About eTextWizard

eTextWizard

目录：

一、关于eText Wizard（电子文档处理器）:

  1. 软件开发目的及软件用途
  2. 软件的主要功能
  3. 软件的安装及卸载
  4. 软件的注册
  5. 软件的下载地址

二、“国华软件工作室”的其他软件：

三、我的主页及联系方式：
一、关于eText Wizard: Top
1.软件开发目的及软件用途 Top
相信各位在上网一段时间后，硬盘里一定积攒了大量的电子文本，如：
技巧集锦、教程、技术文章、编程指南、小说、散文、传记等等，这些
精彩文件平时大量占用你的硬盘空间，一到用的时候，怎么也找不到；
读起来也很费力，一部《三国》你至少要打开一百二十个文件；而且
第二天也找不到昨天读到那里了，你说急人不急人！
   终于有一天想把他们作成帮助文件，但是，面对某个目录下的几千个
文本文件，才发现所谓的“所见即所得”的帮助文件制作软件竟然要
一个又一个地“手工重复劳作”........
  我曾经用Help&Manual手工作了一个包含两千多条Delphi技巧的帮助文件，
历时两三周终于完成，可是...手抽筋，眼发晕，食欲不振.......
  有时，真的希望有人把我想要的文本全处理好再放到网上，可是...
  面对网上成兆亿的文本难道只有手工处理吗？
  由此，萌发了我的软件开发方向：电子文档处理。
  “电子文档处理器”同时也是一个强大的HELP和CHM格式电子书批量制作工具。

“把繁重而又重复乏味的工作全部交给电脑去做吧！
    人的智慧在于告诉它应该怎么做！”
                                —xxx如是说。

2.软件的主要功能 Top

                功能
                 | 简介

                Txt->Help
                 | 文本文件转帮助文件，支持UNIX格式的TXT，自动添加标题、目录、索引。

                Txt->Html
                 | 文本文件转网页，自动处理URL&EMAIL

                Txt->Chm
                 | 文本文件转网页帮助文件，自动添加目录、索引、
                前页、后页等

                Html->Txt
                 | 网页文件转文本，转换完成比较干净彻底
                （可处理&nbsp;等），支持部分ASP文件。

                Html->Chm
                 | 网页文件转网页帮助文件，自动添加目录、索引。

                VBcode->Html
                 | VB源程序转为网页文件便于浏览。

                FileRenamer
                 | 批量文件改名，可预览结果，众多实用选项。

                Index Maker
                 | 对一个或多个目录下的所有或部分文件作索引，
                自动提取网页的<Title>作为标题，自动提取
                TXT第一行作为标题，多种输出格式。

                Dir Maker
                 | 批量目录建造。 *

                Title Editor
                 | 文本文件的标题编辑器及文件预览器。*

                Find&Replace
                 | 批量文件字符串查找替换器
                *

                Big5->GB

       注解：带*的项目尚未最终完成

3.软件的安装及卸载 Top

运行环境： MS win95;win98;win2000. win98以前的版本运行需要VB5.0
          的链接库文件MSVBVM50.DLL。

安装：

直接运行完全安装版即可（建议初次安装使用完全安装版）；
如果你以前安装过eTextWizard，直接下载新版本的主执行文件
eTextWizard.exe覆盖原来的即可。

卸载：

运行“控制面版”的“添加和删除程序”，找到“电子文档处理器”，
  选“卸载”，再依屏幕操作即可。

4.软件的注册 Top

本软件为“共享软件”，即“先试后买”的软件。

软件注册价格：人民币 35元。

5.软件的下载地址:

本软件将会不定期更新版本，请留意！

http://www.etextwizard.com/download.html

二、“国华软件工作室”的其他软件： Top

TextVampire(网络即时贴) v1.0：Top
浏览文本或网页时，随时把你喜欢的文字很方便地存成.Txt文件。
你要做的只是选好文本，再按一下CTRL-C，这时，点击“网络即时贴”的
粘贴并生成文本文件”钮，TextVampire会自动截取所选文本的第一行（非空）
作为文件名保存起来，方便你将来收集整理、查找；同时也简化了你的击键次数。

http://www.etextwizard.com/download.html

三、我的主页及联系方式： Top

我的主要站点：

http://www.eTextWizard.com/
 (“国华软件”)

http://www.ebook007.com/
 (北极星书库)

http://go.163.com/~guohua99/(电子文档处理器)

镜像站点：

eMail:

fengguohua@hotmail.com

警告：Top

对重要文件请先作好备份，以免造成不必要的损失； 用户试用此软件的同时由用户个人承担试用此软件的一切风险，如用户不接受 此项要求请马上把本程序从你的硬盘删除； TXT转HELP结束后，程序会自动删除 已处理过的目录下的所有RTF文件，请在运行前 检查该目录下是否有重要的RTF文件，请作好备份。 请不要使用本软件制作非法电子出版物，否则一切后果由制作人自行承担，与本软件作者无关。 请不要修改本软件的版权信息（包括随软件发布的一切文档），否则作者将保留追究其法律责任的权利。 在不修改作者版权信息及保证软件完整性的前提下，任何个人或组织可随意发布或试用本软件的免费共享版， 但不得对本软件做任何逆向工程（指反汇编、反编译，公布注册码、散发正式版等）。 本文档中所指“程序”或“本程序”均指eTextWizard(中文名：电子文档处理器)。

注：MS,Windows Help(hcw.exe,hcrtf.exe),Html Help(hhw.exe,hhc.exe)的版权均归美国微软公司所有。

All Rights Reserved, Fengguohua of North Star, 2000-05-03

Top


Beyond - 心 内 心 外 [www.lovebeyond.com]

心外呈现的是变奏的理想 心内代表我们真正的理想

这是属于我们的一个记录

心内代表我们真正的理想

心外代表的是变奏的理想

无论如何

它们都是我们的人生

BEYOND
一九八八年十二月
此书转载自http://superbeyond.myrice.com 感谢他给我们带来的这本书!
Copyright © 2001-2002 www.lovebeyond.com All Rights Reserved


Beyond - 心 内 心 外 [www.lovebeyond.com]

    读幼稚园时，因为"天不怕，地不怕"的缘故，时常联群结党，与小朋友玩跳楼梯，起初两级楼梯跳下，之后四，五，六，七......级楼梯，好不刺激，有一趟被小石撞崩额头，入医院缝了多针。

    住苏屋村的日子里，每逢放学后，便抛下书包跑上山玩耍。那阵子有很多娱乐，如放纸鸢，捉草蜢，撩猴子为乐，甚至玩兵捉贼，跳飞机，十字戒豆腐等，天天新款。然而，最爱採摘山上的果实，不管是什么东西，全部塞进口里，根本也不知道会否有毒哩。

    尽管年已有强烈的英雄主义，可是，并没有撩是斗非，到处欺善怕恶。记得有一趟，跟打乒乓波的男同学产生争执，在旁的女生不断鼓励我们武斗，对方真的先发制人，迅速动手起来，而我觉得为女孩子，逞英雄而打架，实在毫无意义，于是，始终里坚持不动手，何必好勇斗狠？我是对事不对人的。

    玩音乐一定要有"根"。十二岁那年，一位挚友的说话，启发了我......

    记得迷上音乐之始，并非突如其来的。十二，三岁的时候，某天，一位青梅竹马的挚友，骤然问我一个措手不及的问题："你究竟喜爱什么？"当时，毫不考虑便回复他:"各类运动罗。"他又问："听歌呢？"我搔著头，丛丛肩答："歌？好像没有任何感觉。"真的，之前对歌是冷感的。

    这位挚友跟朋友夹Band，他对音乐早达狂热程度，况且，那阵子，家姐常出席Party,转瞬间，身旁的人渐渐感染我，我也潜移默化起来。

    于是，我开始留意音乐潮流。

    第一次瞧见心仪的偶像歌手，是在电视机的节目内，他一身标奇立异的打扮，演唱著七十年代迷幻音乐，刹时，神绪被他的魅力引著，他就是David Bowie.

    David Bowie的"1984"及"Diamond Dog",震撼人心。心想：他必定不是这地球的人。自此，我强烈地追随他，搜购他的唱片和海报。每逢发现一张珍贵的海报，真仿似如获至宝般兴奋哩。

    无疑，David Bowie磁性的声音，的确疯魔了当年成千上万的歌迷。我承认曾绝对属于对追随份子，当时正值的士高音乐的兴盛期，提著一座小小的卡式机，常站近电视机的喇叭旁，把偶像的新曲或音乐会录下，甚至掏腰包买他做封面的杂志，熟读他跟什么乐手/音乐人合作。于我而言，他的背景比教科书的内容更了如指掌。

    Daivd Bowie式前卫摇摆影响到我日后的音乐意向。

    十七岁，因一时之气，捧起结他苦练，自学至今......

    为什么我会玩起音乐来？

    追溯至十七岁，当年流行玩民歌，学校的同窗常借弹结他追女孩子，我觉得很无聊，完全失去意义，由于自己不喜欢民歌，又不明白什么叫Country,Jazz,R&B等，曾有一段日子非常迷惘。

    直到某天，邻居举家搬迁，独留下一支蒙上灰尘的木结他，我捡拾回家，夹Band的挚友叫我洗干净，终于，我用十樽天拿水淘洗结他面，谁知，结他面的"力架"被天拿水腐食，就如被毁容一样，我只好尽力擦掉结他面上的"力架"，再满心欢喜送给挚友。

    怎样，挚友意嫌面目全非，不肯收货，我实在不捨得就此弃于一角，惟有决定尝试弹结他。坦白说，我喜欢吹奏Saxphone多于玩结他，但拥有一支Saxphone并不容易，便立志参考自学一番。

    弹结他的目的是自娱多于要达到水平。

    然而。当我还是初哥之际，便加入了一队业余Band，柴娃娃负责Rhythm Guitar的位置，对于音乐，我仍只限于懂得分野"好听"和"不好听"，其他则一竅不通。

    也许自尊心作崇，有一趟，队中Lead Guitar手大骂我一顿，说我技术太差，永无法成就大事。回家后，我好气氛，好胜的心理迫合我奋发图强，丛未如此用心去苦练，我对自己许下诺言，未来的第一个目标，就是要弹得比他出色！


Beyond - 心 内 心 外 [www.lovebeyond.com]

你目前的位置：Beyond心内心外自传 --> 黄家强资料

->回目录<-

黄家强资料
姓名 | 黄家强
英文名 | Steve
花名 | 没有
出生日期 | 1964年11月13日
家庭成员 | 父母，二兄，二姐，
小学 | 崇正小学
中学 | 基教中学
最疼爱的人 | 妈咪
学校成绩 | 越大越衰，越细越有天聪
曾获得奖项 | 小学2年级获作文奖
最喜欢的科目 | 地理，英文，历史
最讨厌的科目 | 经济


Beyond - 心 内 心 外 [www.lovebeyond.com]

你目前的位置：Beyond心内心外自传 --> 黄家强篇

    小学四年级的时候，独自留于屋企玩车仔，又无著拖鞋，突然间觉得肚饿，拉开雪框，怎知碰到地上风扇的拖电，一不留神被电晕了，躺在地上不醒人事。幸而哥哥家驹回来，瞧见我身体不动，心知不妙，立即救我，邻居替我做人工呼吸，心脏险些信止活动哩。

    同年，有一次返学上课，某同学在纸仔上，写了几句粗口，傅到我的手里，碰巧，无意被职阿Sir发现，他打开纸仔，向我质询。为了义气问题，坚持不向阿Sir指正"罪人"，阿Sir还一边板起脸孔怒目而视，一边捉著我的小手，大力拍到手上，痛得差点儿红肿，结果，我依然守口如瓶，从无后悔。

    六年前，初初懂得听歌，常听些欧西流行音乐，于是，有一位朋友，问我有否兴趣夹Band，我抱著不妨一试的心理，擔任主音部份。当时，我们的乐队并没有队名，又只有鼓，结他及主音三人，所以，不算是一队完整，有系统的Band。

    夹了一段短日子，有朋友欲转买一支Bass给我，我以四百元的价钱，换回这支不知道自己第几手货的Bass，尽管结他面颇残旧，但我很疼它，每练习两 小时以上，弹到手指起水泡，也不罢休。

    弹Bass实非别人想像中的易事，要经过苦练不懈，才掌握到竅门，且所虚耗的指力很大，不习惯便会疲乏不堪。

    一九八三年，在哥哥的鼓励下，加入Beyond，成为一份子。

    当年，因为负责弹Bass的朋友离开，我便取替他的位置，而自己从前跟梁翅柏所夹的乐队，亦宣告解散，正式投入Beyond行列。

    早期听欧西音乐时，多数会留意一首曲的Bass部份，现在反而全部Arrangement都额外留意，外国的Geddy lce及Jeff Belin，曾是我一度追随的乐手，接触他们的音乐，就是我最大的兴趣。

    加入Beyond后，尽管不免队员间常产生磨擦，但大家对音乐存著共同热诚，我知自己所选择的路是对的。

    如今，因为自己的工作时间不定，故此，只要稍有空闲，必定抱Bass练习。本来，我拥有三支Bass，不过，最近割家买了一支，剩下两仍然伴我。

    记得学Bass前，我曾想过学Synthesizer,至于木结他，则青蜓点水般，了解不深。近来，突有兴趣吹奏Saxphone,或者学琴，不知道几时可以真正付诸行动哩。

    最近有几件事情都令我好想写一写，今次就写我找寻新居时一连串所发生的事。

    可能因为自己比较创造性的关系，对每样事，物都很想支尝试一下，正如我要独立一样，虽然在家中我是排行最小，但我并未养成依赖别人的习惯，何况现在投身的职业，时间不定，有时在录音室工作直至凌晨三，四点才回家，对自己对家人都做成很多不便之处。自问不是出身于富裕家庭，家里地方浅窄，所以找寻新居的念头便由此而起。还有很多琐碎的问题，在这里也不能尽录。


Beyond - 心 内 心 外 [www.lovebeyond.com]

你目前的位置：Beyond心内心外自传 --> 黄家强篇

    就这样找新居这几个字便常挂在我口边，也因为我讲得多了，意无意之间被我知道一位朋友(J)，也有共同需要，我亦有问过他为什么搬出来住，他给我的答案是与家人关系不好，当时自己也有少许同感，想一想，总觉得新一代年青人对家庭观念已经看得很淡（可能我的想法是错，或许有些人正在共聚天倫呢），就算回到家里也懒得去和父母倾谈半句，问心我自己也有这行为，这并不表示我不孝顺，不尊重父母，而是当你一日工作后回家，已经非常疲倦，想冲个凉，然后立即倒头便睡，又何来倾谈的精神呢？可能代沟也是造成 问题的原因，不提也罢。

    于是，一有空便与J商讨搬屋事宜，看报纸啦，找地产公司啦，就在我们搞得如火如荼的时候，竟又有一位朋友，要加入我们的行列，他一向独居已有好几年的时间，最近发觉 可能有被逼迁的危机，所以他便与我们商量，为了他的原因，我们只好把事前一切重新整理，由两人住的房子变为找三人住的，所以进度便被拖慢了，又碰巧我的工作开始忙碌，便暂时放下不理，好让工作清闲些再算。时间大概相个星期，当我再次相约J，倾谈找屋的事时，他在电话里说，他已经和另一们朋友找到屋子了，当时我立刻有一种被遗弃的感觉，我惟有装作若无其事的问他搬往那里？--西贡，一个对我来说颇远的地方，又问及被逼迁的朋友怎样，他说："也没见他很久了。"

    那地方真的很不错，有七百尺，两房，是那种两层高西班牙式的建筑，他们租了地台那层，一出那落地玻璃窗，便望到整个海滩，真的很有诗意。他部我有没有兴趣搬去和他们一起住，但我用了一个简单的理由推掉了。我说："太远了,很不方便。"（更何况只得两间房）他还敷衍地游说我，我心在想，如果是有意和我一起的话，又何必......,其实我自己又何必那么执著朋友之间的对话呢，朋友始终是朋友嘛！

    无数的爱情故事，可能发生自某年某月的偶遇。一个交伯的眼神，一个领首的浅笑，一名真诚的问候，一趟主动的攀谈，教人此生难忘。

    家强的初恋，起源于中三时的学期考试，他和她同校不同班，尽管过和非惊天地，泣鬼神；然而，这学一直令他失魂落魄。

    那阵子，校内有分上下班，因为学期尾考试，两被编在相同时间，相同课室考试，之前，他们完全不留意对方的存在。

    或许是心有灵犀，两人趁Lunch Time的空档，跑到校园附近一间餐厅买饭盒。

    家强捧著热腾腾的饭盒，蓦地转身，正欲离开之际，无意被 清秀的她，深深吸引。目光停驻在她脸庞，恋恋不捨......

    他有点心神恍惚。他甚至未知道大家是校友，直到步入校园的电梯内，他定神望著她按著七层的按钮，他愕了，竟是如此这般巧合，他俩高声欢叫，他怕惊动其他同学。

    各自入座编妥的座位，家强跟她只是咫尺之隔，他遥遥偷瞄她的一举一动，结果，他嘎不下饭。

    他想出最直接的办法：请求认识她的同窗作介绍。

    从此，他亦步亦趋，展开追求攻势，可是，他不太明瞭，为什么她若即若离，态度冷漠，间总爱收藏心话，处处保持距离？

    是否人说少女矜持？

    只要他再想起，她拥有长妥及肩，眉清目秀的魅力，他知道，他不愿失去她，他又重燃信心。

    数日来的考试，竟发生了一段小风波。

    坐于他后面的某男同学，千诉他学喜欢的对象不是他，令家强心死。

    此未经证实的"真相"，令他黯然。

    他仍偶然性著一丝希望，趁时机向她求证。

    答案原来是一个骗局。男同学妒忌他追求她，揭开一段三角恋情。女同学亲中否认这不确的消息，她从没向那位男同学说过喜欢。家强如释重负。

    学期完毕，他俩一起把臂同游。他很易满足，只需见面，再无欲无求了。

    他跟她拍拖一年。期间，他的占有欲强，他妒忌她和其他男同学玩得投契，况且，他坦言，他最失败不懂得说些动听话"乙水"她。

    渐渐地，彼此发现性格不合，难于继续维持下去。

    的确，因了解而分手。

    今后，家强共拍过三，四次拖，每趟无疾而终，他都会在一角哭一趟。

    爱情实难失而复得。

    此情不再！

上一页　回目录


Beyond - 心 内 心 外 [www.lovebeyond.com]

你目前的位置：Beyond心内心外自传 --> 黄家驹资料

->回目录<-

黄家驹资料
姓名 | 黄家驹
英文名 | KOMA
花名 | 四眼仔，黑仔
出生日期 | 1962年6月10日
家庭成员 | 父母，一兄，二姐，一弟
小学 | 新会商会小学
中学 | 博允中学
最疼爱的人 | 父亲，母亲（钟意后者多D）
学校成绩 | 成绩好差，尤其数学堂多数Absent
曾获得奖项 | 一些田径方面的奖项
最喜欢的科目 | 中国文学
最讨厌的科目 | 数学，经济


Beyond - 心 内 心 外 [www.lovebeyond.com]

你目前的位置：Beyond心内心外自传 --> 黄家驹篇

    读幼稚园时，因为"天不怕，地不怕"的缘故，时常联群结党，与小朋友玩跳楼梯，起初两级楼梯跳下，之后四，五，六，七......级楼梯，好不刺激，有一趟被小石撞崩额头，入医院缝了多针。

    住苏屋村的日子里，每逢放学后，便抛下书包跑上山玩耍。那阵子有很多娱乐，如放纸鸢，捉草蜢，撩猴子为乐，甚至玩兵捉贼，跳飞机，十字戒豆腐等，天天新款。然而，最爱採摘山上的果实，不管是什么东西，全部塞进口里，根本也不知道会否有毒哩。

    尽管年已有强烈的英雄主义，可是，并没有撩是斗非，到处欺善怕恶。记得有一趟，跟打乒乓波的男同学产生争执，在旁的女生不断鼓励我们武斗，对方真的先发制人，迅速动手起来，而我觉得为女孩子，逞英雄而打架，实在毫无意义，于是，始终里坚持不动手，何必好勇斗狠？我是对事不对人的。

    玩音乐一定要有"根"。十二岁那年，一位挚友的说话，启发了我......

    记得迷上音乐之始，并非突如其来的。十二，三岁的时候，某天，一位青梅竹马的挚友，骤然问我一个措手不及的问题："你究竟喜爱什么？"当时，毫不考虑便回复他:"各类运动罗。"他又问："听歌呢？"我搔著头，丛丛肩答："歌？好像没有任何感觉。"真的，之前对歌是冷感的。

    这位挚友跟朋友夹Band，他对音乐早达狂热程度，况且，那阵子，家姐常出席Party,转瞬间，身旁的人渐渐感染我，我也潜移默化起来。

    于是，我开始留意音乐潮流。

    第一次瞧见心仪的偶像歌手，是在电视机的节目内，他一身标奇立异的打扮，演唱著七十年代迷幻音乐，刹时，神绪被他的魅力引著，他就是David Bowie.

    David Bowie的"1984"及"Diamond Dog",震撼人心。心想：他必定不是这地球的人。自此，我强烈地追随他，搜购他的唱片和海报。每逢发现一张珍贵的海报，真仿似如获至宝般兴奋哩。

    无疑，David Bowie磁性的声音，的确疯魔了当年成千上万的歌迷。我承认曾绝对属于对追随份子，当时正值的士高音乐的兴盛期，提著一座小小的卡式机，常站近电视机的喇叭旁，把偶像的新曲或音乐会录下，甚至掏腰包买他做封面的杂志，熟读他跟什么乐手/音乐人合作。于我而言，他的背景比教科书的内容更了如指掌。

    Daivd Bowie式前卫摇摆影响到我日后的音乐意向。

    十七岁，因一时之气，捧起结他苦练，自学至今......

    为什么我会玩起音乐来？

    追溯至十七岁，当年流行玩民歌，学校的同窗常借弹结他追女孩子，我觉得很无聊，完全失去意义，由于自己不喜欢民歌，又不明白什么叫Country,Jazz,R&B等，曾有一段日子非常迷惘。

    直到某天，邻居举家搬迁，独留下一支蒙上灰尘的木结他，我捡拾回家，夹Band的挚友叫我洗干净，终于，我用十樽天拿水淘洗结他面，谁知，结他面的"力架"被天拿水腐食，就如被毁容一样，我只好尽力擦掉结他面上的"力架"，再满心欢喜送给挚友。

    怎样，挚友意嫌面目全非，不肯收货，我实在不捨得就此弃于一角，惟有决定尝试弹结他。坦白说，我喜欢吹奏Saxphone多于玩结他，但拥有一支Saxphone并不容易，便立志参考自学一番。

    弹结他的目的是自娱多于要达到水平。

    然而。当我还是初哥之际，便加入了一队业余Band，柴娃娃负责Rhythm Guitar的位置，对于音乐，我仍只限于懂得分野"好听"和"不好听"，其他则一竅不通。

    也许自尊心作崇，有一趟，队中Lead Guitar手大骂我一顿，说我技术太差，永无法成就大事。回家后，我好气氛，好胜的心理迫合我奋发图强，丛未如此用心去苦练，我对自己许下诺言，未来的第一个目标，就是要弹得比他出色！


Beyond - 心 内 心 外 [www.lovebeyond.com]

你目前的位置：Beyond心内心外自传 --> 黄家驹篇

    已经记不清楚是什么时候，曾经拿起笔通宵地写了一封信，想著明天还可能捱爸爸闹，没精神工作，在暑假里，我想大部份学生也曾经做暑期工来赚钱，所以，我也不例外，正好不愿意之下，也要愿意的情形里，在爸爸工场工作，薪金，有几多，忘记了，应该不合理，但没关系，因为他是我爸爸！

    写了整整四，五张纸，才能写完，之后自己留心地看了好几次，不其然，自己对自己说，黄家驹你在做，一个跟你有什么特别关系，而她还是自己朋友的女友，跟她说那么多她不懂的人物，还有自己很难令她了解的生活近况，我这么说因为她已离开香港好几年了，很多个为何，涌现眼前，想著想著，明白了，她因为好是我朋友，亦都是我唯一可以说话的对象，但是信是写好了，不过没有寄出，因为感到没有这需要，心情的低落，在信中一一宣赦，多舒服，之后开始明白写日记的部份作用，感到自己在思维上有些改进，总想四处去找或认识一些人，跟他们说自己真想说的话，跟他们做真的朋友，我想这就是人们称之为知己吧，知己，初相识时好像每个都是，我们做都是大家喜欢做，我们有自己一群的一套语话，很高兴我们找到知己了，知己为何难求，我的知己还有那么多呢！

    我们常常说，怎样生活才够快乐，我们很多都在互相帮助，互望对方便知应该去那里玩，多快乐的日子，慢慢地，不知怎么的一天，我们一样互望对方，但我忽然不能明白他们所指的及要求，好像下意识地还有些厌倦及逃避，不是不明白，其实，心里想又是这样的无聊，真的厌倦，就这样的知己又......被我的态度驱使己离去。

    离离合合，多么容易。

    "直至现在为止，我还不敢斩钉截铁说，谁是我最疼爱的人。有阵子，跟一位女孩子相处，责任往往重于感情，所以，我仍不断在溺寻......也许，他朝被我找到心仪的对象，然而，她又不可能不像我爱她那么多，与其如此，我宁愿"她"永不要出现。"

    家驹第一个喜欢的女孩子，于九岁时结识。

    那只不过是纯白如纸的Puppy Love......。

    小女孩是上海妹，样子不算甜美，她的身段高佻，留有爽朗的短发，予人自然，清新的感觉。当年，小女孩就与家驹为邻，因为女方家人管教甚严，每天，家驹只好蹲在门前跟她闲谈，尽管如此，他已经感到满足了。

    家驹为表达藏内心的爱慕，把亲自做的模型车，转送给她；而她也用心剪裁一些劳作手工，互相交换。

    他们并没有展开约会，休提更进一步的接触吧。

    倘若无风无浪，或者他们会成为青梅竹马的朋友......。

    可是，有一天，家驹捺不住心底的好奇，遂请求另一位相熟的女孩子代为向他心目中的小公主，打探情意。

    此位女孩子的回复是："她说不喜欢你，确对隔璧的男孩情有独钟。"

    家驹恍如晴天霹雳，心痛有谁知？

    幼年的他，性格有点自卑，隔璧男孩早与他水火不相容，这场战争他败北，他愿黯然身退。

    打丛他暗托挚友探口讯后，本来好好的纯真之情，骤停滞不前。

    小女孩慢慢对他冷淡，漠不关心。

    甚至乎，她将举家迁他方......。

    家驹并没有哭。他仍怀念在冷巷（走廊）玩耍的段日子...甜蜜但短暂。

    数年后，家驶偶爾发现真相大白！原来，当年替她傅情达意的挚友，因为偷偷暗恋他，撒了大谎话，小女孩其实很喜欢家驹，只不过错托红娘，小小的妒忌心，令一番话丛中歪曲，"喜欢"也变成"不喜欢"了。

家驹感到不忿，但，不忿又如何？难道历史可重演？

    他深信缘份。

    此段 100％纯洁的恋情，将永远里于回忆的角落，不被尘俗沾污......。

    假使，有一天，你问家驹，现在找到最爱的人吗？他或许答不上；假使，你再问他，第一个钟情的女孩子是谁？他一定答，九岁那年，一段纯白如纸的Puppy Love,与邻居的她......。

回上一页 回目录


Beyond - 心 内 心 外 [www.lovebeyond.com]

BEYOND-心内心外相关照片! BEYOND-心内心外相关照片! BEYOND-心内心外相关照片! BEYOND-心内心外相关照片!
自由是我的愿望。如果旁人不干涉我干任何事，多好！还有，祈求身壮体健，无病无痛，龙精虎猛地活下去。 望Beyond的音乐更上一层楼，自已能够有机会，发挥Beyond以外较个人风格的音乐。此外，亦想尝试干广告工作，甚至在绘画方面得若干成就。 在未来的日子里，不断进取，不断学习，做一个能干人，可以向多方面发展，达到自已想到达的新境界。 自已有几个夙愿：第一，渴望赚一笔丰厚的金钱；第二，身体健康；第三，打鼓技术能获得别人的认同，如果被美国权威音乐杂志 Modern Drummer 接受访问或出封面，便是此生乐事！
黄家驹资料 黄贯中资料 黄家强资料 叶世荣资料
BEYOND致Fans的话


Beyond - 心 内 心 外 [www.lovebeyond.com]

你目前的位置：Beyond心内心外自传 --> 黄贯中资料

->回目录<-

黄贯中资料
姓名 | 黄贯中
英文名 | Paul
花名 | 没有
出生日期 | 1964年3月31日
家庭成员 | 父母，二弟
小学 | 循道小学
中学 | 李裘恩纪念中学
最疼爱的人 | 弟弟
学校成绩 | 小学的成绩不错，初中却一落千丈，临毕业时又回复好成绩
曾获得奖项 | 多数获美术奖
最喜欢的科目 | 美术
最讨厌的科目 | 经济，物理


Beyond - 心 内 心 外 [www.lovebeyond.com]

你目前的位置：Beyond心内心外自传 --> 黄贯中篇

    对于生离死别，看得极淡。就如十岁那年，父母毗离，父亲身兼母职，我未懂事，仍不懂得去孝顺他，然则，父亲出外工作，回家又要打理家务，辛劳之情谁都可从疲乏的容颜察觉到，我的心其实很尊敬他，却一直没宣之于口吧。

    画画是我最大的兴趣，此类兴趣从小便培养，我喜欢素描，尤其画认识的朋友，所以，趁空便流连街头，蹲在街角绘熙来攘往的路人，不理他人奇异目光的骚扰，自醉于画中世界，偶爾也画死物，有一次画一个番茄，画到天旋地转才栩栩如生，绘画真是一项向自己最好的挑战。

    画画若出色不需自谦，这是天份，不必去隐藏；而我自小便不受控制地画花墙壁和书本。后来，索性去画宛报名，每周上一堂课，不知不觉学了四年之久，画宛同学常偷师，模拟我的作品，我的积分常名列前茅，这是最快乐的时光。

    约十七岁时，身边有一位好友，弹结他的水凖不俗。于是，我常哀求可否教我，而他不断找来很多藉口推搪，最后，他终于说："待你真正捧起一支结他，走到我的面前才谈吧。"

    于是，我真的很努力去储一笔零用钱，买入一支木结他，再朝朝求他可否教我，希望此刻他会实践诺言，方傅授一点秘诀给我，我知道勉强下去，也没办法，他根本无心指导我，惟有不求人，自措门路。

    那阵子，由于潮流兴玩民歌，我也随风，学弹Jim Croce民歌，一年后，当我有经济能力，Prefer我去一支电结他是，我已不喜欢民歌，专口听一些摇摆劲旅作品。

    就如此得意，开始和电结他不可分割的关系。

    夹Band初期，我和乐队成员曾夹过很多歌曲，有Eagles,Deep Purple,Pink Flyord......特别是Deep Purple,那阵子，趋之若惊，差不多每歌都懂得弹奏，而队中结他手Richie Black More,顺理成章是我欣赏的偶像，我想，这年代的年轻人，已奉他为"校长"，影响深远。

    本地方面，公认最好的结他手，非包以正莫属了，虽然，我跟他只是泛泛之他交，但他的确令人拜服，Blue Jeans的华仔挺不俗，然而，大家所弹奏的风格回异，不能同日而语，所以不曾揪心。

    我认为现今的流行乐队，跟往昔大有分歧，乐队比昔日愈来愈现代化，称得上"好"的Band，买少见少，于是，听歌也不如昔日般选择，任何类型事项乐手的乐曲，一概宁滥莫缺去听。

    坦白说，对于自己的结他技术，未算满意，某些地方可以练得更出神入化，但我目前为止，沿未达到心中的最高要求，只有寄望明天。

    我常告诉朋友，倘使我身在日本，一定坚持留长头发，玩自己喜欢的Heavy rock,基于日本与香港的市场问题，日本有计多Underground的Band，分分钟拥有的一批乐迷， 比真正乐队还要利害，有朋友在日本玩地下Band,不要小看他，可能已是不容忽视的最受欢迎乐队了。

    近期，日本一队名叫"圣饥魔"的Band甚具瞄头，不要论及队员前卫的造型，音乐上，的确很突出，由于本地没有他们的唱片，我唯有拜托朋友订回来，假使细心领会的话，不难发现Beyond今次的快板节奏乐曲，带有"圣饥魔"的影子哩。

    有一次经过尖沙咀街头，看见一个为游客画画的画家，蹲在已关了门的银行前一角，正为面前坐著的一个顾客在全神贯注地作画，不禁涌入人群当中，成为观众之一。

    想起以往，自己以画画为乐，即使未算沉迷， 最少也每星期消磨三数小时在画宛当中，很多时更和画宛同学结伴到郊外写生，这个嗜好一直维持了近五年，风雨未改，直到今日，已有四年没有画了，最初的理由是忙于工作，没有时间，但今日，就算有时间也没有勇气，我没有勇气面对自己的退步，原因是我最近曾经尝试再次执起画笔，但发觉自己的眼睛竟没法和手沟通，对颜色是多么的陌生，用笔是多么的犹豫，有好几次在家中找东西，都无意在杂物中看见那一个旧笔盒，还有那一块旧画板，它们都我往日的老伴，虽然事隔多年，但除了表沾满尘埃之外，内里一切无变，笔盒仍健在，头依旧是尖尖的，还有那一块画板，一个个黑色的手指模，印满了四个角落，常令我看得发呆。

    思潮被触动之际，再望眼前这个画家，纯熟的手正带动著笔在画纸上舞动，发出"吱吱"的声音，那是我喜欢听的......我觉得这种声音是从事铅笔素描最美妙的副产品，忽然间发觉在看画的人群已四散，只剩下自己，四周尽是不下脚步的路人，纵有人偶然停下来看，也不到半分钟，但我依然沉迷，直至那画家素描交到那焦急的中年妇人手中，然后接过数十元后，才发觉这画家不是谁人，正是我以往在画宛里的一个同学， 心里即里涌出一份喜悦，然后当然是互相问候一番。


Beyond - 心 内 心 外 [www.lovebeyond.com]

你目前的位置：Beyond心内心外自传 --> 黄贯中篇

    最后才知道这位旧同学在是有份写字楼正职的，到了傍晚才出来闹市干这份副业，问及原因，原来纯粹是为了兴趣，而且在满足兴趣之余，又可以找点外快和平行日间工作的枯燥，真令我深感佩服，这位同学更埋怨我们一班画宛同学，自几年前踏足社会后，鲜有能够继续维持这份兴趣的，故令他这位画画发烧友从此孤立，最后唯有用街头卖艺的方法把大众作为倾诉的对象，祈望偶然从路过的一企同道中人当中获得一两名赞赏。

    和这位朋友话别后，在街上继续行，心中充满往的回忆，回忆起一班同学在街头写生，大家手执笔盒，然后夹著画板在新界四处逛，直到昏时，各自带著自己的"大作"回家，有时夜半起床对著日间所画的一幅风景呆望上一小时，心里带著一丝微笑，彷佛已成了大艺术家似的，到今天想起当日那份热诚和那纯真，像已是很久很久以前的事，虽然很想再画画很想再写生，很想重拾往日的一份纯真和友谊，但始终没有这样做，因为人到步入社会后，根本就再没有那热诚，我位旧同学的感受......一方面要忠于自己的兴趣，另一方面又要找寻生活，而且又缺乏志同道合的人，实在是很难受，但他不能怪谁，因我们已长大了，而且都站在人生重要关口前，大家所想著的都是要尽快进入这关口，试想想无论已进了关的人或那些正要争著进关的人，他们那有兴趣和你在关口门前玩耍。

    也许，美丽的爱情故事总带点遗憾。

    对于心目中女神的形象，阿Paul从不去set定一个标準，他觉得浓艳的外表只是诱人的糖衣，内在美却比一切更重要。

    他不希望折拖的对象是圈内人，彼此生活圈子太接近，容易产生磨擦。

    在他未有把握的时候，再遇见心仪的女孩子，他都不想用情太深，他知道陷得深，若他朝情骤变，心愈会绞痛。

    曾经，于中三的一段日子，发生过这样刻骨铭心的故事......

    那位小女孩天生一副讨人喜爱的面孔，全身散发青春气息，同校同学不约而同被好吸引。

    "女孩的听歌口味与我相近，互相皆钟情于Rock n Roll的作品，加上她的兴趣也是绘画，自然地，我们便因趣味相投而走在一起。"

    阿Paul逢周末以上画宛学画为藉口，邀约她出街，共同研究描，小小的情苗，于心底暗种，但他们各自不敢向对方表示心意。他知道好喜欢他的，也知道他喜欢她的。

    在画宛画画的短暂时光，他们常出双入对，羡煞不少男同学， 一星期五天的校园生活里，开始过得心神恍惚，阿Paul多盼望天天是周末。

    "一棵小幼苗，怎能承受风吹雨打？

    "突然，她说，她要举家移民了！此消息令我如情天霹雳，但我收起为她欲流的眼泪，装作满不在乎，淡淡的，远远的祝福她。"

    三天后，女孩子真的离开香港。

    阿Paul没有送机，他怕像哭丧的场面，他会手足无措。

    然而，收到女孩子自天涯一方的鸿雁傅书，信中提及她已顺利进入大学，并选修美术科。

    阿Paul很高兴她可以报读有兴趣的美术科，继续在绘画方面深造，不过，阿Paul此际已放弃绘画，转向音乐界起步。

    时光飞逝，数年后，女孩子偷空返，两人重遇，女孩子带来一个消息：她结婚了！

    女孩子的丈夫是她的表哥，侧问结婚的喜讯刚傅出不久，离婚的傅言又甚嚣尘上。

    "我们再碰过几次面，感到情怀不再，她有自己的文化背景，生活习俗，她必须重返另一个世界，她远飞前，替我可夹Band出唱片而欣慰，她留下无数的叮咛与鼓舞，带走昔日甜密的回忆，未知何年再见？"

阿Paul说："外国的风气薰陶她，从前纯纯，害羞的她，变得好开放，好"鬼"，简直判若两人。"

    阿Paul遗憾说，他们因固执，以致从不肯先承认喜欢对方，一句永远匿藏于心深处的"I Love You"，随日渐趋淡的稚情而将不会让第三者知道。

上一页　回目录


Beyond - 心 内 心 外 [www.lovebeyond.com]

你目前的位置：Beyond心内心外自传 --> 叶世荣资料

->回目录<-

叶世荣资料
姓名 | 叶世荣
英文名 | Steve
花名 | 亚荣
出生日期 | 1963年8月19日
家庭成员 | 父母及2妹妹
小学 | 慈幼小学
中学 | 慈幼中学
最疼爱的人 | 父母，女朋友
学校成绩 | 普通
曾获得奖项 | 没有
最喜欢的科目 | 体育堂
最讨厌的科目 | 高等数学


Beyond - 心 内 心 外 [www.lovebeyond.com]

你目前的位置：Beyond心内心外自传 --> 叶世荣篇

    童年喜欢砌积木和砌模型。也许我的性格较静，通常会独自在木材上漆颜色，制造一座座高楼大厦，古装客栈，自得其乐；闲时又会去维园水池放船仔，虽然是模型船而非遥控快艇，但够消磨一个周末。

    上体育课好纳闷，老师只懂得教土风舞，男生们常喊苦；缍，在我班的群全搞议下，男生可能在操场上踢波，我很少留意球坛，又没有所谓球坛偶像，只求早些放学，就可以一个箭步回家， 在走廊踢个痛快，不过，因太投入，以致辞常踢倒邻家的神主牌，被母亲教训一顿。

    读中一，中二时，学校没有电工堂，自己的破坏性强，总爱把可以拆开的东西，拆了又修好，故有空便往图书馆研电工书，手不释卷，应该去苦读的课本反而弃于一旁。

    那时候我读中一。收音机是课余的叭一良伴，那阵子，从收音机内听到时一的流行曲，开始对音乐渐泛兴趣。有一趟，经某挚友介绍和推介下，尝试听一些季奏感重的摇摆歌。当时，自己觉得曲中的鼓声异常吸引，富于震撼性，像一首无形的魔力，深深挑起我高涨的情绪。从此，每听一首歌曲，必定不期然把注意力放在鼓声部分，只有如迅雷般贯取的叩击乐，才顿感音乐溢满生气。

    当我决定执鼓的学打鼓的初阶，是迤过电视的音乐录映带，见乐队的鼓手演出，台风有型有土款，便幻想也可以练得纯熟的，跟他们媲美。

    十六岁的时候，终于实现了我的夙愿。父亲得悉我对打鼓的钟爱程度日深，又知道学生时代的我，根本没有经济能力，购买性能优良的鼓，于是，他静静在琴行，买了一套二手鼓回家，虽然是二手货，但已令我非常兴奋。况且，鼓身仍很完整，只要稍加保养，一切跟新鼓差会太远。

    每逢放学后，便趁家人出外，独自逗留屋企练鼓。由于鼓声会制造扰人的嘈音，响应此，每夜黄昏时分，母亲回家煮抉择时，我便会停止练鼓，免致阻碍妹妹温习学课。

    夹Band之初，除了向懂得打鼓的朋友请教外，多数苦学而成，从没拜师学艺。日积月累，取长补短，技术稍见进步。

    我愿欣赏欧西芸芸鼓手里，首推Deep Purple的lan Paice,他是我的启蒙者，亦是影响我最深的人。

    Deep Purple在六十年代所玩的摇摆乐微渗迷幻色调，跟八十年代的今天，大相迳庭。当然，今时今日听Pink Floyd和十年前听双有分别，到讴，时换势易，乐队的路向自然南辕北辙吧。

    无可否认的是，lan Paice千锤百练的技术，出神入化，天马行空，如鬼斧神工，相信我再惨澹经营，也自问难臻他的境界。

    但，我的确很努力不懈在追随他打鼓的方法。

    一晃眼，竟学鼓达十日子，坦白而言，自己的技术仍很幼嫩，沿未纯熟，打鼓真不是举手投足般易事，要花心机和时间粥钻研下去。

    本地也有很优越的鼓手，如实至名归的鼓王Donald Ashley和Johnny Boy，他们在我心底内，已是出色的鼓手，我也常暗中偷师。

    以前，热爱打鼓高峰时期，每日保持练习八小时，风雨不改；可是，Beyond要宣傅唱片，不容许我的旧状，只剩三，四小时练习，我亦从不间歇，因为，若稍为偷懒的话，就似逆水行舟，不进则退哩。

    某天登报起了几张很旧的唱片，拍了几下唱片封套上的尘埃，大约十年前的歌曲现正播著，一面听著，一面回想十看前自己的什么，那时我很喜欢听Santang,Deep Purple,Rainbow,Yes,Pink Floyd......还有很多多，每天放学回学一定开著唱机，大声地揪著那些歌曲，看著那些乐队的照片，幻想将来也可变成一些超级乐队的其中一份子，当时我刚刚和几个同学玩Band，所玩的歌曲当然是我所喜爱乐队的歌，但从技术而言，当然玩来玩去也不像唱片那样有味道，每次夹Band通常都你一句，我一句，大家争吵著一些琐碎的片段，想来也得"啖"笑。


Beyond - 心 内 心 外 [www.lovebeyond.com]

你目前的位置：Beyond心内心外自传 --> 叶世荣篇

    当时的乐队如Deep Purple,Pink Floyd,King Crimson都带有一种迷幻的色彩，现在已很难再找到有类似味道的乐队了，现今的音乐制作很注重音响效果，歌好和音响好是音乐商业的必然条件，这也难怪的进，因为时代进步，自然对音响效果的要求也要提高了。

    记得当时练Band也不是一件容易的事，因为最初我没有自己的鼓，，铁罐来练习，而每次去租Studio来练Band也要花上相当的零用钱，虽然是这样困难，但是每一次在Studio能够玩出自己所喜爱的音乐，这种乐趣是形容的。

    很怀念第一次在作表演，因为在从来没有Band玩过Eagles,Deep Purple,Rainbow的歌，音量之大令学校宿舍里的神父也出来干涉。

    十年后的我又会是怎样，十年后的Beyond又会是怎样，是否打入世界乐坛，是否会变成第二队，现在只可以幻想，答案十年后便知道，很可能十年后我会拿著"秘密警察"大碟来默回想我现在做的事情。

    说到租Studio（Band房），平均一个月租二，三次去练习，但我不是所有Band房都够胆去租的，因为某些设备件备好一些的Band房，经常有一些比较玩得好的乐队来练习，自己恐拍比人笑所以初初是不敢去的，又有时同一间Studio有两间Band房，两间房的Band彼此斗大声同，实行Jam过你死我活。

    世荣予人的印象总是害羞，寡言，尤其面对一大群女孩子，常显露一副窘态。然而，每个人必定有他背后的恋爱故事，有笑有泪，或喜或悲，最勾起世荣久伏的回忆，竟是一段未开始就要结束的暗恋......

    女孩子是他读中学时认识的朋友，她拥有高佻，丝弱的身段，柔发披肩，外表斯文而带有一份独特的秀气，一双明澄如潮水的眸子，幽邀迷人，深深慑著他的心扉。

    那阵子，只需想她，看看她的照片，已经很满足了。

    原来，世荣觉得女孩子可爱之处，是她脸颊上的雀斑，活像卡通片里淘气的小公主般，惹人疼锡。

    被动的他，一直都提不起勇气向她表示，好几次间地寻找她的电话号码，找到了，却心生犹豫，整天望著电话发呆。

    甜美的笑脸合他魂牵梦挂，缘份的愚弄，邱比特的神不守舍，情箭仍未让他们的心紧扣一起。

    日复日的溜走，埋底的思念越浓，终于，决定给她一个电话，告诉她这傻小子欲说还休的心里话吧。

    走近电话旁，拿起电话筒，手心颤抖，从未产生如此紧张的心绪 ，恨自已又鼓 不起勇气。

    半小时无声无息逝去，心里不停盘算著应该怎样先开腔呢，问好正在忙什么？问她懂得做功课吗？问她有没有听收音机？抑或假装神秘，要她猜猜我是谁？

    曾经，借故跟她打招呼，匆匆闲聊几句，亦间接地向她暗示过，只是她始终不明白他的言外之意。

    是世荣的词不达意，抑或她根本无动于衷！

    谁晓得？

    有一趟，瞧见她的倩影，不期然有份若有所失的无奈。

    要说的一番话，到底不能好好剖白，明知道一次主动的约会，可能将发生一段浪漫的爱恋，因他的被动，胆怯，他错失了。

    目睹别人的成功，自己的失败轻抚心坎隐隐的衰痛，是多么难受！

    放弃是唯一忘情的办法。数年后，她和他成为很普通的朋友，可是，好还未洞悉当初他收起的爱慕；十年后，她和他仍会继续是朋友；廿年后，她和他将仍会联络；五十年后也许她已经忘记他......

上一页　回目录