About eTextWizard

eTextWizard

目录：

一、关于eText Wizard（电子文档处理器）:

  1. 软件开发目的及软件用途
  2. 软件的主要功能
  3. 软件的安装及卸载
  4. 软件的注册
  5. 软件的下载地址

二、“国华软件工作室”的其他软件：

三、我的主页及联系方式：
一、关于eText Wizard: Top
1.软件开发目的及软件用途 Top
相信各位在上网一段时间后，硬盘里一定积攒了大量的电子文本，如：
技巧集锦、教程、技术文章、编程指南、小说、散文、传记等等，这些
精彩文件平时大量占用你的硬盘空间，一到用的时候，怎么也找不到；
读起来也很费力，一部《三国》你至少要打开一百二十个文件；而且
第二天也找不到昨天读到那里了，你说急人不急人！
   终于有一天想把他们作成帮助文件，但是，面对某个目录下的几千个
文本文件，才发现所谓的“所见即所得”的帮助文件制作软件竟然要
一个又一个地“手工重复劳作”........
  我曾经用Help&Manual手工作了一个包含两千多条Delphi技巧的帮助文件，
历时两三周终于完成，可是...手抽筋，眼发晕，食欲不振.......
  有时，真的希望有人把我想要的文本全处理好再放到网上，可是...
  面对网上成兆亿的文本难道只有手工处理吗？
  由此，萌发了我的软件开发方向：电子文档处理。
  “电子文档处理器”同时也是一个强大的HELP和CHM格式电子书批量制作工具。

“把繁重而又重复乏味的工作全部交给电脑去做吧！
    人的智慧在于告诉它应该怎么做！”
                                —xxx如是说。

2.软件的主要功能 Top

                功能
                 | 简介

                Txt->Help
                 | 文本文件转帮助文件，支持UNIX格式的TXT，自动添加标题、目录、索引。

                Txt->Html
                 | 文本文件转网页，自动处理URL&EMAIL

                Txt->Chm
                 | 文本文件转网页帮助文件，自动添加目录、索引、
                前页、后页等

                Html->Txt
                 | 网页文件转文本，转换完成比较干净彻底
                （可处理&nbsp;等），支持部分ASP文件。

                Html->Chm
                 | 网页文件转网页帮助文件，自动添加目录、索引。

                VBcode->Html
                 | VB源程序转为网页文件便于浏览。

                FileRenamer
                 | 批量文件改名，可预览结果，众多实用选项。

                Index Maker
                 | 对一个或多个目录下的所有或部分文件作索引，
                自动提取网页的<Title>作为标题，自动提取
                TXT第一行作为标题，多种输出格式。

                Dir Maker
                 | 批量目录建造。 *

                Title Editor
                 | 文本文件的标题编辑器及文件预览器。*

                Find&Replace
                 | 批量文件字符串查找替换器
                *

                Big5->GB

       注解：带*的项目尚未最终完成

3.软件的安装及卸载 Top

运行环境： MS win95;win98;win2000. win98以前的版本运行需要VB5.0
          的链接库文件MSVBVM50.DLL。

安装：

直接运行完全安装版即可（建议初次安装使用完全安装版）；
如果你以前安装过eTextWizard，直接下载新版本的主执行文件
eTextWizard.exe覆盖原来的即可。

卸载：

运行“控制面版”的“添加和删除程序”，找到“电子文档处理器”，
  选“卸载”，再依屏幕操作即可。

4.软件的注册 Top

本软件为“共享软件”，即“先试后买”的软件。

软件注册价格：人民币 35元。

5.软件的下载地址:

本软件将会不定期更新版本，请留意！

http://www.etextwizard.com/download.html

二、“国华软件工作室”的其他软件： Top

TextVampire(网络即时贴) v1.0：Top
浏览文本或网页时，随时把你喜欢的文字很方便地存成.Txt文件。
你要做的只是选好文本，再按一下CTRL-C，这时，点击“网络即时贴”的
粘贴并生成文本文件”钮，TextVampire会自动截取所选文本的第一行（非空）
作为文件名保存起来，方便你将来收集整理、查找；同时也简化了你的击键次数。

http://www.etextwizard.com/download.html

三、我的主页及联系方式： Top

我的主要站点：

http://www.eTextWizard.com/
 (“国华软件”)

http://www.ebook007.com/
 (北极星书库)

http://go.163.com/~guohua99/(电子文档处理器)

镜像站点：

eMail:

fengguohua@hotmail.com

警告：Top

对重要文件请先作好备份，以免造成不必要的损失； 用户试用此软件的同时由用户个人承担试用此软件的一切风险，如用户不接受 此项要求请马上把本程序从你的硬盘删除； TXT转HELP结束后，程序会自动删除 已处理过的目录下的所有RTF文件，请在运行前 检查该目录下是否有重要的RTF文件，请作好备份。 请不要使用本软件制作非法电子出版物，否则一切后果由制作人自行承担，与本软件作者无关。 请不要修改本软件的版权信息（包括随软件发布的一切文档），否则作者将保留追究其法律责任的权利。 在不修改作者版权信息及保证软件完整性的前提下，任何个人或组织可随意发布或试用本软件的免费共享版， 但不得对本软件做任何逆向工程（指反汇编、反编译，公布注册码、散发正式版等）。 本文档中所指“程序”或“本程序”均指eTextWizard(中文名：电子文档处理器)。

注：MS,Windows Help(hcw.exe,hcrtf.exe),Html Help(hhw.exe,hhc.exe)的版权均归美国微软公司所有。

All Rights Reserved, Fengguohua of North Star, 2000-05-03

Top


《阿拉伯跳舞女郎》

1.东方宝藏 | 2.阿拉伯跳舞女朗
3.沙丘魔女 | 4.无声的告别
5.追忆 | 6.昔日舞曲
7.新天地 | 8.随意飘荡
9.过去与今天 | 10.孤单的一吻
11.玻璃箱 | 12.水晶球

东方宝藏; 曲:黄家驹 词：黄家驹/黄贯中; 身边的破纸上; 记载东方的宝藏; 在落日下觅我路; 四处崎岖使我倦; 偶听到声音 似魔鬼的叫嚎; NoBody Helps But What Else Can I Do; Oh…Lord I Need Your Help; 犹如行星失去了轨道; Oh…Long Way without Friends; 谁人能可指引我的路; 乾风将发倦动; 我处漆黑山谷内; 是现实或是做梦; 乍见金光闪灿动; 幻想尽托异; 往心窝中震撼; NoBody Helps But What Else Can I Do | 阿拉伯跳舞女朗; 曲:黃家駒 詞:黄贯中/叶世荣; 将深色的酒灌进了心里; 独坐斗室的一角; 天真的心已作破碎的我; 望着镜里我醉倒; 沉默里远看视野渐迷蒙; 这一刻终于出现; 长夜盼见是你的影子; 我的心渐渐跳动; Arabian Dancing Girl; 愿能与你 编织一个梦; Arabian Dancing Girl; 但求带领我 带我往醉乡; 酒醒的此际 我慨叹心里; 像雾的她给吹散 不知可否; 我会再醉多次 梦幻已去哪会返; 寻觅这已去幻觉甚模糊; 脑海中隐隐出现; 浮现我眼里是你的影子 盼可将幻象再现
沙丘魔女; 曲:黄贯中/黄家强 词: 黄贯中; 风沙扑面 烈日当空赶上路; 心底已是 茫然分不清去路; 像梦像幻之间只看见她飘到我身边; 迷惑双眼怎抵抗心不其然醉倒; 魔女魔女; 轻纱盖面 用白色身体说话; 金光灿烂 梦幻一般的片段; 无情无言就似冰一块的她已化轻烟; 留下沧桑一个沙丘迷人记忆; 魔女魔女身体就是灵与欲沉淀; 飘忽飘忽沙丘上为寻找心里梦想; 呼吸震动 灵魂消失欢笑内; 孤清远路 仍留低一些记号 | 无声的告别; 曲：黄家驹/刘志远 词：黄家强; 无限唏嘘惜别天,含泪告别了无声; 眸里倾出真挚心; 凝望轻轻的嗟叹 难再聚; 无奈空虚心内追,留下一丝丝回声; 没法安于车厢中; 遥望天边的一角 难再聚; 风中飘着异土的引诱,细看朴素背影心痴醉; 与你邂逅共对与你进入梦里; 点起恋火抚灼我; Give Me All I Need; 彼此相拥轻沁透; Is Fantasy Oh Fantasy Forever; 炎夏过后秋复返如梦片断涌着心; 夜里执笔写记忆; 留下欢欣的忆记 难再聚
追忆; 曲:黄家驹 词:黄家驹; 漆黑空间可否给我一点光; 冰一般的手不知方向; 划着孤独寂寞; 怕看镜内我倦容那破碎蕴藏眼内 woo...追忆失去了的心; 眼光是失望 就像冰封的鸟 woo...追忆失去了的心; 强忍着眼泪 但愿跟着她飞去; 手中的烟圈仿佛打破犹豫; 轻轻地飘出转转欢笑; 伴着孤独寂寞; 冷雨似在轻抚我; 过去那美梦已逝 | 昔日舞曲; 曲：黄家驹 词：黄家驹; 初升的曙光 仍留恋都市周末夜; 黑色的快车 朦胧中驶过; 象幻觉...欢笑声...哼出那... 曾是过往 昔日的舞曲; 身边的暖酒; 无言解开了我寂寞; 依稀的记忆 重燃点起我; 热烈地共舞于街中; 再去作已失的放纵; 到处有我的往日梦 浪漫在热舞中; 沧桑的背影 残留这黑发已渐白; 唏嘘中叹息; 从前的一切
新天地; 曲：黄家驹 词：黄贯中; 黑色烟雾弥漫路上; 迷迷糊中失了方向; 身边涌现如梦幻象; 犹如神话般那世界; 怪鸟满天象在呼唤 已变了新天地; 灯影街道人在荡漾; 人人平添可爱笑脸; 高呼欢乐和睦共在; 和平传过这个世界; 啊...手执欢乐沉着醉; 啊...此刻生命全属我; 空中躺着流泪石像; 从前曾想改变事态 | 随意飘荡; 曲:黄家驹 词:黄家强; 暖意似风轻拂面 是故意叫醒我; 引我探窗向月看 是你要带走我; 云雾里 踏步而行; 飘飘软软于空中任往返; 远看曙光已渐露 划破四处黑暗; 到处峻山海浪叠 令我快醉死了; 淡淡岁月怎变改 随意飘荡; 旧梦已逝轻飘远 随意飘荡; 伴着轻风飞远方 随意飘荡; 艳丽世外早向往 诗意内; 偶尔眷念向下望 俗世布满冰冷; 片片记忆似落叶 让我似雪飘去
过去与今天; 曲:黄家驹 词:黄家驹; 夜雨街中里宁与静; 雾色灯影照我身; 在我的心里常会问; 幻变的都市四周; 可知我已放弃旧日的理想; 知否我也有个梦 要我醉倒; 就像 就像 就像; 像那方的星光闪动 眼也会发光; 仰望浮云常变不定 暗里叹一声; 冲出他朝崎岖道上 哪怕会退倒; 试问谁人曾会考虑 过去与今天; 踏破这黑暗与宁静 谁会管失意冷风; 幻变的都市谁问过 让暖风聚靠我身 | 孤单的一吻; 曲:黄家驹 词: 黄家驹; 火般的演奏着舞曲，浪漫节奏与你共舞; 放纵野性 似醉在狂舞动; 妖火般香吻在你嘴，热力透进了我梦里; 散发每个美态是情与欲; 幻想着爱 是永恒的故事; 幻想是爱 永远也抛不开; 将肌肤拉近尽情去浪漫; 此刻的心 为你跳动; 孤单的一吻 她肖像 消失的一吻 难抓紧; 啦.啦啦.啦啦啦...... 紫色的纱窗面半掩，魅力散发自眼眸里; 冷冷笑意 看见亦难接近; 消失于黑暗是舞影，淡淡散去了幻觉; 四处细看再次望能找到
玻璃箱; 曲:黄家驹 词: 黄家驹; 心在乱动 街中里捉迷藏; 不愿乱撞 也再要找; 到处去碰像是躲进 那看似玻璃箱中; 心独望着 身边每一群人; 生活梦幻 已化作烟; 每闭上眼亦会感到; 那快要干枯的笑声; 平凡人中今天的你; 愤怒地坐着自我闭锁; 何常无人曾放弃这都市; 我叫喊你（叫喊你）冲出这(冲出这）; 玻璃的箱 知否谁人找得到; 独自在叫喊 谁人能领会; 深夜踱步 驱走片刻彷徨; 风像问号 透进我心; 再看这处幻变天际; 布满了忧郁的碎星 | 水晶球; 曲:黄家驹 词: 黄家驹; 孤单颤抖的我身处黑暗中; 身边正响起已失去的记忆; 似电流 似电流; 穿梭我脑际; 冲击我 冲击我; 勾起我痛楚; 哭泣带惊恐骗走我心爱的; 只可见失锁与冰结的废墟; 紧握双手躺于风里飘荡; 崩溃的心仿佛呼跃起; 知否今天的战争(是谁人制造); 闪烁烽火毁去身; 向往世外是桃园; 失声叫喊是身处战火中; 星空里响起恶魔似的笑声; 汹涌我心窝要呼喝这世间


《爱与生活》

1.一厢情愿 | 2.糊涂的人
3.唯一 | 4.声音
5.LOVE | 6.最后的答案
7.活得精彩 | 8.CRYIN
9.梦 | 10.荒谬世界

一厢情愿; 曲：黄贯中 词：黄贯中; 知否我們的一切 依然留著沒變; 給我多點幻想 彷彿你就在我身邊; 我以為我可以糊塗的過; 已經學會 怎樣面對寂寞; 為你犧牲 也是無怨無悔; 自我陶醉 可把你挽回; 你們在旁邊走過 我只能夠沉默; 終於明白你為何 對我如此地冷漠; 一廂情願 我愛得好疲倦; 我們從前的承諾 被時間沖得散落; 一廂情願 妳離我越來越遠; 不再去問為什麼 不在乎沒有結果 | 糊涂的人; 曲：黄贯中 词：黄家强; 雖然你真不錯 但我還是關注; 生活無拘無束 機會總是帶來 更多的誤會; 有什麼愛 放不下; 我一向迷迷糊糊 不懂得真愛; 喜歡是不羈 喜歡是放縱; 喜歡我自己; 因為 我是一個糊塗的人; 平常的心不想為你痛; 因為 我是一個糊塗的人; 希望可不要為我浪費 你的淚; 你對我的關懷 還有你的寵愛 令我不知所措; 只愛自己的心 怎樣去愛人 你還不懂 對不起
唯一; 曲：黄家强 词：黄家强; 迷霧籠罩街道 方向已不懂; 雨絲 輕撫傷透的心靈; 並不覺得好笑 自己的困擾; 雙手 胡亂抓破了傷口; 人來人往 雖然是萍水相逢; 潮來潮去 痛怎會過眼雲煙; 每一個疲倦晚上 想妳我無法入眠; 擁抱著寂自己 擁抱著空虛; 每一個疲倦的晚上 等待著妳的回來; 失去妳的心 失去了意義; 分開總有理由 缺點總會有; 難道 妳沒有失去什麼; 妳是我的唯一 我能做什麼 也許 對我已經沒要求 | 声音; 曲：黄贯中 词：黄舒骏; 太多人說 我卻什麼也沒聽懂; 太多人吼 吵得我腦神經衰弱; 難道就要聲嘶力歇你才能解脫; 天花亂墜 別人只看見你的嘴; 口沫橫飛 別人把你當做夢魔; 難道就要張牙舞爪才能辯是非; 我聽過最美的聲音 那就是寧靜; 不要騙我感情 我聽過最美的聲音; 那就是寧靜 不要對我說道理
LOVE; 词：叶世荣 曲：叶世荣; 傳來的聲音好熟悉 一個人好像在夢裡; 一直在想念你 遠方的你不要哭泣; 因為我從來沒故意 傷害了你的心; 你最愛問我 什麼時侯可以陪伴著你; 你對我說過 不能入睡; 太累 一個人太空虛; 輕輕的呼吸 在耳邊 你是否已陶醉在懷裏; 漫漫長夜裏 擁抱你; 我只想對你說 I LOVE YOU | 最后的答案; 曲：黄贯中 词：黄舒骏; 一生有幾回 能爬到最高點; 享受一點狂妄 能自由自在; 一刻是永遠 孤單的時侯 誰站在我身邊; 與我共渡煎熬 面對人生的痛苦和喜悅; 常常懷疑這已生究竟是為什麼; 常常不懂這一生究竟該去愛誰 我好困惑; 我在等待 最後的答案; 不關多困難 我要看清楚你的世界 的世界; 我在等待 最後的答案; 短暫的一生 我要走進去你的世界 的世界; 距離雖遙遠 但我們心相連; 讓我一直感覺到 你總是懂我脆弱的一面; 飄泊的旅程 多少的愛與恨 經過紅塵滾滾; 我們都好像失去了靈魂
活得精彩; 词：黄贯中 曲：黄贯中; 雖然活在不同的天空 也擁有不同的臉孔; 但我們做著 同一個夢; 我和你都相信未來 用一生血汗去灌溉; 盼望有一天 看到花開; 我是種參透的無奈 或是償不完的債; 我們都習慣等待 我們都習慣忍耐; 我相信 我能活得精彩; 缺了你 能這樣並不容易; 狂瘋暴雨 也許更有意義 驚動了沉睡的心 | CRYIN; 词：王中言 曲：黄家强; 我還沒有睡 夜已無所謂; 赤裸的感覺 交給誰; 流亡的溫柔 不被你收留; 我沒有把握 再開口; 沈默放縱 沒有人能夠解救 我在落 掙脫了不痛; 忘記 你曾給我的感動; 失去 流淚又有什麼用 等待 無邊黑夜覆蓋我; NO MORE CRYIN' NO MORE CRYIN; 不要同情我 你並沒有錯 有罪的是我; 愛太多 僅有的溫柔 別把它戳破; 我會笑著說 沒什麼
梦; 曲：黄家强 词：黄舒骏 黄家强; 我的夢 說過多少遍 我的夢 沒人會瞭解; 我的夢 好像一陣煙; 你的夢 在不在這裡你的夢 能不能看見; 你的夢 也像一陣煙; 千萬個夢 我有千萬個夢; 美麗的夢 在心中 WOO... 一天一天有一年 夢到何時才能實現; 你我是否仍依舊 愛自己的夢像從前 | 荒谬世界; 词：黄家强 曲：黄家强; 我是衝動的傢伙 好管閒事; 喜歡戳破 不要說謊 不要錯; 我會跟你 爭論結果; 荒繆世界 顛顛倒倒 有人喜 有人憂; 高高的你 低低的我 分不清 對與錯; 我們都是玩具 不喜歡就丟棄; 誰把我的生命 交給你的手心; 可能我有點狂妄 自說自話 像一把火; 想知道你的良心 出生以來 有沒有過; 你們都是玩具


《BEYOND IV》

1. 真的爱你 | 2. 逝去日子
3. 曾是拥有 | 4. 摩登时代
5. 与你共行 | 6. 爆裂都市
7. 午夜迷墙 | 8. 我有我风格
9. 原谅我今天 | 10. 最後的对话

真的爱你; 曲：黄家驹 词：小美; 无法可修饰的一对手; 带出温暖永远在背后; 纵使罗嗦始终关注; 不懂珍惜太内疚; 沉醉于音阶她不赞赏; 母亲的爱却永未退让; 决心冲开心中挣扎 亲恩总可报答; 春风化雨暖透我的心 一生眷顾无言地送赠; 是你多么温馨的目光 教我坚毅望着前路; 叮嘱我跌倒不应放弃; 没法解释怎可报尽亲恩 爱意宽大是无限; 请准我说声真的爱你; 仍记起温馨的一对手; 始终给我照顾未变样; 理想一天终于等到 分享光辉盼做到; 是你多么温馨的目光 教我坚毅望着前路... OH.... | 逝去日子; 曲：黄家驹 词：刘卓辉; 可否再继续发著青春梦 不知到光阴飞踪; 道理没法听懂 一再落泊街中; 十个美梦盖过了天空; 温馨的爱渗透了微风; 热爱竞逐每秒每分钟; 轻轻一笑挫折再用功; 逝去日子 经过多少; 逝去日子 打算是多么远; 不知道努力向上闯不断; 可否会冲开波折; 步履没法歇止 失意又再开始; 十个美梦盖过了天空; 温馨的爱渗透了微风; 热爱竞逐每秒每分钟; 轻轻一笑挫折再用功; 逝去日子 经过多少; 逝去日子 拥有多少 逝去日子 失去是否改遍
曾是拥有; 曲: 黄家驹 词: 黄家驹; 无边的空虚涌上心间; 只感到呆坐强忍泪流; 从不懂收起心里的真; 此刻我还是强装自然; 曾在午夜沉醉; 一切多么的美好; 无奈我在惭愧这欺骗; 拥有命运给我惊喜; 不知道也添顾虑; 忍痛话别但心里悲伤; 只知道曾是拥有; 平分的恋火一刹消失; 终止了情在两方蔓延; 曾孤单的心一再孤单; 这一切留代记忆失去 | 摩登时代; 曲: 叶世荣 词: 翁伟微; 这世代 这世代; 一向习惯 逃避看似有理的荒谬; 一再习惯 承受每晚季节的苦闷; 无论分分钟钟天气有改变 我却好少理; 无论东方西方主意有呼喊 我当耳边风; 一身风褛 一起飞车 占据我今晚; 手中香烟 杯中生啤 难平人愤怒; 这世代 这世代; 要习惯 逃避发觉无理的荒谬; 要自醉 承受这个季节的苦闷; 这世代; 卡拉ＯＫ 歌声穿梭 似戴满欢笑; 青春包装 灰色的心 人人如是; 这世代; 东西不分 不分西东 放弃我主见; 生於今天 不知今天 人人如是
与你共行; 曲: 黄贯中 词: 黄家强; 欢笑声带点点浪漫告示; 流露爱是我在心中想告知; 欢笑声已消失剩下你面; 然後我步近为倾出真挚心; 你对我没有说话 但已 暖透我是爱意是你双手; 堕进美丽故事却似是像童话; 此刻多陶醉 多温馨怀里 我与你共行; 风雨天也不改患难与共; 无论那日那地此心不变改; 只要知你喜欢尽量去做 全为我共你是多么的美好; 我最爱是你要话做错; 这世界便无意义变灰暗; 堕进美丽故事却似是像童话; 此刻多陶醉 多温馨怀里 我与你共行; 愿这快乐故事要永在浓情中; 你给的盟约 我许的承诺 我与你实行 | 爆裂都市; 曲: 黄贯中 词: 黄贯中; 沉醉在这金色璀灿又一天; 谁会在意身边一切像疯癫; 但每分秒使我生厌这都市现状; 没法相信终会抛弃这荒岛; ＷＯＯ－ＨＯ ＷＯＯ－ＨＯ... 面对歪曲的制度; ＷＯＯ－ＨＯ ＷＯＯ－ＨＯ; 间那方是我家土 求讲给我知; 在远地里歌声充满著悲; 谁会在意身边的我是忧郁; 热爱相爱真爱都快一一告段落; 让我请你今晚跟我分开走
午夜迷墙; 曲: 黄家驹 词: 黄贯中; 深宵的街中高声叫 一双手拈血; 火般的高温烧滚我; 方向不知道实太可怕 到午夜; 多少的艰辛都经过 不管多失意; 不需将真相交給我; 心中都知道己拉近 到午夜; 留低了生命 来分胜负; 面对黑色迷墙; 像要将一切都变灰将一切都变恶梦; 步向黑色迷墙; 誓要将黑暗都炸开不许我心中叹惜; 面对黑色迷墙; 像要将一切都变灰将一切都变恶梦; 步向黑色迷墙; 誓要将黑暗都炸开不许我心中叹惜 | 我有我风格; 曲: 黄家驹 词: 黄家强; THAT'S MY TIME THAT'S MY TIME; THAT'S MY TIME; 想起当初被冷落 想起当初被渺视 不甘心; 犹豫炸弹心中爆 但是未被灰心掩盖著; 几多风霜尽接受; 几多艰辛在背後 不知道; 何日理想找得到 但是命运偏把心戏弄; THAT'S MY TIME THAT'S MY TIME; 我有我风格 坚决心; 找理想 尽力起去做; THAT'S MY TIME THAT'S MY TIME; 盼永远拥有 不放松 不醉倒 用学习态度; 始终今天被接受; 须知道艰辛是昨日 不追究; 成就靠一身本 踏著步伐冲开新领域
原谅我今天; 曲: 黄家驹 词: 黄贯中; 愁怀收於心中一角没法说清楚; 无言地共对只想你体恤; 人成长中必须经过是要去挣扎; 曾常尽力去解释我苦衷; 凝望你喘泣 人步远消失; 要是缘份你相信 最後仍然是一对; 心低里从未告别 只有默然渗著泪; 回头当初天天相见未会觉生厌; 到此刻只得修饰了的心; 从回忆中将她洗去但我似不可; 遗憾是彼此交出了真心; 谁愿意隐退 原谅我今天 | 最後的对话; 曲: 黄贯中 词: 叶世荣; 也曾怀念当天深夜抱紧你; 也曾明白此刻相聚没永久; 只怕誓盟沾上泪痕; 飞进梦里; 仍是爱著你 分秒间; 遗下这段对话已消逝去; 再难流泪身躯始渐觉冰冷; 再寻宁静空间一睡没再醒; 心里无言 早已入眠; 飘过梦界; 留在盖著你的软土; 无奈这段对话 隐进烟雾里


《BEYOND得精彩》

1.想你 | 2.太空
3.活着便精彩 | 4.罪
5.夜长梦多 |

想你; 词：周耀辉 黄贯中 曲：黄贯中; 為何有一天 仍未與我通電; 感覺太懸疑 為何難啟齒; 但偏偏想你知; 徬徨又一天 期待見你一面; 走到你門前 誰人在身邊; 是否可講我知; 從前曾失戀 曾話過已長大; 不在少年時 明明曾識穿; 再不單思暗戀; *這一刻我 千百樣心思; 不過兩個字 你叫我如此; 想你 你叫我太歡喜 裝不出不羈; 巴不得一起想你 你叫我怎心死; 只想今晚 擁你入懷 細說舊夢 | 太空; 词：刘卓辉 曲：黄贯中; *跟我一起 消失於這個世紀; 無從改變 想夢像幻的你; 枉費心機 幾多都不會記起; 茫然的我 又在路上去找你; 我已漸覺 筋歇力疲; 童年和夢 與我別離; 世界大了 不准嬉戲; 遙遙長路 錯綜蹺埼; 我要跟你 飛出這個太空; 多麼的高興 飛出這個太空; 放縱
活着便精彩; 词：黄贯中 曲：黄贯中; 從來也相信有轉機 望往事好像一齣戲; 別要為這世界 太過傷悲; 隨時間經過我身邊 赤子的心不改變; 怎樣開始 怎樣終止; 誰甘於一生都壓抑 誰可不捨不棄; 人終需相信自己 人終需依靠自己; 曾話過 我活著便精彩; 無論你 始終都睇不到我; 仍然無懼 我有我的根據; 是錯對 也不枉過 | 罪; 词：刘卓辉 曲：黄家强; 罪 罪不可恕 是你去製造; 恕 恕不可歇 係我既態度; 你有罪 你有罪; 誓 誓不低頭 但屢戰屢敗; 貌 貌不驚人 但你最偉大; 明是錯 你說是對 問我怎信任你好; 不必商討對不對 不必粉飾抹不去; 不必多講每一句 不必解釋你都有罪
夜长梦多; 词：刘卓辉 曲：黄贯中; 離不開灰色的都市中; 人沉迷籃調的晚空; 無知的聲音飄滿風; 如平衡麻木的冷冬; 夜長夢多 夜長夢多 夜長夢多; 路上越來越凍 舊患像越來越痛; 寂寞願共誰渡過 只可以感覺到; 魔鬼的抱擁 |


《不见不散》

1.星期天 | 2.牺牲
3. 蚊 | 4.時日無多
5.讨厌 | 6.太完美
7.扯火 | 8.崇拜
9.不見不散 | 10.无重状态
11.奉信 | 12.OPHANTOM POWER(纯音乐)

星期天; 词：黄贯中 曲：黄贯中; 星期天 就與你作別了 沒有痛也是痛吧; 星期天 像見證你和我 沒法愛也是愛吧; Do Do Do... 星期天 就冷眼看著我 沒有我也是我吧; 星期天 或會是最難過 沒法過也是過吧; Do Do Do... 午後的太陽光 在一絲窗邊輕輕擦過; 播著首快樂歌 但更落寞; 偏偏是我 這悶熱; 星期天 不管這一天 真還是假; 但是靜得可怕 但是悶得可怕; 午後的太陽光 在一絲窗邊輕輕擦過; 播著首快樂歌 但更落寞 偏偏是我 | 牺牲; 词：周耀辉 曲：黄家强; 當今天天空充滿抑鬱; 誰和誰仍然願意接近; 得不得推翻一切規則 我要與你去到邊際; 看一看 天地 到處太昏暗; 越渴望傳奇; 深呼吸 空氣 懸崖臨近了; 敢於衝過生死; 這個世界太多界限; 我要愛到更加燦爛; 即使這犧牲太大 愛得痛快; 當今天身邊充滿焦急; 誰和誰仍然願意放任; 巴不得超出一切得失 我要與你去到邊際
蚊; 詞:李焯雄 曲:黃貫中; 天生不討好 我猶如蚊蛭飛舞; 出身多低等多粗糙 衝天飛多好; 我也曾信這一套 一巴掌差點不終老; 不空想 不製造煩惱; 不多想 不鍛鍊頭腦; 只想溫飽 想性命能保; 打打打 都想打我; 親親親 都不親我; 我只想 好好的過; 我卻要與我 性命拔河 | 時日無多; 词：黄家强 曲：黄家强; 聽說過這世界於不久的一刻將失去光 風沙將天掩蓋; 似說笑這世界於不久的一刻便到末日; 你可會將心釋放 鏡裡你是誰人 看看你掛念著是誰人; 錯過了 你要珍惜今天 你要把它抓緊; 時日無多 無論人生滿是錯 時日無多的你; 會否去改寫今生去向; 到了你會發覺將心中的抑鬱都驅散開; 那怕會無未來; 到了你已看透將心底的私心換了關心; 世間已得到真愛 假使天傾側令夢也活埋; 將有限換作和諧
讨厌; 词：黄贯中 曲：黄贯中; 我討厭你 我討厭我 我討厭封鎖 我討厭隔阻; 我討厭恨 我討厭人 我討厭安穩 我討厭門爭; 慾望吧了 卻令你好不得了; 權力罷了 你就看似不妙; 不忍看見你 已憔悴了的臉; 怎麼你變了 變成你既紛擾; 不想看見這 會令我吃不消; 天空也痛了 變成暗暗低調; 我討厭你 我討厭我 我討厭干戈 我討厭戰火; 我討厭恨 我討厭人 我討厭小人 我討厭要忍 | 太完美; 词：黄贯中 曲：黄贯中; 如你會讓我繼續抱著你 就請不要走 我們在一起; 不會想苛求 但別要讓我鬆手; 而我卻用你 困著我自己 從不想過這已是舊品味; 請你要要愁 沒叫你為我廝守; 你實在太完美 我或有點自卑 即使多歡喜 卻要放棄; 你說愛似遊戲 看誰可輸得起; 失去的滋味 卻是最美 我發覺我 愛你不起; 要沒有愛 才愛得起; 而你卻讓我已沒法忘記; 或者可以講我是喜歡你 可我想不透 何以我卻想出走 That's love! Can't deal with it......
扯火; 词：黄家强 曲：黄家强; 窮途末路 斷箭亂舞 重重問號 佔據命數; 把我出賣心中清楚 一切都已經不追究; 千百種道理的需索 欺騙的始終可識破; 已扯火; 我對你問罪 我要你認罪; 我要你贖罪 你卻說我不對; Tell me what you want; 尋求舊路 放棄用腦 長期墮落 強笑面孔; 把我出賣心中清楚 一切都已經不追究; 千百種道理的需索 欺騙的始終可識破; 怎可以廢物當寶; 我對你問罪 我要你認罪; 我要你贖罪 你卻說我不對; 你說我不對 卻說我不對 你說我不對 | 崇拜; 词：叶世荣 曲：叶世荣; 我說過 你站我坐 你學會多一課; 每分鐘 使你瘋魔 連日記都寫我; 你說過 你為了我 自我 似著了火; 一句說破 這又如何; 我說過 去路無錯 卻沒有一起過; 對不起 給你風波 留下自己一個; 你說過 要忘說我 令我 困惑更多; 一句說破 這又如何; 我不懂逛街 我不懂作大 我不懂告解; 你為何仍未放棄 一生繼續崇拜; 我說過 你被看破 暗地裡想起我; 你不應 跟我拉拖 明白最好不過; 別怪我 怪亦怪錯; 自我 接受結果 一句說破 這又如何
不見不散; 词：黄贯中 曲：黄贯中; 不見不散 不見不散; 我會等你 與你走進這空間; 不見不散 不見不散; 我會等你 與你跨過這高山; 理想 或遠在無邊的遠方 還是已淡忘; 承諾 讓我在無止地期待; 我只有活在 活在未來; 我已等到枯乾 但未感到絕望; 完全是因你 可以在旁; 我會奏著哀歌 替你點亮燭光; 你縱使一去 不再復返; 不見不散 不見不散 不見不散; 不見不散 不見不散 我會相信 縱是風裡飛花; 不見不散 不見不散 我會相信 教我相信好嗎 | 无重状态; 詞:郭啟華 曲:黃家強; 讓我在晴空之中升起到半空中; 大概事情都放低身軀也變輕鬆; 地殼於眼底 都彷彿很遠了; 沒有事情這剎那可比我緊要; 身軀飄過大氣層 今天以後 橫越這宇宙; 管他一切 雲和雪 或晴或暗 或雷電風雨; 飛出這個世紀 不必創造傳記; 大概未來不見得怎麼會有驚喜; 就算地球都已經彷彿也要枯死; 壞了的細胞 不會曉得戰鬥; 沒有預謀這晚我身體變星宿; 一天一個世紀 一起已是傳記; 飛出這個世紀 不必創造傳記; 一天一個世紀 一起已是傳記
奉信; 词 :林夕 曲:黃貫中; 追蹤 從北海到半島; 從青春跨出蒼老 奉獻我的法寶; 無比忠貞的擁抱 盤據我的領土; 追蹤 從風沙到野草; 甚麼都敢打倒 若你肯跟我好; 如果都得不到 就變你的糞土; 若是你說不 連海水都乾燥; 若是你叫好 甚麼都很好; 奉信你 朝拜你 靈魂由你革命 換我姓和名; 奉信你 迷信你 長期陪你革命 絕對不認命; 追蹤 明天可會更好; 肉體思想都改革 若你會跟我好; 如果彼此都苦惱 亦信你比我高 絕對不認命 |


《打不死》

1.我不信(国语版) | 2.打不死(粤语版)
3.喜欢一个人(粤语版) | 4.喜欢一个人(国语版)
5.想你(国语版) |

我不信; 曲：黄贯中 词：刘卓辉 叶世荣; 在不夜城的背後 谁是敌人又谁是朋友; 在黑与白的接口 多少谈判和多少对手; 天昏地暗 不能绝望 还有希望; 为什麽这世界 没有绝对光明; 为什麽对与错 总是纠缠不清; 为什麽我的嘴 已经没有声音; 为什麽你的眼 已经没有憧憬; 我不信 在无休止的对抗; 一场之後总还有一场 在生与死的决战; 没有浪漫却只有疯狂; 天昏地暗 不能绝望 还有希望; **为什麽东西方 永远都在较劲; � 为什麽你与我 不能互相呼应; 为什麽你的笑 不能拥有和平; 为什麽我的泪 不能为你伤心; 我不信 为什麽这世界 没有绝对光明; 为什麽对与错 总是纠缠不清; 为什麽我的嘴 已经没有声音; 为什麽你的眼 已经没有憧憬; 我不信 我不信 我不信 | 打不死; 曲：黄贯中 词：刘卓辉 叶世荣; 走想不想再回头 不去接手也不会拥有; 好风光不会停留 不要妄想老天会打救; 谁人要守 谁人要走 谁人要抖; 不偏不激不反 然而无力救你; 不枯不萎不倒 仍然全赖勇气; 不屈不朽不嚣 昂然重拾武器; 不可不知不懂 随时随地你要; 打不死; 手总不可放在後 偏有对手要跟你争斗; 等乌托邦再复旧 挣扎到底你终会得救; 谁人要守 谁人要走 谁人要抖; 打不死 打不死 打不死
喜欢一个人(粤语版); 曲 : 黄家强 词：黄家强; 喜欢孤单一个 沉醉这黑暗一角; 时间彷似走过 而我竟不知觉; 喜欢街中一角 随意我把你偷看; 矛盾把你迫压 而你总不释破; **独自在夜色之中少一点虚伪也好; 多一点清静更好; 爱上这情况 我喜爱孤单的寻快乐; 爱上这自我 我找到心中隐藏意义; 孤单一个 太多孤单的我 忘记找失去真我; 时间飞快的过 难要他多给我; 有点不知不觉 陶醉这失去知觉; 魂魄飞向天国 人最终都经过 | 喜欢一个人(国语版); 词：周耀辉 曲：家强; 喜欢一个人 放肆的想一个人; 直到载浮载沉 看见我的灵魂; 喜欢一个人 找回自己的爱恨; 世界太多灰尘 只需要一个人; 关上了灰色的门; 关掉了黄色的灯 感觉是夜色的深; 等什麽发生 我喜欢这样的气氛; 有什麽可能 我喜欢这样一个人 一个人; 让一切发生 我喜欢这样的气氛 想一切可能; 我喜欢这样一个人 � 太多陌生人; 也有太多的苦闷 不管有没有神; 我喜欢一个人
想你; 词：黄贯中 曲: 黄贯中; 又打了一通 没人接的电话; 我像个傻瓜; 不愿去相信 你还没有回家; 再次走过你 最常去的地方; 又一次失望; 可能我的心 没法再去流浪; 我都明白 也许没结果; 请你别怪我 我就是那麽 想你; 彷佛活在梦里; 我恨我自己 却无法停止 想你; 反覆的在心底 可否告诉我; 你是否依然 还属於我; 不管是寂寞 不管是脆弱 日子一样过; 只是不确定 什麽叫做承诺 |


再见理想

《大地》

1.大地 | 2. 短暂的温柔
3.九十年代的忧伤 | 4. 送给不知怎去保护环境的人
5.破坏游戏的孩子 | 6. 漆黑的空间
7.不需要太懂 | 8. 你知道我的迷惘
9.和自己的心比赛 | 10. 今天有我

大地; 曲：黄家驹 词：刘卓辉; 多少年向往的日子 总感到古老神秘; 多少篇光荣的历史 我已经记不清; 千千万万的身影 在大地的怀里; 弯弯曲曲的流水 涌在心底; 眼前不是我熟悉地双眼 陌生的感觉一点点; 但是他的故事我怀念; 回头有一群朴素的少年; 轻轻松松的走远 不知道哪一天才相见; 多少段难忘的回忆 他说来并不稀奇; 多少次艰苦的开始 他一样捱过去; 患得患失的光阴 只是从前的命运; 奔向未来的憧憬 充满大地 | 短暂的温柔; 曲：黄家驹 词：刘卓辉; 也许注定 我们的忧郁; 永远也挥不去; 甜言蜜语 也不能说明; 这是美好结局; 生命的憧憬从不清晰 为什么要清醒; 短暂的温柔 已经足够 充满我的离愁; 短暂的温柔 刻骨明心 让我独自回忆; 未来日子 保护你自己; 当我无言离去 不要思恋 也不用提起; 曾有这一段情; 漂泊的身影从不安定; 为什么要伤心
九十年代的忧伤; 曲：黄家驹 词：马斯晨; 忧伤的步伐 陪我走在九十年代; 无奈我也得听那末世的风情; 纷纷的风雨 教我不安却看清是非; 风在说(不变 不变) 雨在说(再见再见) 活该; 不安的心 (九十年代的忧伤); 唯有无奈的叹息; 千年抑压(恒久不息的悲哀); 我们又可做什么; 悠悠的阳光 照遍繁荣都市角落; 可我却感到是满心的冷漠; 年轻的一代 已经活到别的天空下; 我问这 (漂泊的心) 是谁错; (我没有错) 活该 | 送给不知怎去保护环境的人; 曲：黄家驹 词：刘卓辉; 能不能去想想当你有点时间; 你有多久不看蓝天; 在你抬起头时认真的睁开眼; 是否飘来一阵浓烟; 为何努力的建造工厂 工厂变成我的故乡; 哪一年 哪一天 我们才能体会这不是谎言; 哪一年 哪一天 我们停止改变世界的容颜; 能不能去想想当你有点时间; 你有多久不闻花香; 在你呼吸时候愿不愿张开口; 空气是否不再健康; 为何渴望的寻找田园; 田园总是那么遥远
破坏游戏的孩子; 曲：黄家驹 词：何启弘; 站在水泥森林中 谁都挡不住我; 心头热情澎湃 比昨天还要汹涌; 从此摆脱了束缚 不跟着别人走; 一切游戏规则 全都不能操纵我; 破坏游戏的孩子; 其实我什么都在乎; 从来不肯重覆 别人做过的错误; 站在无人角落里 谁都找不到我; 心头暂时冷漠 却还有一股冲动; 从此远离了人群 不让自己失踪; 所有不变的道理 全都不能作弄我; 破坏游戏的孩子; 其实我什么都清楚 就算乱了脚步 | 漆黑的空间; 曲：黄家驹 词：刘卓辉; 喝不完的酒 也解不了我的愁; 生命总是不断在等候; 孤独的流浪 明天又会怎么样; 多少我的无奈在前方; 走在漆黑的空间 光明只是个起点; 为何当我背上一切后悔与烦忧; 此刻看到你的泪在流; 纵是一个永远美丽的伤口; OH……留在我心头; 牵着你的手 也许不会太长久; 珍惜还是温暖的时候; 美好的时光仿佛总是太短暂; 也会给自己欢呼 你有你的未来与梦想
不需要太懂; 曲：黄家驹 词：刘宏博; 我要带着你飞去 逃出人群的拥挤; 在我的心里 把世界抛离; 在蓝蓝的天上 让美梦去飞翔; 没有方向不会迷惘; 情不分对和错 只因为你和我; 我一生珍惜这一刻的快乐; 是否真情难相聚 快乐分秒仍继续; 在你的眼中; 不需要太懂 | 你知道我的迷惘; 曲：黄家驹 词：刘卓辉; 一个人在孤独的时候 走到人群拥挤的街头; 是在抗议过分自由 还是荒谬的地球; 一个人在创痛的时候 按着难以痊愈的伤口; 究竟应该拚命奋斗 还是默默的溜走; 只有你会理解我的忧 让我紧紧握住你的手; 我们曾经一样的流浪 一样幻想美好时光; 一样的感到流水年长; 我们虽不在同一个地方 没有相同的主张; 可是你知道我的迷惘 �
和自己的心比赛; 曲：黄家驹 词：刘卓辉; 天有多宽 张开我双手拥抱; 浪有多高 我向它大声怒吼; 顾盼左右 瞻前顾后; 都是逃避的借口; 飞越痛苦 心魔不能阻挡我; 飞越痛苦 勇往直前有我的自由; 路有多长 我看到天边明亮; 心有多累 只是一刹那惆怅 | 今天有我; 曲：黄家驹 词：何启弘; 没有人能够留住我 从不懂怎么往回走; 心中的渴望虽然不说 但我明白只要开始做; 总会有人为我喝彩 会被我感动; 太阳下还有好多梦 随时都在心头汹涌; 不在乎失败后该从走; 多少意外没办法掌握 但我不再被谁左右; 只想往前冲 OH OH... 今天有我 世界不会冷漠; 今天有我 热情不结冻; 今天有我 就会有笑容; 今天有我 在最前头


《二楼后座》

1.超級武器 | 2.总有爱
3.醒你 | 4.遙遠的 Paradise
5.伤口 | 6.We Don't Wanna Make It Without You
7.仍然是要闯 | 8.冷雨没暂停
9.爱得太错 | 10.祝您愉快
11.打救你 |

超級武器; 曲 : 黃家强 词：叶世荣; 在这片地方 被染上烈火; 问过去越多 越会记清楚; 黑的烟 灼的火 灰的心 唱衰歌; 号角已在响 浴血战漫天 万里盖着灰 绿野再不见; 焦的土 痛的肩 枪弹声 震天边; 一刻消失於这炮火中 苦泣之中听我说一声; NO MORE WAR 摧毁他的超级武器; NO MORE WAR 不知牺牲多少个你; 战斗早应该放弃 世界应珍惜永记; 未世恶梦中 幻变似台风; 核武破夜空 浩劫到巅峰; 火光中 扫一空 看未来 更惊恐; 妈妈今天不要再伤心 哭泣之中听我说一声 | 总有爱; 曲：黄家强 词：黄家强; 千般百股暖流 从你关心的说话; 深深感激一切 我一生记心中; 在急风扑面而来 迷失中找到你; 我的心不须惊怕 有你伴我身边; 时光总飞逝 未能停留; 容许多给你爱 以歌声感激 知心好友; 我愿为你高歌 有天可相聚; 未曾遗忘 人海中得到你; 与天边中的海角与你 快乐地再高歌; 风吹雨打过程 成我一生的锻练; 不懂哭泣冲刺 有欢呼有歌声; 让心窝炽热未来 人生中总有爱; 以双手驱走黑暗 有愿望有星光
醒你; 曲：家强 贯中 世荣 词：林振强; 那万人迷 走音走爆咪; 包装多过一切 多潇洒失礼; 那万人迷 却那惧离题 即使不会歌唱 他懂摆姿势; 笑话！笑话！笑话！笑话！; 你在沉迷 拜偶像鞋底; 光阴一再荒废 高呼他英伟; 意乱情迷 你也渐离题; 追捧追到开战 组党摆姿势; 对骂！对吗！对骂！对骂; Wake Up! Wake Up! Wake Up! What you say?; 我没人迷 只想给各位 一些心里感觉; 不改编复制 懒扮纯情 要说实情形; 不懂演马骝戏 不包装堆砌; 咒骂！结他！咒骂！结他！; Wake Up! Wake Up! Wake Up! What you say? | 遙遠的 Paradise; 词：黄贯中 曲：黄贯中; 曾经 满载了希望 你我会有天冲开黑暗; 谁知 再次的失望 看这里已经走到尽头; 望着你走远 我并没有心酸; 唯望天边一方 它朝可重逢; � OH！PARA PARADISE！; 只想跟你一起 一起走向这一天; OH！PARA PARADISE; 风中唏嘘一点 今天一再想起你; 宁可 永远的等待 也怕背弃当初的一切; 如今 你远走彼岸 告诉我哪边天色好吗; OH！PARA PARADISE！; 只想跟你一起 一起走向这一天; OH！PARA PARADISE; 风中唏嘘一点 今天一再想起你
伤口; 曲：黄家强 词：黄家强; 淡淡地迎着风吹 默默地呆在街中; 仲夏为何是更冻 我内心冰封; 思想失去脑袋 傻痴的去躲; 想见你 但竟怕你 我心苦楚; 昨日是场梦 美梦; 昨日热情尽失踪 昨日是谁被刺痛; 我是否迷朦 双手冰冷颤抖; 藏於黑暗中 苦笑我 是苦笑我 已知苦果; 多麽真心的说话 没有认同; 藏在你的伤口已很深 一颗伤心的眼泪; 断了情缘 原谅没有珍惜这份爱 | We Don't Wanna Make It Without You; 曲：黄贯中 词：黄贯中; WE DON'T WANNA MAKE IT WITHOUT YOU; DON'T WANNA MAKE IT WITHOUT YOU; WE DON'T WANNA MAKE IT WITHOUT YOU; DON'T WANNA MAKE IT WITHOUT YOU
仍然是要闯; 曲：黄家强 词：刘卓辉; � 仍然是要闯 似昨日一样; 未惧别人在说多麽理想 仍然是爱想像; 感觉再度开始当初那样一起唱; 将一切努力与热汗 换上新的渴望; 将一切恶梦与绝望 全忘掉 全滚帐; 总跟你路途上冲过 无论有几多荆棘坎坷; 互助守望 共渡风浪 纵是沧桑; (I'LL ALWAYS BE WITH YOU); 总跟你热情地向往 难到困脑不敢於担当; 越是失落 越是希望; 我会甘心看一看; 一生中总有失败 未曾後退 去进取; 现实永远崎岖 以理想再去追 | 冷雨没暂停; 曲：黄贯中 词：黄贯中; 为什麽 你像没听见; 到处响起警号; 或是否 我已再没法止; 永远带着问号; 管他几多不对几多 让疾风清洗去; 即使今天拥有最多 亦自知终於会醉醒; 不想再讲 冷雨没暂停; (不想再讲 LET'S DANCING INTHE RAIN); (CAN YOU HEAR ME? CAN YOUHEAR ME); 澜漫的 细雨像控诉 人群始终昏睡; 问是否 你已抹掉记忆 爱上带着面具
爱得太错; 曲：黄贯中 词：黄贯中; 这晚再次望你 宁静在熟睡的你; 曾话过一生跟我 不管经过; 几多得失痛楚 我实有点不忍; 你说我太自我 时常被梦幻蹉跎; 谁愿意颠沛流离 抛开真理; 只得伤心痛悲 我实太过天真; 想说对不起你 又恐怕不会有转机; 难道将火再种於水 求一点的惊喜; 我终发觉 爱得太错 只可永远 说声再见; 时常怀念着跟你这美丽记忆; 从来难明白怎可能 给你走; 时常怀念着当你 说我是最好; 从来难明白怎可能 给你走; 我终发觉 爱得太错 只可永远 抱着回忆 | 祝您愉快; 曲：黄家强 词：黄家强; 天空海阔是无尽美梦 可惜只得一个破天空; 寻求人间仅有的希望; 骤觉得到了 又已失去了; 不懂欢笑 像留下缺陷; 哥哥可否知道我的心; 常常埋怨彷似不长大 是您给予我 留我一点真; 默默悼念 默默愤怒埋怨; 一生充满了斗志永不倦 怎可终止; 他的生命是真理 OH...... 他的生命没扭转; 但愿在您的远方 可听得到我这歌; 常欠缺了您在旁陪伴上路 多麽不安; 但愿用这一阙歌 来冲洗心中我苦楚; 来叫喊我对您未忘; 含泪说声 祝您愉快 看天空可变改
打救你; 曲：黄家强 黄贯中 词：刘卓辉; 记不起 何日开始感觉我再不相信你; 对不起 其实很多想法我再不倚靠你; 始终最重要找到自己; 你也别装作充满真理; 爱上你没太多趣味; 我有我梦寐 天空海阔没顾忌; 我很想去打救你 怕你已忘记 我死心塌地; 不出我很爱你 说怕你诱惑我 永远要为你争气; 看不起 还是不知不觉我眼睛只看你; 了不起 无论天边海角我每刻都说你; 往往你让我生醉梦死 刹那又感到恐布诡秘; 爱你似独有苦涩味; 你有你预备 秋风秋雨没法避 |


《光辉岁月》

1.光辉岁月 | 2.午夜怨曲
3.岁月无声 | 4.曾经拥有
5.撒旦的诅咒 | 6.两颗心
7.射手座 | 8.心中的太阳
9.怀念你，忘记你 | 10.请你让我来决定我的路

光辉岁月; 曲：黄家驹 词：周治平/何启弘; 一生要走多远的路程; 经过多少年 才能走到终点; 梦想需要多久的时间; 多少血和泪才能慢慢实现; 天地间任我展翅高飞 谁说那是天真的预言; 风中挥舞狂乱的双手 写下灿烂的诗篇; 不管有多么疲倦; 潮来潮往世界多变迁; 迎接光辉岁月 为它一生奉献; 一生要走多远的路程; 经过多少年才能走到终点; 孤独地生活黑色世界 只要肯期待希望不会幻灭 | 午夜怨曲; 曲：黄家驹 词：刘卓辉; 猛然发现了一直寻找的理想 已经变得不太一样; 有时候感觉自己的匆忙 是在完成别人的目标; 午夜的街头 依然有人流浪; 是否还象我们一般 不甘心自己生活的平凡; 总是不满别人的炫耀; 说过总会有一双翅膀 和你飞到很远的地方; 那时候的执着显得多疯狂; 受了多少挫折和悲伤 就用多少怨曲来抵偿; 我和你的真情永远唱不完 WO..OH... 我寻找午夜太阳; 何时才停止自己盲目的飞翔 回到踏实的地上; 我不想看见热诚的希望 仿佛马不停蹄的忧伤
岁月无声; 曲：黄家驹 词：刘卓辉; 千杯酒盛在你的心里 望了多少甜蜜; 一点愁也没留在话里; 却历尽秋风秋雨; 岁月的沧桑 无声的回荡; 天依然蔚蓝 你仿佛走过所有的夜晚; 路依然漫长 哪一天才会平坦; 你的地方是战场 你的歌声飘在苍茫夜里; 留下一串忧虑; 那个姑娘是否还在想念你; 只听到无言无语; 岁月的沧桑 无声的回荡; 天依然蔚蓝 你仿佛走过所有的夜晚; 路依然漫长 哪一天才会平坦 � | 曾经拥有; 曲：黄家驹 词：林楚骐; 阵阵冰冷的风吹过来; 这感觉只有我能了解; 多少往事在心里打开; 就象在呼唤我的悲哀; 浮现的记忆中 几度沉醉的爱情; 无奈这已变成了伤害; 拥有命运中的惊喜 不知道会变成悲; 今夜分离我心流着泪 会珍惜曾经拥有; 燃烧的爱已不再燃烧 结束了两段感情故事; 这漂泊的心又再漂泊; 这一切愿随记忆消失 �
撒旦的诅咒; 曲：黄贯中 词：何惠晶; 快速公路上 心情早已超过危险的极限; 尽情地呐喊 拒绝这个世界带来的不安; 是惶恐还是不清楚 能不能好好做个梦; 撒旦的诅咒 冷夜里涌来燃烧我; 可笑的诅咒 别企图瓦解温暖的感受; 不知不觉里 心里出现两个不同的世界; 我站在中间 面对每种快速变化的情绪; 是惶恐还是不清楚 能不能好好做个梦 | 两颗心; 曲：黄家强 词：何惠晶; 繁星点点看来好孤单 不知不觉等你到夜半; 把你的照片拥在胸口 让我可以感觉到温柔; 一切仿佛在昨天 难以改变的爱恋; 每一次电话里暗视地透露 随时都想拥抱你; 也许你听不懂我还是要说; 每一次电话里就象吻着你 觉得和你好靠近; 两颗心在一起 不再有距离; 火车就要带你离开我 你说从此就要分两地; 声声叹息 远远看着你 思念把我们拉得更近
射手座; 曲：黄家驹 词：郑淑妃; 我带着前世诅咒的行李 前往热情的目的; 每一站诱惑有你的痕迹; 我把焦距对准你; 爱上了千年万年以前里 未知的遗落言语; 坠落在神奇传说之间; 很遥远的陷井奇迹; 射手座的咒语里 热情的冲击 不可思议; 射手座的咒语里 危险的游戏来不及躲避; 你穿着美丽国度的魔力 带些熟悉的神秘; 握不住情结是你的权利 你的浪漫是距离 | 心中的太阳; 曲：黄家驹 词：黄家驹; 又一次夕阳里我无心记起 淡淡的浮现受伤的心灵; 无奈的片刻里为什么无奈; 世界给我的总遥不可及; 无忧无虑凝视天际 看过晚星仍闪烁不曾停止; 流浪的心能不能找一处地方 拥抱我理想; 能不能再一次打开心中的太阳; 好比离群飞雁要追逐太阳 雁群离别我还是我任性; 谁明白我内心有几个太阳; 梦依然是梦永远不会变 分不清楚美丑善恶; 再看晚星仍闪烁不曾停止 流浪的心
怀念你，忘记你; 曲：黄贯中 词：黄贯中; 念念你从前象微风吹到身边; 我们曾一起度过一天又一天; 从开始的时候故事已定了结局; 说一声不再永远各有各方向; 没有你在我身边的时光 我依然拥着记忆; 再次再次问自己 怀念你 我可以; 忘记你 不容易; 我是否某夜里 跟你一起活在思念里; 再没有奢求 淡淡日子过去从来未有跟你相遇; 我已渐爱上孤独 害怕你出现; 感激曾经关心这是我唯一所有; 从使我活得从容苦闷在心中 | 请你让我来决定我的路; 曲：黄家驹 词：小美; 请你让我来决定我的路; 我喜欢难得糊涂 何苦又太清醒; 掩盖了我的心 我的字典从来无后悔; 不要别人牵着我来走; 也许我的心中在颤抖 我也不惯随便找借口; 我不哭泣 纵使伤感 我不哭泣 纵使太多伤痕; 请你让我来编织我的梦 也许会过得轻松; 自由你懂不懂 当中海阔天空; 我很感谢你对我关心 可惜我的梦你却看不清; 我的未来我当然担心; 我也希望能梦想成真; 我不哭泣 纵使孤单 我不哭泣 纵使梦有泪痕


《GOOD TIME》

1.Good Time | 2.失踪
3.错有错着 | 4.十八
5.一百零一次 | 6.冼衣粉
7.然后 | 8.看星
9.褪色 | 10.荒谬
11.进化论 |

Good Time; 曲:黄贯中 词:黄贯中; 通宵的喧哗 很吸引吧 你不想归家 只想逛吓; 你High到声沙 乌哩马叉; 你跟他响旺角 兜到出沙头角; 超低音Woodfer 差D爆炸 片番个急弯 几大要撑; 你相信专家 都买你怕; 怕且你好自我 怕且已经大个; You Have A Good Time Good Time Good Time; You Have A Good Time Good Time Good Time; 周身都穿窿 一感到痛 你一味识凶 一味够勇; 你一味好朦 一味放纵; 你不会讲代价 你只系想腐化; You Have A Good Time Good Time Good Time; You Have A Good Time Good Time Good Time; 你有否念过想做怎么 你有否念过听日如何 | 失踪; 曲:黄家强 词:陈少琪; 窗纱布 呆呆直立没有态度; 一张海报 斜斜滑落但向着谁好; 一堆信 门前聚集令我却步; 一张台布 仍然共伴为晚饭祈祷; 给带走拥抱和温度 Woo...Woo... 离家 抗议吧 剩下孤单的可怕 我又怎招架; 离家 够了吧 念着孤单小狗吧 挂念花朵变黄吗; 失踪了 眉头堕下换了角度; 多么干燥 循还运用泪也是环保; 你这晚在某地 伴着入睡是否空气; 我记挂在这夜 睡在右面是你; 离家 抗议吧 剩下孤单的可怕 我又怎招架; 离家 够了吧 近日感冒好转吗 这浴缸等你回来
错有错着; 曲:黄家强 词:刘卓辉; 不知道乐与悲 有理无理都不理; 不想一颗心是神秘 不须要是与非; 我有我说喜欢你 身边的声音便忘记; 若是要惊天动地 未可风光明媚; 让它公开暴露 我动机; 错有错着 Woo 我预备; 当冰天雪地 我抱拥着你; 错有错着 Woo 我预备; 当花开遍地 再没有风起; 不相信路已死 纵要与你走千里; 即使深山中没人气 | 十八; 曲:黄贯中 词:黄贯中; 从不知天高与地厚 渐学会很多困忧; 也试过制度和自由 也许不再没有; 又或者不想再追究 我发觉这地球原来很大; 但灵魂已经败坏; 如用这歌 可以代表我; 帮我为你加一点付和; 假使可以 全没隔阻 可以代表我; 可以伴你不管福或祸 这样已是很足够; 从相簿中跟我又再会面 轻翻起每一片; 十八岁再度浮面前 也许一切在变; 又或者始终没打算 我与我分开已很远很远; 在浪潮兜兜转转
一百零一次; 曲:黄家强 词:周耀辉; 一百次 用尽力量实现但信一次会兑现; 我信我路线 不怕变; 现在愈是静默愈怕一切欠意义; 我有我大志; 谁能觉睡过千年 谁能无事过一日; 尽快迎着命运不断战; 必须一生冲刺 不相信风光 一生得一次; 再冲再试 一天一百次; 一百岁 用尽力活着若过一岁更渴睡; 更要去面对 不要醉; 路上愈是动荡愈觉不要再顾虑; 哪个要后退; 原来无惧过千年 原来明日更轰烈; 尽快迎着命运不断战; 必须一生冲刺 不相信风光 一生得一次; 再冲再试 一天一百次 | 冼衣粉; 曲 : 黄 贯 中 词 : 黄 贯 中; 不得了 玻璃缸的金鱼已经跳走了; 不得了 这棵鲜花 今天再不看了; 不得了 你个种的思想已经要泵了; 不得了 太多假装 终于也看穿了; 疑惑 在漂白 神经 在洁净; 洗衣服 洗不去的教训; 洗衣服 洗不去的脚印; 洗衣服 洗不去的教训; 洗衣服 洗不去的脚印(的脚印); 不得了 那高高的天空已经弄穿了; 不得了 一颗真心 已经被染污了; 洗衣服 洗不去的教训; 洗衣服 洗不去的脚印的脚印
然后; 曲 : 黄 贯 中 词 : 李 焯 雄; 曾紧紧双拥不分不放手; 相信过 没有尽头; 曾即使沙丘火海跟你走; 深信爱 是理由; 怎解释 今天的变奏; 怎掩饰 今天的伤口; 烟花散后 世界布满铁锈 蓦然疲倦透; 偏偏珍惜的不懂占有 而未来消失不再有; 跟你告别后 绚烂过 没以后; 星掠过(在背后); 曾抵挡多少风霜的两手; 安慰过 若你泪流; 曾即使天崩风急不颤抖; 不信爱 没报酬; 怎解释 今天的变奏; 怎掩饰 今天的伤口; 烟花散后 世界布满铁锈 蓦然疲倦透; 偏偏珍惜的不懂占有 而未来消失不再有; 跟你告别后 绚烂过 没以后 星掠过 | 看星; 曲 : 黄 家 强 词 : 黄 家 强; 双眼睛 沉默望着夜色风景; 从陌路上结识 亦是为看星; 你我把天空占领; 这刻心里 如沐浴在幻境之中; 无奈静夜太短 话别亦太短; 可否把痴心放纵 hoo...难忘同看星星; 一生中 最忘形 如何能够清醒; 怎么摆脱心中那份情 天空满是繁星; 相识你会否得太快; 流星一般带走幻觉; 不需要你爱反得更美; 延续爱于脑海
褪色; 曲 : 黄 家 强 词 : 黄 家 强; 挤拍的都市太灰暗; 焦急的心也变得太过现实; 繁华曾在这里经过 留低了夜灯; 慌张的心欠缺安睡; 找不到方向妄想控制命运; 繁荣和闹市消失去 莫概叹; 欣赏这灿烂烟花; 人潮去或留 茫然不知忧伤; 唏嘘这美丽都市; 失去梦想 仿佛这里渐日落; (仿佛这里亦被淡忘...); Fade Away... | 荒谬; 曲 : 黄 贯 中 词 : 叶 世 荣; 寒冷世纪 奇妙的风气 你在改写我日期; 遥控是非 谁在玩把戏 你再创造我传奇; 某天 人生多么优美 这天 人心肚满肠肥; 噢 荒谬 身处迷乱气候; 闪闪生辉的引诱 无声一一接受; 噢 荒谬 想到前后左右; 自问踏入这年头 真的知已有没有; 狂妄自卑 陈旧的心理 对着恶梦说别离; 完了世纪 无尽的希冀 不腐不朽变神奇; 寒冷世纪 奇妙的风气 你在改写我
进化论; 曲 : 黄 贯 中 词 : 林 夕; 玩具代代进化 不见得叫憎恶变相爱; 天已老 地未老 进步; 菩提代代进化 不见得叫争斗变宽恕; 天已老 地未老 进步; 红尘代代进化 不见得叫鲜血变花瓣; 天已老 地未老 进步; 一天一天 升天 一生一生超生; 上帝未肯对化石天天修补; 上帝未必答应明天更加好; 茁壮的不会更茁壮; 但你我每秒钟会更 苍老; 欲望日夜进化 不免需索需索再需索; 天已老 地未老 进步; 大地日夜进步 一切饥渴饥渴更渴渴; 天已老 地未老 进步; 循环或是进化 总要吸气呼气再吸气; 天已老 地未老 进步; 万物日夜进化 将最可怕改到更可怕; 天已老 地未老 进步 |


《海阔天空》

1.海阔天空 | 2.爸爸妈妈
3.爱不容易说 | 4.和平与爱
5.身不由己 | 6.全是爱
7.情人 | 8.无无谓
9.我想夺取你的唇 | 10.遥远的梦

海阔天空; 曲：黄家驹 词：黄家驹; 今天我 寒夜里看雪飘过; 怀着冷却了的心窝漂远方; 风雨里追赶 雾里分不清影踪; 天空海阔你与我 可会变(谁没在变); 多少次 迎着冷眼与嘲笑; 从没有放弃过心中的理想; 一刹那恍惚 若有所失的感觉; 不知不觉已变淡 心里爱(谁明白我); 原谅我这一生不羁放纵爱自由; 也会怕有一天会跌倒; 背弃了理想 谁人都可以; 哪会怕有一天只你共我(OH!YEAH!); 仍然自由自我 永远高唱我歌 走遍千里 | 爸爸妈妈; 曲：黄家驹 词：黄贯中; 爸爸要争论 昨日是谁错 妈妈她心里一把火; 乖乖要长大 莫问是谁错 只想你一句讲清楚; 过渡期里战斗未曾过去 我被遗弃 太过令人费解; 爸爸他说妈妈真失败 今天真正主角是我吗; 爸爸请你归家休息吧 今天真正主角是我吗; 尽管命运是频扑 新闻我只觉真罗嗦; 根本无选择 活着是迷惘 新方向需要分清楚; (真系唔知做人点至得 我又唔知而家兴D乜; 总之报纸写我就信乜 电视做乜我就睇乜; 大佬讲乜我就讲乜 见到巨星著乜我就著乜; 总之老要食乜我 就食乜 喂 傻架); 尽快把私心收起 没战斗 没斗气; 让我的肤色不褪 在某天再企起
爱不容易说; (完全的爱吧的国语版); 词: 黄家驹 曲: 黄家驹; 谁都知道 我已经为你投入所有的感情; 你不知道 一生中有你 我不会再有祈求; 爱你需要勇气 才能赢得你; 温柔中有痴狂 打进你那没有爱情的心; 爱不容易说 爱不容易说; 等待一双狂乱眼睛 想要看着我; 又要离开我 说明你已经动心; 爱不容易说 爱不容易说 我不懂怎麽说情话; 迷乱的表达 你不用回答 随我一起完全地爱吧; � 我想要说 哭泣中的你; 更令我想要疼惜 我想要说; 欢喜中的你 更令我觉得放心; 我想要说 Am I just a fool...... | 和平与爱; 曲：黄贯中 词：黄家驹; 呼吸着春风吹送那芬芳; 犹如从云雾里浮荡; 清风令花草高唱美的歌; 无穷和无尽爱期望; OH 有智慧醒觉 完美告诉你我; 天空满是色彩赤裸与他奔放; 要美丽平原占有我; 天真的感觉不会变; 伸手让伟大艳阳暖心窝; 和平能维系爱存在; 奔跑在天空海阔更清爽; 完全能投入那怀内; � OH 永远去珍惜 唯有和平与爱; NEVER CHANGE NEVER CHANGE NEVER CHANGE
身不由己; （妄想的国语版）; 词:Michael 曲:Beyond; � 在这寂静黑夜 沉默让人瓦解; 能不能靠近我 赶走心中狂野; 是是非非让人疲倦 装作无所谓; 身不由己的影子 转呀转不停 陪着我一起等待明天; 彷徨的脚步不在乎输赢 欢喜和悲伤今生还不清; 在这无情的世界 我的心有点醉; 能不能靠近我 点燃心中幻觉; 颠倒世界没有绝对 我已无所谓; 身不由己的心情 翻呀翻不停; 莫非今生白忙一场 借来的勇气永远都不够; 欢喜和伤悲让人更动心 犹豫的心情 翻呀翻不停; 莫非今生白忙一场 借来的勇气永远都不够; 欢喜和伤悲让人更动心 | 全是爱; 曲：黄家驹 词：黄家驹; 车厢中 此刻一片宁静; 闭上眼 似半醉的过客; 这一刻 心中千个疑问; 这世界 布满爱的控诉; 你我充满梦想 追踪心里的爱; 彼此嘲笑自己 谁人可我共鸣; 全是爱 到哪里也听到爱的呼叫; 全是爱 这世界以爱去逃避痛楚(忘掉记忆); � 这季节 哭泣不会流泪; 歪曲的 变了至真至爱; 千首歌 写出真爱无助; 告诉我 这叫爱的控诉; 总不相信自己 今天失去感觉; 始终总觉陌生 何时才有共鸣
情人; 曲：黄家驹 词：刘卓辉; 盼望你没有为我又再渡暗中淌泪; 我不想留底, 你的心空虚; 盼望你别再让我象背负太深的罪; 我的心如水 你不必痴醉; **WOO...你可知 谁甘心归去; 你与我之间有谁; 是缘是情是童真 还是意外; 有泪有罪有付出 还有忍耐; 是人是墙是寒冬 藏在眼内; 有日有夜有幻想 没法等待; 盼望我别去后会共你在远方相聚; 每一天望海 每一天相对; 盼望你现已没有让我别去的恐惧; 我即使离开 你的天空里 多少春秋风雨改; 多少崎岖不变爱 多少唏嘘的你在人海 | 无无谓; 曲: 叶世荣 词: 叶世荣; 你最怕冇得巴闭 样样事认最威; 你最怕冇左声势 号召力办到底; 忧虑不会停 念尽方法无无谓; 老细放眼于生计 样样盼实要睇; 去计较每一消费 越落力越见鬼; 忧虑不会停 念尽方法无无谓; 老友他最惊失礼 万大事为子仔; 冇计较有几多贵 大阵象亦要洗; 忧虑不会停 念尽方法无无谓; 拿拿拿 听住拉 总不应将自己变成沉迷; 看呢个世界有几多可怜虫看; 呢个世界会有几个 懵人 傻人; 为乜 为乜 (始终唔明) (辛苦唔停) (祖先唔灵); (乜都唔成) (做鬼都唔灵) (痴痴呆呆); (包保"灵強") (衰口唔停)


《惊喜》

1.深 | 2.回家
3.无事无事 | 4.管我
5.缓慢 | 6.雾
7.惊喜 | 8.我记得
9.青马大桥 | 10.不朽的传说

深; 詞: 李焯雄 曲: 黃家強; 不可測態度變深冬 轉身歡欣都冷凍; 撲溯的你我不懂; 不可攀快樂那高峰 幾番崎嶇中跌踫; 撲溯的愛我不懂; 你的愛 太深的愛 像難題玩弄; 彷彿對 卻總出錯 又全盤撲空; 不可猜透的臉容; 沒法確知的吉凶 眉眼我都猜不懂; 如何共運氣去交鋒; 不可深究的臉容?? 情意太多的洶湧; 話語我都聽不懂 廷遲謝幕 或已曲終 | 回家; 词：黄贯中 曲：黄贯中; 這是誰的路 難為你討好; 今天帶著問號 投入你懷抱; 翻起西北風他歸去在雨中; 沾濕煙花好比褪色的落霞般照遍了 東方的天空; 當初的不懂始終也沒法懂; 你共我又怎可抵擋得住潮湧; 那憤慨一點點失縱; 請你面對好嗎 別要掩蓋這傷疤; 從今我便會跟你 但你不要停步; 這是誰的路 難為你討好; 今天帶著問號 投入你懷抱; 你暫停指導 同步已很好 怎麼盼望運數 沉默當祈禱; 好風光亦易老 漸變粗糙; 穿起了新裝她跨過大海; 遠望故地翻起滿天都是塵埃 蓋過了千秋的風采; 多少的不改始終也沒法改 你共我在一刻轉身經數十載; 好風光 只可惜不再
无事无事; 詞：黃偉文 曲：葉世榮; 我追你走 我攻你守 無開過口 無開過口; 無出過手 無出過手 你永遠話 無做過壞事; 無驚無險 無死無傷 無驚無險 無死無傷; 無驚無險 無死無傷 你無歉意 猛講百幾次; 你聽過乜 你睇過乜 你講過乜 你攪過乜; 你點記得 發生過乜 証據確鑿; 你話無件事 我聽過乜 我睇過乜; 你講過乜 你攪過乜 我都記得 我好記得; 我無野怕 我死過一次 你有你刪改情節; 抹煞舊事 我有我忠於原著; 不出聲 不等如 我滿意現時 點解; 你話你 無事無事 無事無事 無事無事 � | 管我; 詞: 黃貫中 曲: 黃貫中; 不要把你的腳踏進我的地方; 就知道你還是一樣的狂妄; 唱你愛聽的歌 講你愛聽的假話; 慢慢去把我訓練成啞巴; 我快被你迫瘋 在這個太陽下有誰不同; 你 你不癢不痛 我覺得好心痛 我真的好心痛; 你別 別管我 別用你的尺衡量我; 別來管我 不想陪你一起冷漠 (不想陪你墮落); 眼看著你的腳踏進我的地方 如何用理性去跟你抵抗; 這個小小地方 你說屬於你 他說屬於他; 但你們別把我當成傻瓜; 別來擋我 別來壓我 別來騙我 別來管我
缓慢; 詞：李焯雄 周耀輝 曲：黃家駒; 一雙鐵翅膀 送我到這地方; 天快亮 捨不得這機艙; 緩慢的遊盪 在擁擠的機場 風一樣; 多少熒光屏 總是閃爍不停; 天與地 在中間他來臨 緩慢的飛機; 有否我期待的 一個你; 忘記你說你會繼續 還是要結束; 分開時只管哭 我是否太迷糊; 你是否仍在乎; 等得太久不想繼續 也不想結束; 分開時我走出 最遙遠的旅途 最緩慢的腳步; 一杯熱咖啡 抵不住我的累; 他是誰 在擁抱你是誰; 緩慢的流淚 我沒有太傷悲 我以為 | 惊喜; 詞: 黃偉文 曲: 黃貫中; 活著就是為活著連戲 我們不需要驚喜; 我們都驚嚇不起 越是乏味越是合情理; 我們不需要驚喜 我們都驚嚇不起; 只要沒意外 我大概知大概; 按照計算之內 怎麼可以; 信未來 (求能提前交代 不知不覺 放慢來); 我試過看開 盡量沒感概; 妙想到頭來 等不到天開 嘆原來; 性格縱會改 命運難改 沒想過未來; 擔心我 看不開; 苟且偷生便用盡元氣 再來多一個驚喜; 怕從此一嚇不起
雾; 曲: 黃貫中 詞: 黃偉文; 霧裡霧裡霧裡霧裡霧裡的歲月; 白看白聽白說白幹白過的歲月; 是近是遠是愛是怨 如霧裡風景; 從沒有風聲 該怎麼打聽; 周遭彷彿只剩下我; 疑問那麼多 找不到耳朵; 一絲恐慌侵蝕著我; 你愛過我麼 怎麼不答我; 難道你還需要揣摩; 可否走近我 還是我們隔著奈何 無力渡過; 霧裡霧裡霧裡霧裡霧裡的歲月; 白看白聽白說白幹白過的歲月; 是近是遠是冷是暖 全部記不起 容貌太依稀; 心跡多隱秘 恍恍惚惚曖昧像你; 陪著你一起 不知憂與喜; 不清不楚怎樣恨你我見過你麼; 怎麼不答我 難道你還需要揣摩; 可否走近我 還是我們隔著奈何; 輕舟早已過 才目送人間那煙火; 將彼此蓋過 還沒有時間問為何 日月便過 | 我记得; 詞: 林夕 曲: 黃家強; 我仍然記得 當時誰講過; 無論什麼 一點錯都是錯; 是便說是 多婉約亦不妥; 白和黑 搓不和 我仍然記得; 坦蕩蕩的你 寧願受苦; 不喜愛玩遊戲; 但是今天 只得我在生氣; 為何你 不稀奇; 來劃個界線 跟你分清; 未知道 你高姓大名; 只記得 你所有諾言; 放在這天嘴臉 變得敷衍; 只記得 你千語萬言; 拍賣你的尊嚴 叫得多麼冠冕; 我仍然記得 多年來經過; 時代或許 不肯去遷就我; 道路不改 只因我們講過 未曾輸 不講和
不朽的传说; 詞：黃家強 曲: 黃家強; 藍 雲盡處的天空; 曾共你心相依 同為理想奮鬥; 藍 原是美好天空; 曾被你添色彩 無奈你需遠行; 短暫的這份情 仍留我心不熄; 風霜加冕一生 你的勇氣陪我走; 我深信我能夠 天空海闊高飛; 要給世界存永久 這不朽的傳說 我為你驕傲; 人 隨著每天點點; 成熟更添唏噓 回望某天某年; 誰 從沒計教得失; 唯獨你花一生 傳樂韻給世人 |


再见理想

《继续革命》

1.长城 | 2.农民
3.遥望 | 4.BYE-BYE
5.不可一世 | 6.温暖的家乡
7.可否冲破 | 8.快乐王国
9.继续沉醉 | 10.早班火车
11.厌倦寂寞 | 12.无语问苍天

长城; 曲：黄家驹 词：刘卓辉; 遥远的东方 辽阔的边疆 还有远古的破墙; 前世的沧桑 后世的风光 万里千山牢牢接壤; 围着老去的国度 围着事实的真相; 围着浩瀚的岁月 围着欲望与理想(叫嚷); 迷信的村庄 神秘的中央 还有昨天的战场; 皇帝的新衣 热血的缨枪 谁却甘心流连塞上; 朦着耳朵 那里那天不再听到在呼号的人(像呼号神); WOO AH WOO AH AH AH; 朦着眼睛 再见往昔景仰的那样一道疤痕; WOO AH WOO AH AH AH 留在地壳头上; 无冕的身躯 忘我的思想 还有显赫的破墙; 谁也冲不开 谁也抛不低 谁要一生流离浪荡 | 农民; 曲：黄家驹 词：刘卓辉; 忘掉远方是否可有出路 忘掉夜里月黑风高; 踏雪过山双脚难渐老 但靠两手一切达到; 见面再喝到了薰醉 风雨中细说到心里; 是与非过眼似烟吹 笑泪渗进了老井里; 春与秋撒满了希冀 夏与冬看透了生死; 世代辈辈永远紧记; 忘掉世间万顷广阔土地 忘掉命里是否悲与喜; 雾里看花一生走万里; 但已了解不变道理; 一天加一天 每分耕种 汗与血; 粒粒皆辛酸; 永不改变 人定胜天�
遥望; 曲：黄家驹 词：黄家驹; 仍是雨夜 凝望窗外 沉默的天际; 问苍天可会知 心里的感觉; 无尽爱意 藏在于心里; 象冰封的眼光 失去了方向; 让雨点轻轻的洒过 强把犹豫再掩盖; 像碎星闪闪于天空 叫唤你; 遥望盼望 能像轻风陪伴她飘去; 让孤单的臂弯 一再抱紧你; 回望往日 如雾似梦; 无奈的轻叹 是她的欢笑声 风似轻吹过; 每天多么多么的需要 永远与你抱拥着; 忘掉世间一切痛苦悲哀; 纵使分开分开多么远 也会听到你呼唤; 期待我这一生再会你 | BYE-BYE; 词：黄贯中 曲：黄家驹; 即使你从来没有开心过; 即使你从来没有慰问在背后; 仍愿意迁就 仍愿意守候 似木偶; 休想我糊涂像只哈巴狗; 休想我莫名亦要照样地接受; 其实我守旧 还是你荒谬 已莫救; 你的美貌 纵使出众 你的说话 象冷风; 难道你将风骚的姿态 全部要摆卖; 能象我的怎可多一个 真爱难双手奉上; 难道你将天真的心态 全部要出卖; 无奈地说出真心的一句; 期望尽快 BYE BYE �
不可一世; 曲：黄家驹 词：黄家驹; 谁愿压抑心中怒愤冲动 咒骂这虚与伪与假; 从没信要屈膝面对生命 从没有别人帮; 一生只靠我双手 让我放声疯狂叫嚷; 今天的他 呼风可改雨 不可一世太嚣张; 乜哥乜哥 多麽的讨厌; WE DON'T NEED YOU ANY MORE GO TO HELL!; 谁愿意将一生伴做英雄 去面对风雨共创伤; 难道世间真的没有公道 从没有别人可; 高声呼叫我不甘 独我放声疯狂叫嚷 | 温暖的家乡; 曲：黄贯中 词：黄贯中; 遥远彼岸 黄灯之下; 我说过有一天 共你渡远方天边; 繁嚣街道 无边景象; 纵有以往所想 没法像我的家乡; 或者已经不再需要一切 但想这刻给我一点安慰; 永远也不会再离开你; 多么温暖的家乡; 昨天的梦 随风消逝; 切法再去追忆 但似没有了踪迹
可否冲破; 曲：黄家驹/黄家强/黄贯中 词: 叶世荣; OH OH 眼前太空泛; OH OH 世界有太多的变幻; 人世间每天纷争 只充满斗争喧哗; 不必要为着实现彼此偏见 赶不上发表指责; 赶不上说他不对 没有一刻休息空间; 还记得某天家中 思想已变得一空; 将所有继续混乱不安淡忘 不想要每天争斗; 真假我已经看透 没有一 点一点担忧; 世界正越变越糊涂 太多欲望的逼压; 我已厌倦了在从前常被受骗; 可否冲破 眼前这装扮; 可否冲破 以前那颤抖的岁月; 道别旧日落漠现在坚守我自信; 来这边痛饮一杯 把愁怨放开多些; 在漫长静夜伴着天边星际 天空里有所指引; 它给你每种保证 是那多么多么精彩; 道别落漠现在坚守我自信; 可否冲破眼前这装扮 可否冲破以前那颤抖的岁月; 道别旧日落寞现在坚守我自信; 道别落寞现在坚守我自信 | 快乐王国; 曲: 黄家驹 词: 黄家强; 翻看旧照 令我忆记旧友; 动作天真不羁充满欢乐童年; 草满路径 踏遍山往捷径; 未怕山高争失心态跨书越崖; 青葱里岁月 散发爱更天真 OH YEAH……; 明日似是遥远 投入快乐王国 要把星空穿梭; 童梦已是渡过 留下快乐王国; 记于心 可笑天真理想 OH YEAH……; 好友共我 令每天要突破; 互说谎总夸张声势今日如何; 天有大鸟 望见海有巨蟒; 重见飞碟星空闪过跨越未来; 光阴里片段 你我无句真; 青葱里岁月 散发爱更真 OH YEAH……; 思想反头整天的作怪; 高兴喧哗令我多痛快; 可惜今天已经不再有; 就让旧日旧照添色彩 OOH
继续沉醉; 曲：黄贯中 词：黄贯中; 孤单一个茫然地去通处荡; 我放荡 是与非从没记挂; 只想找个无人望见的角落; 冷眼望 望四周人面变化; 听不见 途人说什么; 真境况 谁愿意去再讲; 继续沉醉 风尘路里的追赶; 你我都努力去期待蜕壳; 继续沉醉 繁荣暂借的海港; 已变得世俗与冷漠; 青春闪过换来是太多悔恨; 我悔恨 恨我当日没放心; 虚假的你忘形未觉得厌倦; 这片段 就似不断在再次 | 早班火车; 曲: 黄家驹/黄家强/黄贯中 词: 林振强; 天天清晨最欢喜 在这火车中再重逢你; 迎着你那似花气味 难定下梦醒日; 玻璃窗把你反映 让眼睛可一再缠绵你; 无奈你那会知我在 凝望着万千传奇; 愿永不分散 祈求路轨当中 永没有终站; WOO-OH 盼永不分散 仍然幻想一天; 我是你终站 你轻倚我臂弯; 火车鸣鸣那声音 在耳边偏偏似柔柔唱; 难道你教世间漂亮 和默令梦境漫长; 多渴望告诉你知 心里面我那意思; 多渴望可得到你的那注视; 又再等一个站看你意思; 三个站盼你会知; 千个站你却似仍未曾知
厌倦寂寞; 曲：黄家强 词：黄家强; 海与天 散发着微妙暖光辉; 把你拥抱 斜阳看见 记语沙中; 欢笑无语 地老天荒 憧憬甚远; 海与天 载满着残梦与昨天; 给你心意 无情破了 弃我贪新; 怎会是你 要我相信 情感易变; 寂寞 寂寞厌倦 红着眼依旧未眠; 静夜 静夜里面 难伏我心激情 HA HA; 寂寞 寂寞厌倦 难道你不念从前; 静夜 静夜里面 回复往昔不变 梦里编; 寂寞 寂寞厌倦 红着眼依旧未眠; 静夜 静夜里面 难伏我心激情 HA HA; 寂寞 寂寞以倦 溶掉了真心真意; 静夜 静夜里面 寒露刺心伤痕 HA HA; 寂寞 寂寞厌倦 难道你不念从前; 静夜 静夜里面 回复往昔不边 梦里编; 你唔走好吗 | 无语问苍天; 曲：黄家驹 词：黄家强; 麻木面对苍生只懂不说话 难道赤子之心要被人作弄; 受人受情受骗 记着记望记生; 为何为情为责 怨命怨运怨天 妄想追讨有没错; 凌乱记忆纷忧心中的抉择 忘掉创伤唏嘘作别无悔憾; 路遥路斜路远 昨别昨日昨天; 避人避情避责 胜命胜运胜天 决心冲开这巨网; 不记望 以后会是如何 只要避人海; 莫问谁错 苍生中很多 欲望若能降 你会更快乐; 别用一生的脑袋 探索这世间 道尽歪曲的众生; 闭上眼 作叹息 WOO!HOO!!; 无用强争高处心境多恬静 逃避四周欺诈隔绝人诱惑; 欲言无言无语 最后最尽最终; 淡忘淡名淡世 对月对日对影 哪管苍天有没错; 麻木面对苍生只懂不说话; 忘掉创伤唏嘘作别无悔憾


《乐与怒》

1.海阔天空 | 2.我是愤怒
3.爸爸妈妈 | 4.狂人山庄
5.和平与爱 | 6.无无谓
7.情人 | 8.妄想
9.全是爱 | 10.完全的爱吧
11.命运是你家 | 12.走不开的快乐

海阔天空; 曲：黄家驹 词：黄家驹; 今天我 寒夜里看雪飘过; 怀着冷却了的心窝漂远方; 风雨里追赶 雾里分不清影踪; 天空海阔你与我 可会变(谁没在变); 多少次 迎着冷眼与嘲笑; 从没有放弃过心中的理想; 一刹那恍惚 若有所失的感觉; 不知不觉已变淡 心里爱(谁明白我); 原谅我这一生不羁放纵爱自由; 也会怕有一天会跌倒; 背弃了理想 谁人都可以; 哪会怕有一天只你共我(OH!YEAH!); 仍然自由自我 永远高唱我歌 走遍千里 | 我是愤怒; 曲：黄家驹 词：黄贯中; WOO......A! 可否争番一口气; 我是恶梦 天天都可骚扰你; 与你遇着在路途 你莫退避; 我是愤怒 分分钟可烧死你; 几多虚假的好汉 都睇不起; 只想吞千吨的怒火 未去想失声呼叫; I 'LL NEVER DIE I 'LL NEVER CRY YOU' LL SEE WOO...... 可否争番一口气 WOO...... 真本性; 怎可以改 你勿说话 皆因今天的真理; 讲起始终都跟我 有段距离 拒绝对话 皆因今天的天气; 怎样呼吸都不惯 太没趣味; WOO......A 可否争番一囗气 WOO......A 真本性; 怎可以挡(COME ON!)
爸爸妈妈; 曲：黄家驹 词：黄贯中; 爸爸要争论 昨日是谁错 妈妈她心里一把火; 乖乖要长大 莫问是谁错 只想你一句讲清楚; 过渡期里战斗未曾过去 我被遗弃 太过令人费解; 爸爸他说妈妈真失败 今天真正主角是我吗; 爸爸请你归家休息吧 今天真正主角是我吗; 尽管命运是频扑 新闻我只觉真罗嗦; 根本无选择 活着是迷惘 新方向需要分清楚; (真系唔知做人点至得 我又唔知而家兴D乜; 总之报纸写我就信乜 电视做乜我就睇乜; 大佬讲乜我就讲乜 见到巨星著乜我就著乜; 总之老要食乜我 就食乜 喂 傻架); 尽快把私心收起 没战斗 没斗气; 让我的肤色不褪 在某天再企起 | 狂人山庄; 曲：BEYOND 词：黄家驹; 谁在这刻梦见未来 狂乱发丝在舞动; 谁在这天独我自豪 长夜盖天梦飞巅峰; 沉睡了千年 WOO WOO 是幻像 YEAH YEAH; 神共恶魔结为一体 圆目野鬼在叫号; 龙共猛虎占独山庄 魂断破天万里飞灰; 持道去西游 WOO WOO 活受罪 YEAH YEAH; 仇恨染满过去堆积悲哀的今天; 无惧隔形积满的恩怨; 愚昧智慧再次呼风雨 残酷挂上血染的悲壮; 灵欲战胜空虚的深渊; 雷电碰击划破真理 流热近追逐愤怒; 承诺瞬息飞化苍海 残卧老翁道破天机; 无病里呻吟 WOO WOOO 是问号 YEAH YEAH
和平与爱; 曲：黄贯中 词：黄家驹; 呼吸着春风吹送那芬芳; 犹如从云雾里浮荡; 清风令花草高唱美的歌; 无穷和无尽爱期望; OH 有智慧醒觉 完美告诉你我; 天空满是色彩赤裸与他奔放; 要美丽平原占有我; 天真的感觉不会变; 伸手让伟大艳阳暖心窝; 和平能维系爱存在; 奔跑在天空海阔更清爽; 完全能投入那怀内; � OH 永远去珍惜 唯有和平与爱; NEVER CHANGE NEVER CHANGE NEVER CHANGE | 无无谓; 曲: 叶世荣 词: 叶世荣; 你最怕冇得巴闭 样样事认最威; 你最怕冇左声势 号召力办到底; 忧虑不会停 念尽方法无无谓; 老细放眼于生计 样样盼实要睇; 去计较每一消费 越落力越见鬼; 忧虑不会停 念尽方法无无谓; 老友他最惊失礼 万大事为子仔; 冇计较有几多贵 大阵象亦要洗; 忧虑不会停 念尽方法无无谓; 拿拿拿 听住拉 总不应将自己变成沉迷; 看呢个世界有几多可怜虫看; 呢个世界会有几个 懵人 傻人; 为乜 为乜 (始终唔明) (辛苦唔停) (祖先唔灵); (乜都唔成) (做鬼都唔灵) (痴痴呆呆); (包保"灵強") (衰口唔停)
情人; 曲：黄家驹 词：刘卓辉; 盼望你没有为我又再渡暗中淌泪; 我不想留底, 你的心空虚; 盼望你别再让我象背负太深的罪; 我的心如水 你不必痴醉; **WOO...你可知 谁甘心归去; 你与我之间有谁; 是缘是情是童真 还是意外; 有泪有罪有付出 还有忍耐; 是人是墙是寒冬 藏在眼内; 有日有夜有幻想 没法等待; 盼望我别去后会共你在远方相聚; 每一天望海 每一天相对; 盼望你现已没有让我别去的恐惧; 我即使离开 你的天空里 多少春秋风雨改; 多少崎岖不变爱 多少唏嘘的你在人海 | 妄想; 曲：BEYOND四子 词：黄家驹; 这个忧郁晚上 魔鬼於黑暗中; 伴着我看世界 给我千个妄想; **多麽痛楚 多麽痛快 欲望快接近我; 我要我冷傲 我要你所爱 我要这世上一切幻觉; 我要我愤怒 我要你所爱; 富有与美丽一切尽接受(GIVE ME); 一切舜间变旧 恍惚只有记忆; 让寂寞告诉我 黑暗中我跌倒; I WANT TO YOUR SOUL; 我要我妒忌 我要你的爱; 我要你的爱 我要这世上一切罪恶; 我要我怨恨 我要你的爱 我要这恶梦跟我逝去; GIVE MORE GIVE MORE SOMEBODY SAVE MY SOUL; SOMEBODY SAVE MY SOUL; I WANT MORE I WANT MORE
全是爱; 曲：黄家驹 词：黄家驹; 车厢中 此刻一片宁静; 闭上眼 似半醉的过客; 这一刻 心中千个疑问; 这世界 布满爱的控诉; 你我充满梦想 追踪心里的爱; 彼此嘲笑自己 谁人可我共鸣; 全是爱 到哪里也听到爱的呼叫; 全是爱 这世界以爱去逃避痛楚(忘掉记忆); � 这季节 哭泣不会流泪; 歪曲的 变了至真至爱; 千首歌 写出真爱无助; 告诉我 这叫爱的控诉; 总不相信自己 今天失去感觉; 始终总觉陌生 何时才有共鸣 | 完全的爱吧; 曲：黄家强 词：黄家强; 可知道吗 天天都给你 我对你满泻感情; 可知道吗 一生中有你 我哪会有所求; 你是我的热能 无穷的接受; 你令我心兴奋 从来没有消失温馨感觉; 完全地爱吧 完全地爱吧 纵使天昏黑暗离漫; 能令你开心 能令你欢笑 全凭重真的笑话; 完全地爱吧 完全地爱吧 哪懂得怎么叫情话; 明白我的心 投入我的爱 情人难得可以不变卦; � 可知道吗 哭泣中的你 我也会满腔忧郁; 可知道吗 欢欣中的你 我跌进埃的激流; 你是我的未来 言行为你改; 你话我真可爱 为何热爱分分钟钟不改; 可知道吗 不知不觉 我对你爱得疯狂; 可知道吗 真心交给你 你说我爱得真傻; 可知道吗 Am I Just A Fool; 可知道吗 Am I Just A Fool
命运是你家; 曲： 黄家驹 词: 黄贯中; 天生你是个 不屈不挠的男子; 不需修饰的面孔 都不错; 风霜扑面过 都不可吹熄烈火; 几多辛酸依旧 他都经过; 不管身边始终不停有冷笑侵袭; 你有你去干 不会怕; 即使瑟缩街边依然你说你的话; 那会有妥协 苦与他同行; 迎着狂雨 伤痛的灵魂; 不经不觉里独行; 天生你是错 长于水深火热中; 可惜他根本未知 只苦干; 今天即使他受伤 都不觉 | 走不开的快乐; 曲: 黄家驹 词: 黄家强; 开开心心不应苦恼自付 只须胸襟懂得变做深海; 开开心心不应追究什么 只知道通通不必介意; 快乐也走不开 WOO OH; 世界纵使灰暗冷冰 又话末世不断压近 人人逃避与忐忑; 繁华的都市 人群都失去感觉; 世界每天不断竞争 道路亦有起伏变改; 谁人能为你更改; 平凡中的你 平凡中的我 不错; OH.... 不需抱怨跌倒了 快乐在风暴内寻; 做人也会开心; 冷雨冷风锁着你心 若是为了这便叹息 垂头寻觅你的影; 人群中的你 谁人可给你安慰; OH.... 不需抱怨跌倒了 快乐在风暴内寻


无标题文档

此书由永远的Beyond整理制作欢迎访问http://ebe.126.com


BEYOND歌词

《再见理想》 | 《永远等待》 | 《阿拉伯跳舞女郎》 | 《现代舞台》 | 《秘密警察》 | 《BeyondIV》 | 《真的见证》 | 《天若有情》 | 《命运派对》
《大地》 | 《光辉岁月》 | 《遥远的PARADISE》 | 《继续革命》 | 《信念》 | 《乐&怒》 | 《海阔天空》 | 《二楼后座》 | 《犹豫》
《SOUND》 | 《爱与生活》 | 《BEYOND精彩》 | 《请将手放开》 | 《惊喜》 | 《这里那里》 | 《打不死》 | 《不见不散》 | 《GOOD TIME》


《秘密警察》

1. 冲开一切 | 2. 秘密警察
3. 再见理想 | 4. 昨日的牵绊
5. 未知赛事的长跑 | 8. 每段路
9. 心内心外 | 10.愿我能

冲开一切; 曲：黄家驹 词：黄贯中; 自由寻觅快乐别人从没法感受; 跌进似箭快车通宵通街通处冲; 速度从没界线黑夜弥漫了冲动; 纵有挫折困苦不可不可将我缚; 我不须忠告 这刻只知道; 法则于今晚放开; 让生命冲开一切; 我要接触新的希望; 骄傲的心宣布; 现实就是象游戏; 室内长夜困着不愿人渐变痴呆; 远处听有叫声仿佛仿佛跟你讲; 音乐强烈振动声浪停顿了心跳; 跳跃节奏炸开一堆一堆的叹息; 世间多挑战; 勇敢的一试; 痛苦终使你变改 | 秘密警察; 曲：黄家驹 词：黄家驹; 身穿黑衣 装作冷傲; 闪身于街中的一角; 焦急的心总带愤怒; 眼里杀机象似疯癫汉; 远看你与伴侣走过; 更叫我妒忌; 紧迫追踪她俩背后; 火般的心窝急速跳; 交出真心给你作弄; 抱怨世间没有真的爱; 过去与你梦的一切; 这刹那消失 啊 啊; 秘密警察 心中满愤怒 秘密警察 惘然独对; 秘密警察 呼声里带泪 秘密警察 埋藏自我; 孤单空虚把我困扰 此刻的思想失方向; 只想找紧一刹快乐 那会看清是否心所爱; 世界布满幻想圈套 你叫我冲动
再见理想; 曲: 黃家驹 词:黄家驹/黄贯中/黄家强/叶世荣; 独坐在路边街角, 冷风吹醒, 默默地伴着我的孤影, 只想将结他紧抱, 诉出辛酸, 就在这刻想起往事. 心中一股冲劲勇闯, 抛开那现实没有顾虑, 彷佛身边拥有一切, 看似与别人筑起隔膜. 几许将烈酒斟满那空杯中, 借着那酒洗去悲伤, 旧日的知心好友何日再会?; 但愿共聚互诉往事. 一起高呼Rock n' Roll ... 一起高呼Rock n' Roll ... | 昨日的牵绊; 曲：黄家强 词：马斯晨; 真挚在心里伴你吐愁怀; 与你共对喧哗酒吧里; 酒醉后的你令我乱情怀; 压倦矛盾纷扰你心绪; 就让夜静吐心事; 别让旧日创伤牵绊着; 酒精飘浮沉溺的刹那; 盼你有日说出心抑愁; 仿佛隐藏无边的困恼 依稀生命是迷途; 她纵是飘渺但我愿寻求; 满是受创风霜罢她脸; 酒醉令她眼内倍觉浮游; 似是坠进思想斗争里; 酒精飘浮沉溺的刹那 盼你有日说出心抑愁; 仿佛隐藏无边的困恼 依稀生命是迷途; 围墙重临你身上 尽是昨日创伤膑绊着
未知赛事的长跑; 曲：黄家驹 词：翁伟微; 这面聚集 誓要捧杯 望前路; 那面聚集 又要竞争 定胜负; 未看清 心意属哪边; 枪发令强迫出发; 面对 呐喊; 面对 大众; 随着这路你冲; 随着那路你冲; 我没法面对制度(我面对大众); 这面牟利 誓要胜出 卖形象; 那面慈善 又要竞争 卖友善 | 大地; 曲：黄家驹 词：刘卓辉; 在那些苍翠的路上 历遍了多少创伤; 在那张苍老的面上 亦记载了风霜; 秋风秋雨的度日 是青春少年时; 迫不得已的话别 没说再见; 回望昨日在异乡那门前 唏嘘的感慨一年年; 但日落日出永没改变; 这刻在望着父亲时 竟不知不觉的无言; 让日落暮色渗满泪眼; 在那些开放的路上 踏碎过多少理想; 在那张高挂的面上 被引证了几多; 千秋不变的日月 在相惜里共存; 姑息分割的大地 划了界线
喜欢你; 曲：黄家驹 词：黄家驹; 细雨带风湿透黄昏的街道; 抹去双眼无辜的仰望; 望问孤单的晚灯; 是那伤感的记忆; 再次返起心里无数的思恋; 以往片刻欢笑永挂在面上; 愿你此刻可会知 是我忠心地说声; 喜欢你 那双眼动人; 笑声更迷人; 愿再可 轻抚你; 那可爱面容 挽手说梦话; 像昨天 你共我; 满带理想的我曾经多冲动; 埋怨与她相爱难有自由; 愿你此刻可会知 是我忠心地说声; 喜欢你..... 每晚夜里自我独行; 随处荡 多冰冷; 以往为了自我挣扎 从不知她的痛苦 should be do ...should be do... | 每段路; 曲:黄贯中 词:黄家强; 此刻的我一鼓劲 没有理会别人讲; 独我飞奔往异乡去寻求; 任风沙吹我面 独我闯; 追赶风中 谁伴上路; 用潇洒的态度 尽去闯; 不管崎岖 行万里路; 坚守我意志再闯荡; 续每段路; 让我独行于天涯; 尽盼世上乐和哀; 尽我一生的目标去实现; 流浪的心未改变
心内心外; 曲:黄家强 词:黄家强; 夜色暗灯 内心冷清; 谁能明白我 如愁坏处境; 在内心 寂寞是一个; 在心外 梦幻未变改; 爱恋只是幻想编成; 那有刻意觅缘分; 但是内心飘零 让我会找到; 恋爱事 永长存; 目睹爱恋 令人心酸; 随人潮步去 惘然何处追; 在心内 寂寞是一个; 在心外 梦幻未变改 | 愿我能; 曲:黄贯中 词:黄贯中; 人群内似未能够找到我; 常疑惑每日在变的故事; 愿我能 能离开多公式的欢笑; 愿我能 能寻得到一个她; 随着大众的步伐 望人人渐远; 变了更真实 不再寻梦; 害怕失败 谁来扶助我; 怕再次孤独 独我唱歌 谁作附和; 回头望过路人身边擦过; 曾流下数段零碎的片段; 愿你能 能从当初一切永不变; 愿你能 能留多一丝记忆


《命运派对》

1. 光辉岁月 | 2. 两颗心
3. 俾面派对 | 4. 无泪的遗憾
5. 怀念您 | 6. 可知道
7. 相依的心 | 8. 撒旦的咀咒
9. 送给不懂环保的人 | 10. 战胜心魔

光辉岁月; 曲：黄家驹 词：黄家驹; 钟声响起归家的讯号; 在他生命里彷佛带点唏嘘; 黑色肌肤给他的意义 是一生奉献肤色斗争中; 年月把拥有变做失去 疲倦的双眼带着期望; 今天只有残留的躯壳; 迎接光辉岁月 风雨中抱紧自由; 一生经过彷徨的挣扎 自信可改变未来; 问谁又能做到; 可否不分肤色的界限; 愿这土地里 不分你我高低; 缤纷色彩闪出的美丽; 是因它没有 分开每种色彩 � | 两颗心; 曲：黄家驹 词：叶世荣; 繁星几颗闪得通更透; 独个不知不觉到晚时; 怀中轻抚相片中有你; 赠我一点诗意暖我心; 与你相识於昨天 爱意种下难改变; 在每句电话里 暗示的说话; 每刻想要抱着你 纵使不懂说话 心声也知晓; 在每句电话里 吻着的讯号 远方的你会渐近; 两颗心早接近 交出了天真; 船声响起气氛给破碎 为我解释此际要远离; 无声唏嘘远方隐见你 让你双手给我再抱紧
俾面派对; 曲：黄家驹 词：黄贯中; 穿起一身金衣装 取消今天的工作; 挤身缤纷的色彩; 来让我去告诉你 派对永无真意义; 不管相识不相识 尽管多 D Say Hello; 不需诸多的挑剔 无谓太过有性格; 派对你要不缺席; 你话唔俾面 他话唔赏面 似为名节做奴隶; 种种方式的困绑 请柬一出怎抵挡; 想出千般的推搪; 明日富贵与闭翳 也要靠你俾下面; 你都咪话唔俾面 咪话唔赏面 似用人脸造钱币; 至惊至惊 你地唔俾面 | 无泪的遗憾; 曲：黄家驹 词：刘卓辉; 终于漫长岁月 现已彷佛像流水; 我不知道 拥抱你 已是谁; 多少梦和往事 又再依稀在回想; 我不应再说 只有你 作伴随 遗憾已无泪; 昨天是你 陪伴我伤心与苦恼; 是否话过 明日将可给你弥补; 梦想渐近 疲倦了只感到枯燥; 但竟是我 忘掉你不可再填补; 多少汗和眼泪 渡过欢欣及憔悴; 也许只有你 可细说 可倾诉; 终於别离以后 在你消失在人海 却总想到你; 哭与笑 的一切 遗憾已无泪; 今天因你爱已远离 还是退避 我总抛不低 �
怀念您; 曲：黄贯中 词：黄家强; 转脑里总打转 似与您咫尺见面; 这痛快感觉自来像无限骄阳; 每次我想起您 也要我忆记往事; 您每每浅笑令人尽忘掉忧愁; 只可惜一切令我心伤痛; 因此刻不会复再我俩我俩这段情; 怀念您 到黎明 离别您 再无言; 怀念您 想当初分手使我放任的酒醉; 不想再补救; 我已作好一切 到别处追索觅寻; 我有理想 您未能共行在身旁; 已各有各方向 也与您音讯隔绝; 我俩也不作停留 未来在眼前; 到黎明 离别您 再无言; 怀念您 想当初分手使我放任的酒醉; 不想再补救 | 可知道; 曲：黄家驹 词：黄家驹; 若你发觉世界已变了; 偶尔看见美丽预言涌至; 若你放眼远看 这一切; 你会慨叹世上总有不安 Oh !!!Oh!!!; 愿你听我告诉 远远处; 那里永远背着古老枷锁; 没有智慧勇气 去抵抗; 遍野破碎破旧堆满家土; 可知道 远处某方充满无奈的挣扎; 永远看不到那明日的方向; 盼你我可将困境挽救 Oh!!! Oh!!!; 上帝告诉你我 要以爱 爱会战胜世上一切厄困; 若你也有听过 请跟我 以爱化作创做未来宗旨; 可知道 远处某方充满无奈的挣扎; 盼你我可把困境冲破; 谁会不惊慌给抛弃 穷困的他很需要你 �
相依的心; 曲：黄家驹 词：卢国宏; 歌声中薰醉 同行路上共担苦虑; 那计较各有不羁理想想追; 交出心相对 昂然合力共闯出天地; 笑语里 冷雨里 亲切相对 不怨一句; 每刻相依的心 愿不变的一种真; 再也不想过醉醒 紧握的手; 并不变的一颗心; 几多风雨共进退; 酒冲洗心绪 徘徊路上深宵相聚; 说过去 以往今昔一点唏嘘; 不需讲一句 去了解内在不安焦虑; 笑语里 冷雨里 亲切相对 不怨一句 | 撒旦的咀咒; 曲：黄贯中 词：叶世荣; 高速的快车; 迷乱里已到了超速的界限; 喧哗的叫声; 逃避这个世界悲哀的眼神; 是痛苦 还是有疑问; 用圣火 延续这场梦; 撒旦的咀咒 蚕蚀着躯壳 愿忘我; 诱惑的咀咒 豪情地嘲笑此生与未来; 不知不觉中; 呈现两个世界巅倒黑与白; 疯癫的笑声; 忘掉每个故意修饰的制度
送给不懂环保的人; 曲：黄家驹 词：刘卓辉; 当偏僻的山里已不再见稻田; 火车总觉路程太短; 海中的那渡轮也不再是木船; 沙鸥可有令人眷恋; 当初的努力只为目前 此刻怎去接受变迁; 都市中满灰烟 其实那里觉得呼吸欠自然; 风雨中已疯癫 谁像以往那么天真信预言; 当天空里漫游已不再是梦儿 清风总夹着尘与烟; 高呼拯救地救已经有数十年; 始终只有自由最浅 风光的建造机械乐园; 休息工作继续探险 风光的建造不是乐园; 休息工作继续探险 | 战胜心魔; 曲：黄家驹 词：翁伟微; 问谁做到 创意中闯荡未来; 若明道理 冥冥中左右命途; 世界弄人 不知不觉; 每个决定可致命; 越过痛楚 战胜心魔觅自我; 若有理想 那怕崎岖实现我自由; 若能做到 创意中闯荡未来; 但明道理 冥冥中左右命途; 世界弄人 不知不觉; 每个决定可再问; 越过痛楚 战胜心魔觅自我; 若有理想 那怕崎岖实现我自由


《遥远的PARADISE》

1.遥远的PARADISE | 2.一辈子陪我走
3.温柔杀手 | 4.无名英雄
5.情深依旧 | 6.WE DON'T WANNA MAKE IT WITHOUT YOU
7.因为有你有我 | 8.对吗
9.Dancing in the rain | 10.祝您愉快
11.和平世界 | 12.PARADISE 演奏版

PARADISE; 曲：黄贯中 词：黄贯中; 远方 有一个地方; 那里种有我们的梦想; 某天 也许会相遇; 相遇在这个好地方; **不要太担心 只因为我相信; 终会走过这条遥远的道路; OH PARA PARADISE; 是否那么重要 你是否那么地遥远; OH PARA PARADISE; 是否那么重要 你是否那么地遥远; 可惜 我们的故乡 放下我们的理想; 好吗 想问你一下 告诉我外面的世界 | 一辈子陪我走; 曲：黄家强 词：黄家强; 匆匆悠悠岁月 你还留在我身旁; 无怨无悔奉献 永远站在背后; 曲曲折折中跌倒 为我扶上一把; 我明白如何做好 来回馈你的爱; 寻寻觅觅的每一个梦 有苦有甜有痛; 手牵着手心连着心 世界会变不同; 起起落落的喝彩声中 就是我的感动; 把握明天珍惜现在 一辈子陪我走; 风吹雨打过后 有阳光暖心头; 细水长流的爱 点滴惦记心中; 让真心没有保留 与你相依相守; 人生中去去留留 是你陪我最久
温柔杀手; 曲：黄家强 词：万曼婷; 你是温柔的杀手 终结了我的渴求; 你的笑意轻轻的滑过我咽喉; 心早已乖乖的躺在你手中; 为何你却还能够 无动于衷; 尽情看我的伤口 如果能让你感动; 会有玫瑰盛开在鲜血流完后; 也许你会把它别在你胸口; 爱上你的我已经无药可救; 从此埋怨的话 我不再说; 展开一场永远的等候; 我最爱最爱的温柔杀手 你用你的微笑杀了我 | 无名英雄; 曲：黄贯中 黄家强 词：郑智化; 我是谁 是否你也会问过自己千百回; 谁是谁 别让别人决定你前进或后退; 梦想在天边也要去追 不管要付出多少汗水; 就算雨在下风在吹; 也要去体会 酸甜苦辣的滋味; OH不要问我是谁 无名英雄不后悔; 我和你一样 有笑也有泪; 失败成功无所谓 因为我是我(因为你是你); � 你是谁 为何总是看不透人间的一切; 谁怕谁 只要放弃过去的恩怨和是非; 青春虽短暂 不必伤悲 燃烧热情让世界更美; 也许天很高夜很黑 问他对不对 天南地北走一回
情深依旧; 曲：黄贯中 词：姚若龙; 你从什么时候 总是皱起了眉头; 这可能是我的错 从来没有; 为你带来什么 除了无尽忧愁; 就算想再挽留 还是微笑着放手; 我让你跟了太远 盼了太久; 吃了太多苦头 不敢再有奢求; 沉默不是冷漠 是心里太多话想说; 只怕说了你负担太重 想问你懂不懂; 是否我们 情深依旧 是否我们 情深依旧; 我也想给你带来美好的一切 但是我只有一颗心; 千个梦说起我们的未来; 不管是什么 我会永远的祝福你 爱自己 | 因为有你有我; 曲：黄家强 词：万曼婷; 山可以不动 风依然温柔; 靠近你 已经是一种享受; 如果相信承诺 不要说你已经无所动 已经无所求; 在地平线的那一头 有曙光才初透; 在暴雨过后的天空 我有你 你有我; **陪着你 把雨季度过 一起遨游于蔚蓝天空; 我拥有你 你拥有我 相守成梦; ( I wall al- ways be with you ); 陪着你 把雨季度过 让阳光叫醒沉睡的梦; 暴雨狂风将会变沉默 因为有你有我; 何必再看旧伤口 你还有我 在守候; 何必留恋旧时梦 心相同 不落空
对吗; 曲：贯中 家强 世荣 词：廖莹如; 心还没变 你已在考验; 尽管坦诚相对 你还要誓言; 这有点累 想放弃一切; 最后还是挽回 用你的眼泪; 男女相恋 千变万变; 变还是没变 口气却明显; 我们针锋相对 目的在争辩; 心不甘愿 想给你一拳; 最后还是收回 忍下这恩怨; 某些时间 我很危险; 对吗 对吗 对吗 对吗 WHAT YOU SAY; 对吗 对吗 对吗 对吗 WHAT YOU SAY; 对吗 对吗 对吗 对吗 WHAT YOU SAY; 对吗 对吗 对吗 对吗; 梦在白天 想象更无边 全想一步登天 到高楼上面; 又过一天 生活好厌倦 想要动手改变 做什么都嫌; 讲的简单 做的困难 | Dancing in the rain; 词：廖莹如 曲：黄贯中; 为什么 生活的难题 永远都是你; 算不清 有多少曾经 只好教给上帝; **开始想要随心所欲 走在街上淋雨; 想想现在 想想过去; 最后还是掉下眼泪 就象雨水; Dance in the rain; 再一次 听雨的声音; 轻轻对你说 我心情; 纵然有点落寞 请你不要管我; Can you hear me? Can you hear me; So cool to dance Dancing in the rain
祝您愉快; 曲：黄家强 词：黄家强; 曾经拥有美梦在天空 可惜天空变成灰朦朦; 失去方向失去了希望; 相信不相信 理想再出现; 留在心里的痛怎么说 哥哥是否明了我的心; 无理取闹一天又一天 是你给予我 给我一点真; 你的离开给我人生启示; 可是你没有说你去流浪 永远不回; 告诉我你还好吗; 哦…… 期待一天能重逢; 希望在远方的你 没有烦恼没有不适; 我一天不能不想你 从前的你给我道理; 送你我这一首歌 为谢谢你对我爱护; 为洗掉心中的苦楚; 衷心说声 祝你愉快 永远海阔天空 | 和平世界; 曲：黄家强 词：michael; 步伐向前进 谁想占领谁; 同样一片天 战火在相连; WHO WE ARE WHAT WE DO; WHO WE ARE WHAT WE DO; 孩童的双眼 无助的求援; WHO WE ARE WHAT WE DO; WHO WE ARE WHAT WE DO; 始终没改变 更坏的明天; 如果侵略赢得了胜利; 你只能得到伤心之地; NO MORE WAR 世界需要和平的夜; NO MORE WAR 还给地球美丽的脸; 战火中输赢之间 你心中该有界线


《请将手放开》

1.大时代 | 2.游戏
3.请将手放开 | 4.谁命我名字
5.预备 | 6.我的知己
7.麻醉 | 8.无助
9.回响 | 10.遥远的PARADISE
11.醒你 | 12.我的知己在街头(纯音乐)
13.旧历(纯音乐) |

大时代; 詞:黃貫中 曲:黃貫中; 開始井水枯干你不用怕; 江水即將滔滔會象雨下; 即使不准喧嘩你不用怕; 應該想出麻木 方法; 大時代 台下有真的主角; 大時代 誰讓你主宰(沉默作主宰); 哪裡會有地方 可以暫避; 去讓你玩 快活到死 哪裡會有地方 可以遁地; 看著你 你沒法遠走高飛; 飛不出這牆 忘記方向 忘記真相 忘記方向; 不必慌慌失失指鹿為馬 應該簡簡單單跳著舞吧; 即使心中抑鬱看不順眼 不准擺出無謂 掙扎 | 游戏; 詞: 黃貫中 曲: 黃貫中; 差一點矄到天黑 我實在太過不思長進; 走出街要最光鮮 看倒后鏡里我滿面倦容; 穿好點 放心不會丟架; 今晚 FREE 一點 無用再去面對管他對不對; 寧願繼續遊戲 用方贖回我自己; 寧願繼續遊戲 別糟蹋剩餘概自己; 跟班 FRIEND "HAIR" 到天光; 找一點光陰一起荒廢; 吹一點悶熱的風 最愛是這種瀟的感覺; 不想知 幾多抑鬱壓于心底; 輕飄飄 胡亂喝過 爛醉管他對不對
请将手放开; 詞:黃貫中 曲: 黃貫中; 妳 曾確令我思念 未必是錯 卻欠了解; 愛 時間是個考驗 或許是對 沒法說應該; 始終要離開 始終有障礙; 可不可掩蓋 請將手放開; 不要回來 不想更改; 遙遠的將來 (我獨自喝采); 妳 離去又再出現 亦想熱愛 卻滿載悲哀 | 谁命我名字; 詞:黃貫中 曲: 黃貫中; 你要把我拋棄了 似要把我紀憶都抹掉; 讓我在人間消失 你已把我擁有了; 但你可有好好的照料 讓我們流離失所; 誰用我炫燿 作你的玩笑 可惜只有今朝; 隨意歡喜我 隨意摧毀我 縱是失色的主角; 我是忠心于一個 (一個你); 隨意歡喜我 隨意摧毀我 即是多出的一個; 你在當初根本不必有我; 我也懂得去哭與笑 我也想看星輝的照燿; 但我沒誰人可講 誰命我名字; 令我長大了 不知可有聽朝
预备; 詞:林夕 曲:黃家強; 當我笑著給妳一吻 似吻你傷痕; 並沒法快慰過他人 亦讓你振作過精神; 不會製造他那溫暖 抱作了一團; 並沒有了卻你心願 亦讓你有剎那安全; 無奈時間 不可催你心死; 繼續陪你 每天左閃右避; 你沒有心 為我預備 仍要吸他的空氣; 仍懷念當天明媚; 你沒有心 為愛預備 仍妄想他珍惜你; 仍留在失戀時期; 當你努力跟我嬉戲 這撲朔天地; 浪漫里各有各滋味 寂寞里各皺各的眉; 跟你努力演這齣戲 卻怕我演技; 並沒有正中你口味 亦沒有確切上映期 | 麻醉; 詞:黃偉文 曲:黃家強; 乘有意識 乘有知覺 看看鏡里; 一切感情給抽干的軀殼; 閉上眼睛 看見天國 看見那夢迴之時; 捉不到的衣角 如今 只可這樣相見 WOO...... 彌留間 安心等待幻覺 麻醉 這半天; 當聲音 觸角 視野 水彩般化開; 我才能 感受 你的愛; WOO...... 點起煙火 看霧里的世界; 游移 扭曲的狀態 蒸發的愛; 漫天覆蓋 經呼吸滲入腦海; 缺氧氣氛 撲朔感覺 似你與我 渾淆不清; 扯不開的轕 放棄背影 脫去軀殼 再跳進; 薄如感情 玻璃筑的天國 蒸發的愛 漫天覆蓋; 經呼吸侵入散開 浸滿血管 滲進腦海; 蒸發的愛 漫天覆蓋 經呼吸侵入散開; 浸滿血管 遍佈細胞 滲進腦海
无助; 詞: 葉世榮 曲: 葉世榮; 怎樣控制自己不心碎 仍流了淚; 快將清晨從此遠離 留下求去的你; 努力營造轉機 想抱緊你; 怎樣挽救漸熄的煙蒂 難留美麗; 灰飛之前 余溫撤離; 沉默微笑的你 禮貌迴避禁忌; 總有一點意味 總有一點顧忌 再見怎說起; 想講的太多 傷心的太多 兩各世界之間並未鎖住; 珍惜得更多 灰心的更多 仍然垂頭沉默不語 苦笑么; 可能你已忘記這擁吻 變得拘謹; 我的癡情無心過問 無奈情已糟蹋 痛恨無助的心 | 回响; 詞: 黃家強 李焯雄 曲: 黃家強; 如存在就似一厥歌 誰期待這後果; 沉寂聽不到回嚮 同行在沒法分割的; 悠長路里認識 各自尋覓更闊的夢; 一起走 可會更抖擻; 混濁轉通透 齊來畫人生色彩; 手 抱緊信念 和長夜告別 路向仿彿看見; 心 抱緊信念 同流著幟熱 愛的聲音會聽得見
遥远的PARADISE; 词：黄贯中 曲：黄贯中; 曾经 满载了希望 你我会有天冲开黑暗; 谁知 再次的失望 看这里已经走到尽头; 望着你走远 我并没有心酸; 唯望天边一方 它朝可重逢; OH！PARA PARADISE！; 只想跟你一起 一起走向这一天; OH！PARA PARADISE; 风中唏嘘一点 今天一再想起你; 宁可 永远的等待 也怕背弃当初的一切; 如今 你远走彼岸 告诉我哪边天色好吗; OH！PARA PARADISE！ 只想跟你一起 一起走向这一天 OH！PARA PARADISE 风中唏嘘一点 今天一再想起你 | 醒你; 词：林振强 曲：BEYOND; 那万人迷 走音走爆咪; 包装多过一切 多潇洒失礼; 那万人迷 却那惧离题; 即使不会歌唱 他懂摆姿势; 笑话！笑话！笑话！笑话！; 你在沉迷 拜偶像鞋底; 光阴一再荒废 高呼他英伟; 意乱情迷 你也渐离题; 追捧追到开战 组党摆姿势; 对骂！对吗！对骂！对吗; Wake Up! Wake Up! Wake Up! What you say; 我没人迷 只想给各位 一些心里感觉; 不改编复制 懒扮纯情 要说实情形; 不懂演马骝戏 不包装堆砌 咒骂！结他！咒骂！结他！ Wake Up! Wake Up! Wake Up! What you say


《SOUND》

1.声音 SOUND | 2.教坏细路
3.缺口 | 4.阿博
5.CRYIN | 6.铁马骝(纯音乐)
7.困兽门 | 8.逼不得已
9.叹息 | 10.门外看
11.幻觉 |

声音 SOUND; 曲：黄贯中 词：黄贯中; 这里规定 若有声音必要管制; 声音太大 象是已超出了天际; 谁可掩饰天崩地裂; 由心底的呼叫; 太过响亮 是你未懂怎去适应; 你知道吗 像这是天生地反应; 谁可掩饰天崩地裂; 由心底的呼叫 | 教坏细路; 曲：BEYOND 词:BEYOND; 不想玩这游戏 可否有点新的趣味; 歪曲是非是没人理 新闻最好带点趣味; 污糟 都争住播; 太失败 太荒谬 整古做怪 诸多做作; 你一生 是这样; 你尽（点解）教坏细路 脑袋注定“发霉”; 赈灾当做节目; 点解（认真）叫座叫好
缺口; 曲： 黄贯中 词：黄贯中; 一口呼喊声 然后踏进生命; 不懂得究竟 或某日某月 终于可清醒; 孤单的背影 谁愿共我清静; 几多哭笑声 伴我共上路多么的汹涌; 从没妥协纵有铺满在路途; 凝望这个永远修不到的伤口; 有些声音 永远听不到; 纵会有色彩 但是漆黑都将它掩盖; 在人海; 这些家乡 永远去不到; 剩下了追忆 或是只得一些感应; 梦魇这生命 根生于四海 深默地去等待; 千秋风雨改 但似未过问一刻的悲哀; 这一生也许 全为渎我的罪; 几多血汗水 没法尽抹掉心底的空虚 | 阿博; 词：黄贯中 曲： 黄贯中; 我叫阿博 经已二十岁; 人人在忙 但我最爱嬉戏; 个个说我 荒废自己; 人人自危 独我爱理不理; 所有说话我已经听够; 让理想消散如烟; 管他今生会点; 因我的心情就有若微尘; 躺卧于街头或结伴同行; 也不介意做个自由人; 无必需要紧 开始有点 讨厌自己; 旁人时常 话我欠缺生气; 讲起身家 总觉自卑; 茫茫前路 就似看见空气
CRYIN; 曲:黄家强 词:黄家强; 夜还是样 路仍是一样; 未平伏的梦 也一样; 在逃避孤独 为谁在等待; 但无尽失落 在伤害; 困恼疑惑 生死好想竞赛; 慨叹短暂 一生愿快乐; 过去 你的心可有失落; 今天 创伤加添了无耐; 一生 遇上种种再不辛; NO MORE CRYING NO MORE CRYING; 是明日的路 尽情地虚度; 没期望一生 是怎样; 慢长夜的梦 在浸食着虚空 是无力的泪 在哀嚎 | 困兽门; 曲：BEYOND 词：黄贯中; 紧锁的双手 仍幻想高飞远程走; 我有我去渴望 然后你再说不可接受; *走开 走开 我不要你; 滚开 滚开 我不要你; � **困兽门里面 人被迫得疯癫; 好比一粒种子 长于水面; ***啊 ！这国家 ！; 啊 ！这国家 ！; *走开 走开 我不要你; 滚开 滚开 我不要你...
逼不得已; 曲：BEYOND 词：黄贯中; 空的天起烽烟 火光黑暗里闪; 黑的心找知音 彼此口不对心; 装饰了荒谬 没有过错; 这议案已落实 不管反对与否; 要奋斗怕落后 找种种的借口; 天天去讨论 没有突破; 这里变作怎样的都市; 谁做错 想出种种苛刻的主意; WOO...... � 这里变作怎样的都市; 谁做错 彷佛只需讲不得已 | 叹息; 词:黄家强 曲:黄贯中; 为何伴着你一晚 仍是没对答; 完全没有一点感应 感觉多孤单; 彼此之间 清楚失去了感觉; 像失去了知觉 迷失这空间; 但是日子 不够给我去改变; 没想过后悔 全因知结果; 遗下现在这一切 随着昨日远去; 迷惑令我不知所措 冲塞于心里; 只可叹息 谁不想对爱珍惜; 偏偏她总不呼应; 疲倦静默地分开 只可叹息; 从心底再去追忆; 瑟缩于忘想一角 寻觅实在是折磨
门外看; 曲： 黄贯中 词:黄贯中; 微雨里的一晚 深宵中的街角只有我一个人; 人已醉梦空扑空 不需要叹息; 顷刻掠过 慢步行; 我最爱望着是那 漆黑的天际; 人像渐远去 人被梦占据 忘掉我自己; 依稀还温暖的心一再惊醒 随意于心中一角画梦; 依稀微带点忧郁的气氛; 忘记于天边海角我在门外看(云上看); 忘记痛苦一刻 将悲伤的洗礼渗入了天际; 还看冷冷晚空他怎去这个难过 陌路人 | 幻觉; 词:黄家强 曲:BEYOND; 总觉得失去了灵魂了 这躯壳; 思想总使我忘形了 无感觉; 黑暗总使我忘形了 无感觉; 不想清醒已浮沉半空; 坠入幻想的夜幕里(我要世界虚幻); 实在是空虚太决对 从不(这个地球 得不到自由); 清醒一刹那 难得(这个地球 不可以自由); 没理世间的变化 迷失(这个地球 得不到自由); 这孤单的脚印 寻找(这个地球 不可以自由); 幻觉扩张的快慰 你也会幻想


再见理想

《天若有情》

1. 灰色轨迹 | 2. 是错也再不分
3. 未曾后悔 | 4. 天若有情

灰色轨迹; 曲：黄家驹 词：刘卓辉; 酒一再沉溺 何时麻醉我抑郁; 过去了的一切会平息; 冲不破墙壁 前路没法看得清; 再有那些挣扎与被迫; 踏着灰色的轨迹 尽是深渊的水影; 我已背上一身苦困后悔与唏嘘; 你眼里却此刻充满泪; 这个世界已不知不觉的空虚; Woo.....不想你别去; 心一再回忆?谁能为我去掩饰; 到那里都跟你要认识; 洗不去痕迹 何妨面对要可惜; 各有各的方向与目的 | 是错也再不分; 曲：黄家驹 词：黄贯中; 天空中阔步共行; 抛开恩怨共斗争; 浪漫的感觉 弥漫我心间; 终於今天可跟你; 北风中远望四周; 平凡的一切 原是那么好; 在笑意里之间; 是最痛快一刻; 莫要去理他真与假; 是错也再不分; 任意去再天真; 愿永远也一起靠紧 不改变
未曾后悔; 曲：黄家驹 词：黄家强; 未曾后悔 是甘心决定 莫问那可注定; 若然是错 从不加理会 命运究竟未明; 现实理想 难分得清楚 未让两手分开; 人生虽短暂 无悔共你 穿梭天边与海岸; 重温的景象 零碎渐淡 真心你莫忘记; 自由被困 望一一领会 浪漫片刻足够; 望原谅我 未给一句话 独自去闯尽头; 怒问世间 情怎可得瞬间 尽是困忧不息 | 天若有情; 曲：罗大佑 词：李健达; 原谅话也不讲半句 此刻生命在凝聚; 过去你曾寻过某段失去了的声音; 落日远去人祈望留住青春的一剎; 风雨思念置身梦里总会有唏噓; 若果他朝此生不可与你 那管生命是无奈; 过去也曾尽诉 往日心里爱的声音; 就像隔世人祈望重拾当天的一切; 此世短暂转身步过消剎你的空间; 只求望一望 让爱火永远的高烧; 青春请你归來再伴我一会


《现代舞台》

1. 旧日的足迹 | 2. 天真的创伤
3. 赤红热血 | 4. 冲上云霄
5. 冷雨夜 | 6. 雨夜之後(纯音乐）
7. 现代舞台 | 8. 午夜流浪
9. ONCE AGAIN | 10. 城市猎人
11. 迷离境界 |

旧日的足迹; 曲:黄家驹 词:叶世荣; 我要再次找那 旧日的足迹; 再次找我过去 似梦幻岁月; 脑里一片绿油油 依稀想起她; 心中只想再一诉 那旧日故事; 每一张可爱 在远处的笑面; 每一分亲切 在这个温暖家乡故地; 雨细细 路绵绵 今天只想她; 看透天际深处 道上没晚霞; 在这个黑暗漫长 夜静没对话; 身边只想拥有你 伴着我在路途; 再次返到家乡里 梦幻已是现在; 看有多少生疏的脸 默默露笑容; 那里一片绿油油 早风轻轻吹; 细听妈妈低声诉 那旧日故事; 已过去的不可再 今天又再忆起; 一双只懂哭的眼 落泪又再落泪; 呜………………………… | 天真的创伤; 曲：黄家驹 词：黄家驹; 怀念你的浅笑; 流露世间的温馨; 明亮似水双眼; 无奈带忧愁孤单; 只想跟她轻说声; 是你要我没法可淡忘; 曾令我的心总不息; 望向海呼唤你; 难道我天真的心窝; 在暗涌迷失了岸; 随着晚风轻渗; 呈现往昔的欢欣; 凌乱记忆思绪; 难寻已消失的她; 掩饰心底的创伤; 在笑意里让记忆洗去
赤红热血; 曲:黄家驹 词: 黄家驹; 黑暗处 埋藏着没法解开忧郁的问号; 孤独地 双眼里; 沉迷在舞影粉饰灯光的梦幻 心荡漾; 仿佛心底中的温暖; 完全离别我; 空虚中的心底仿似; 如同狼在叫; 赤红热血 双眼里; 似冰又似火 掩饰我寂寞; 有谁令我 呼喊里; 再不负痛楚 与泪痕永别 啊... 酒醉了 迷糊乱与初相识的如倚伴着; 冲动地 拥抱着; 犹如堕进那魔一般的火焰上; 心混乱 | 冲上云霄; 曲：黄家驹 词：黄家驹; 心已是冰 没法可被溶解; 问世间有谁会 奉献总是无知; 我劝你; 无谓愤世收起不理不问; 成败也要试; 其实有错应该一再去改; 世界在转动 同渡困境互勉励; 世界若冷酷 全赖信心共上路; 冲上云霄; 心信是会 独我闯赴前方; 建筑起了 自我为了不被人欺; 我劝你; 无谓愤世收起不理不问; 成败也要试; 其实有错应该一再去改
冷雨夜; 曲：黄家驹 词：黄家强; 在雨中漫步 蓝色街灯渐露; 相对望 无声紧拥抱着; 为了找往日 寻温馨的往日; 消失了; 任雨洒我面 难分水点泪痕; 心更乱 愁丝绕千百段; 骤变的态度; 无心伤她说话 收不了; 冷雨夜我在你身边 盼望你会知; 可知道我的心 比当初已改变; 只牵强的相处; 冷雨夜我不想归家 怕望你背影; 只苦笑望雨点 须知要说清楚; 可惜我没胆试; 在雨中漫步 尝水中的味道; 仿似是 情此刻的尽时; 未了解结合 留低思忆片断; 不经意 | 现代舞台; 曲:黄家驹/黄家强/刘志远 词:刘卓辉; Ha Ha Ha.... 不羁的少女 仍旧在故作端正; 悲哀的配角 仍旧是惹笑见称; 万众倾心的偶像尽力找一刻恬静; 为着光辉的见证承受自我压迫; 风骚的政客 仍旧是故作公正; 超级的战斗 仍旧在咄咄进逼; 游戏中彼此蕴酿实力打赌生命; 为着偏激的信仰从未愿意醉醒; Ha Ha Ha..... 我已再作了努力 我已变作了冷静; 但是现实里我却看不清; 明白挤身舞台是那角色; Ha Ha Ha..... 冲天的斗志 无奈地被错折吞并; 缤纷的世界 无奈没法见识; 倦透的身躯继续屹立抵挡侵袭; 堕入孤僻的个性 谁又问过究竟
午夜流浪; 曲：黄贯中 词：黄贯中; 每日以歌舞抹煞世事; 脚步似机器踏碎痛苦; 流露年青的冲劲全力去卖弄; 往日这里划有裂痕; 努力以古怪扮相掩饰; 常在四周的嘲笑埋下我每个美梦; 午夜流浪 自我的态度; 让我可尽情的叫骂; 午夜流浪 共恶魔对话; 让我可尽情的破坏; 再踏上街角划满记号; 愤怒与压迫没有歇止; 常在四周的嘲笑埋下我每个美梦; 似野马尽管奔向前; 凌乱脚印那可有规例; 这世间未分清黑与红; 谁又看破这可怕一代(太真) | ONCE AGAIN; 曲：黄家强/黄贯中 词：黄贯中; ONCE AGAIN; ONCE AGAIN; 话别了; ONCE AGAIN; 装作潇洒; 无限叹息内心有没有真挚; 谁愿停步重温过去印象; 挽留愉快的感觉; 活在强忍的一角做戏; 纵然是已不可再像梦; 已醒不想再追讨; 人在途中沉思每步欠自然; 唯望时日能吹冷我的心; 每逢夜里得一个茫然; 对窗心中怨自我; 眼前是个挥不去旧日; 记忆充塞了思想
城市猎人; 曲:黄家驹 词: 翁伟微; 冷静地自远处踱到这座城; 冷漠雾在这晚迈向他; 他的身躯消瘦却足劲度; 他的两眼看似猜不透; 却视上一脸寂寞并问号; 他的黑靴永远替他引路; 他的军缕到处若讥笑; 却看厌虚伪面具伴着世间; 他恍似冷血但没带枪的猎人; 只可划战斗伴着世间; 他恍似百战但未怕伤的猎人; 不表态爱意但放奇花飘白巾; 转身已飞远; 踏着踏着雾雨铁路 已一生冰冷; 但是但是硬甲背后 竟一身伤痛; 没法知 他怎过 但我知 可经过 | 迷离境界; 曲:黄家驹 词: 黄家强; 烟熏四周 似进梦里; 街中往返 转转又转; 陌路上剩一个独自乱碰叫嚷; 依稀笑声 远处淡近; 相相抱拥 看见令我; 步伐越是走近; 欲望越更接近; 个个对笑互望 冷笑这世间; 但看见每个面上是我的相貌; 愿栖身空间现在 觅新的土地是我; 迷离境界里的我再无假笑面; 是真的假的现在 为收起内心自我; 迷离境界已给我 全埋藏了以往事; 难则是样 看见未见; 心知这刻 似我路向; 现实望着假脸 但愿尽量这样


《信念》

1.长城 | 2.农民
3.年轻 | 4.Bye-Bye
5.问自己 | 6.温暖的家乡
7.爱过的罪 | 8.最想念你
9.可否冲破 | 10.今天就做
11.厌倦寂寞 | 12.关心永远在

长城; 曲：黄家驹 词：詹德茂; 遥远的东方 辽阔的边疆 一道绵延的老墙; 前人的沧桑 后人的风光 万里千山牢牢接壤; 一个老去的国度 多少消逝的真相; 一页浩翰的岁月 多少欲望成悲壮(狂妄); 迷惘的江山 神秘的庙堂 许多昨天的战场; 帝王的勋章 战士的胸膛 谁却甘心留恋塞上; 堵住耳朵 以为从此不再听到在呼号的人; WO-OH WO-OH OH; 捂住眼睛 以为从此不再看到颤抖的伤痕; WO-OH WO-OH OH; 雨后的霓虹 落寞的长龙 一道显赫的老墙; 始终冲不开 始终抛不去 始终装英雄逞豪强 | 农民; 曲：黄家驹 词：姚若龙; 不看人家一夜盖起高楼 不问苍天偏爱谁多; 用我一片真心一双手 换得平安自在生活; 每个人头上一片天 每个人心中一块田; 到底是丰收是荒年 问感觉不要看金钱; 若是七分醉好梦田 何苦拚命要贪千杯; 什么心结成什么缘 一份血汗收一份田; 不怕人情早已变得淡薄 不怕真心待人不保留; 如果关上大门孤独过 长命富贵也难快乐; 一天又一天 努力耕耘 不停歇; 希望在心间; 不怕辛酸; 永远向前
年轻; 曲：黄家驹 词:黄家驹; 年轻时代 充满青春色彩; 从来就不相信年轻不会再来; 该与不该 不愿再去多猜; 为了自己理想不怕别人责怪; 现在才明白 要珍惜一切; OH YEAH 年轻不是借口 放纵不是理由; 快乐要自己把握; 年轻不会再有 光阴岁月再流; 要更珍惜青春的岁月 OH YEAH; 我的朋友 年轻只是借口; 回忆还是要靠我们自己找寻; 美好理想 就在你我身边; 要能肯定自己 就能抓住永远; 轻狂日子里 要让心更轻; 青春岁月里 要让爱更真 OH YEAH; 天边彩虹匆匆的划过 就像青春一去不回头; 要珍惜生命的每一天 年轻岁月才不会虚过 | Bye-Bye; 曲：黄家驹 词:黄家驹; 为何你总是不断说分手; 也许你从来不曾在黑夜心痛; 你装作冷漠 我强做笑容; 心沉重 为何你总是不愿说别走; 为何你从来不曾为别人停留; 你喜欢飞舞 我习惯追逐; 夜风中 你的身影纵使出众; 你的话语象刀锋; 莫非你将真正的情爱都当做买卖; 莫非你对真实的情感早已经无法承受; 我的烦恼不再缠绕 你的美丽难欣赏; 只因你将拥有的真心 全都要出卖; 无奈地说出最终的一句; 永远的BYE BYE
问自己; 曲：黄家驹 词: 黄家驹; 八方多少风雨 只问英雄榜; 人间多少孤独 伴随风雨寒; 年少时已学会 追随先圣先贤; 背得至理名言 再求形象完美; 可都只是一阵风 人间多少命运 自己能安排; 老天多少时候 要把人捉弄; 总在欢笑背后 偷偷地隐藏苦痛; 总是小心翼翼 努力雕琢自己; 人们看我是如何 问自己 我到底该如何; 该不该执着 什么是错 什么不能说; 什么是失败 什么不该做; 不管世间多么难 活着是拥有; 所有面对的不安 还是要让他去 WOO...... 看过多少风华 还是怕错过 尝过多少辛酸 只求无遗憾; 除了问天问地 还要问问自己; 不忘寻找真理 不忘摸摸良心 哪怕苍天要我错 | 温暖的家乡; 曲：黄贯中 词：丁晓雯; 远离的家 温柔的你; 每一天的思念累积在我的心田; 五彩的灯 交错的脸; 面对缤纷世界 我的心未曾改变; 是你给我一颗安定的心; 让我抵挡一切风风雨雨; 为你我不会轻易放弃; 想要追寻的天地; 心中的家 梦中的你; 陪伴着我渡过 每次软弱与恐惧
爱过的罪; 曲：黄贯中 词：陈升; 孤独的人胸中有一些伤痛; 却不肯轻易去对别人说; 只想找个无人黑暗的角落 一个人独自抚慰着伤痛; 听不见 众神已沉默; 都不愿 同情凡尘罪过; 爱过的罪 凡人都无法解脱; 你我都努力埋藏不肯说(将泪水吞落); 爱过的罪 换来无语的面孔; 不会再无谓的浪漫 青春虚掷换来是太多悔恨; 只怪我从来不懂得把握 虚情假意莫非是你的面具; 看不见是否你也会哭泣; 爱过的罪 凡人都无法解脱; 你我都努力将泪水吞落 | 最想念你; 曲：家驹 家强 贯中 词:家驹 家强 贯中; 心情密密的清晨 又爱又怕又想见你; 是否你教清风微凉 吹醒我梦中的你; 心情迷迷的清晨 又痴又恨又想念你; 是否你教晨雾蒙蒙 看不清爱情的底; 只为好想再见 你那醉人的美; 令我心难安 WO HO; 所以不敢再见 害怕时间太快 来不及见面; 晨雾散你消失 心情蜜蜜的清晨 是风是雾是我爱你; 为何你教长路遥远 追不上心中的你; 多渴望在这一天 告诉你我情我愿; 多渴望这次再见不是梦境 多希望你能够明白我心; 别让我的爱疲倦 告诉我答应我可以相恋
可否冲破; 曲:家驹 家强 贯中 词:詹德茂; OH OH 眼前太空泛 OH OH 世间有太多的变幻; 人世间匆匆忙忙 每个人迷迷茫茫; 不必要为着现实彼此神伤; 来不及发表主张 来不及快乐悲伤 没有一刻休养疗伤; 还记得某月某天 脑海里空空汤汤; 把所有的是非黑白对错淡忘; 想要每天逞强 真假都好聚好散 不没有一点一点感伤; 这世界越变越不经心 太多看不见的心机; 我已厌倦了彼此在编织谎言; 可否冲破 醉人的大梦 可否冲破 从前那无谓的感动; 道别旧日忧伤 挥去我昨日的痛; 来这边痛饮一场 把烦恼摆在一旁; 让漫漫长夜伴着天边星海; 星空里闪烁的光 它给你许多梦想 从来不会让人失望; OH OH OH OH 眼前太空泛; OH OH OH OH 世界有太多的变幻; 道别旧日忧伤 挥去我昨日的痛 | 今天就做; 曲：黄家驹 词：狗毛; 无情世界吞没人间风雨; 是非真假早已不清; 谁愿希望屈膝面对生活; 面对自己的天 一生理想总难圆; 但我不再疯狂幻想 今天就做; 明天的主宰; 伤心的事不必说 今天就做; 明天才精采; 打破所有的苦梦 GO TO HELL...... 落雨尘世交织怒火心中; 黑暗与光明同欢唱; 因为世上真的已没英雄; 真理已被左右; 抛开空想我来当; 让我不再彷徨失落
厌倦寂寞; 曲：黄家强 词：狗毛 回梦中; 星光似窗外的霓虹; 摇曳窗前 残月初现 似有似无; 忽近忽远 象是昨天; 相视拥眠 回梦中 晚霞似天边的烛光; 摇曳风中 残露晚现 似露似水; 忽暗忽明 象是昨天; 相思缠绵 今夜情梦难寻 独坐在床前哭泣; 想你想你难眠 是否你会出现 HA HA; 今夜情梦已尽 独自在阶前流连; 想你想你的夜 是否你会知道 也落泪; 今夜情梦已醒 该如何把梦延长; 想你想你天明 不再有你出现 HA HA | 关心永远在; 曲：黄家驹 词：姚若龙; 你爱听雨又怕听雨 让人想起从前; 回不去 忘不了 最容易流泪; 我的城市 你的城市 都正当雨季; 在远方 夜雨中 谁让你思念; 每个人心中对未来 都有不同的期待; 我想你会有的心情我明白; 有些记忆有些愿望 躲不过岁月; 一片片 象落叶 在风中凋谢; 有些坚持 有些等待 却不会改变; 只因为收藏在心的最深处; 无论离得离得有多远 一份关心永远在; 盼望能听到你过得开怀; 无论过了过了有多久 如果疲倦想回来; 你知道我从不会走开


《犹豫》

1.AMANI | 2.坚持信念
3.不再犹豫 | 4.谁伴我闯荡
5.係要听Rock & Roll | 6.爱你一切
7.高温派对 | 8.谁来主宰
9.完全的拥有 | 10.我早应该习惯

AMANI; 曲: 黄家驹 词: 黄家驹; AMANI NAKUPENDA NAKUPENDA WE WE; AMANI NAKUPENDA NAKUPENDA WE WE; 他 主宰世上一切 他的歌唱出爱; 他的真理遍布这地球; 他 怎么一去不返 他可否会感到; 烽烟掩盖天空与未来; 无助与冰冷的眼睛 流泪看天际带悲愤; 是控诉战争到最后伤痛是儿童; **我向世界呼叫; AMANI NAKUPENDA NAKUPENDA WE WE; TUNA TUKA WE WE (再次再次呼叫); AMANI NAKUPENDA NAKUPENDA WE WE; 天 天空可见飞鸟 惊慌展翅飞舞; 穿梭天际只想觅自由; 心 心中千亿颗爱心碎 今天一切厄困; 仿佛真理消失在地球; 权力与拥有的斗争 愚昧与偏见的争斗; 若这里战争到最后怎会是和平 | 坚持信念; 曲: 黄家驹 词: 黄家驹; 一生中可拥有几多; 人人期望一刹可拥有最多; 只想抓紧一瞬光辉 随时随地甘於走险错也可; 日夜梦想怎可富强 为著利益跟风转; 绝未料到他朝变成祸; 一生匆匆得到几多; 谁能明白知足可拥有最多; 一失足的找错理想 随时随地失去比拥有更多; 若是面对种种诱惑 尽力用信心抵抗; 用实力去争取胜利; 坚持信念 迎接挑战 只向前永不倦; 紧握信念 划破黑暗 真挚诚会更光; 若是面对种种诱惑; 尽力用信心抵抗; 用实力去争取胜利
不再犹豫; 曲：黄家驹 词：小美; 无聊望见了犹豫 (谁人没试过犹豫); 达到理想不太易; 即使有信心 斗志却抑止; 谁人定我去和留 定我心中的宇宙; 只想靠两手向理想挥手; 问句天几高心中志比天更高; 自信打不死的心态活到老; OH… 我有我心底故事; 亲手写上每段得失乐与悲与梦遗; OH… 纵有创伤不退避; 梦想有日达成找到心底梦想的世界; 终可见; Oh... 亲手写上每段得失乐与悲与梦儿; Oh.. 梦想有日达成找到心底梦想的世界 � | 谁伴我闯荡; 曲: 黄家驹 词: 刘卓辉; 前面是那方 谁伴我闯荡; 沿路没有指引 若我走上又是窄巷; 寻梦像扑火 谁共我疯狂; 长夜渐觉冰冻 但我只有尽量去躲; 几多天真的理想 几多找到是颓丧; 沉默去迎失望 几多心中创伤; 只有淡忘 从前话说要如何; 其实你与昨日的我 活到今天变化甚多; 只有顽强 明日路纵会更彷徨; 疲倦惯了再没感觉 别再可惜计较什么 （始终上路过）; 谁愿夜探访 留在我身旁; 陪伴渡过黑暗 为我驱散寂寞痛楚; 寻觅没结果 谁伴我闯荡; 期望暴雨飘去 便会冲破命运困锁
係要听Rock & Roll; 曲：黄贯中 词：黄贯中; 烽烟交加 那里是我家; 生于今天 仿佛带点抱撼; 高高的他 有个大嘴巴; 不准喧哗 只准听他训话; **若是命运尽在我手上 要探索太多理由; 不枉此生 是我的 ROCKN' ROLLING A-HA; 是你的 ROCKN' ROLLING A-HA; 热爱的 ROCKN' ROLLING A-HA; 系要听 ROCKN' ROLLING A-HA; 怎么天天 到处是费话 不想解释 听不懂的说话; 尽管 TURN LOUD 这叫电吉它; 摇摆的专家 几多叹惜作罢 | 爱你一切; 曲：黄家强 词：黄家强; 为了每日看见你一张笑脸; 为了每日如何能相见; 若解释当中真意; 是最简单感觉难离爱做引线; 梦会继续延长只因深爱你; 梦会决定如何能相见; 闷雨中充塞思绪 没法解开这个结; 难忘记遇上你 爱你把我变温柔; 原来我爱你比深海更深; 我有你不枉过 爱你一世; 全是我深爱你 我爱你的一切
高温派对; 曲：黄家驹 词：胡人; 高温炽热你心 青春正在翻滚; OH! YEH! 缤纷色彩好比奥运; 人如潮身体摇摇扭扭双脚猛蹬; GO GO EVERYBODY; GO GO EVERYBODY GO GO EVERYBODY GO OH! YEH!; 欢呼之中加点放任 豪情能输出火般高温; 就让此刻充塞那一触即发的快感; YEH! GO GO EVERYBODY GO GO EVERYBODY GO; GO EVERYBODY GO OH! YEH!; 思想流通呼吸接近 豪情能打开冰封的心; 莫待青春告别时心中只有是遗憾; 全赖高温制造气氛 忘掉身份你是某君; 全没公式舞蹈更新 炫耀青春你莫再等; 就让世界继续运行高温彼此送赠; 全赖高温扑灭冷感 忘掉积分你是冠军; 全没规则舞步更狠 摇动身躯放射性感; 就让世界继续运行高温彼此送赠 | 谁来主宰; 曲：黄家驹 词：黄家强/黄贯中; 黑暗中险恶的要伴过漫长路岁月; 不见天有白昼亦无奈全尽接受; 挣扎於风雨中已习惯望能造个梦; 失意总锻练我奋力去寻自我路; 主宰掌握我过去; 壮志把厄困尽变改; 天生爱接受挑战; 常望见有理想在前面; 修筑已破落都市; 重令这里再发光; 可记得多痛苦领略过在人路半途; 不了解要命里汗流尽仍没有路; 知几多悲与哀对共错伴随在以后; 只妄想有日会努力去逃避责任
完全的拥有; 曲：黄家驹 词：叶世荣; 窗边身影远离 话别黄昏里; 迷朦仍在挥一挥温暖的手 不修饰的笑容; 伴在微风里 柔情投在我的心深处; 从没有过这种的感觉 不懂解释是为何; 流露爱意发出的线索 在告诉我看透; 再不愿去觅寻 再不愿去添色彩; 再不面对未来 能共你往宇宙无穷天边去; 指尖感到暖流 逗动人思绪; 缓缓投入每句温馨爱诗; 浓情常静听心中祷告 寻觅这个世界的奥秘; 捉摸不到是如何 能让你与我一起爱过; 是永远的真心; 再不愿去觅寻 再不愿去作别人; 再不面对苦恼 无穷爱意永在完全的拥有 | 我早应该习惯; 曲：黄贯中 词：黄贯中; 随着社会的变奏 尝尽百般的战斗; 朋情到底亦似旧 难得你可在背后; 曾陪着了金光灿烂 难平复我但想叫喊; 我早应该习惯 原来是没有稀奇; 我早应该习惯 以挫折操作真理 始终总会飞; 来自四方的引诱 从来去甘愿接受; 人心到底不会够 名利瞬息亦变旧; 我早应该习惯 原来是没有稀奇; 我早应该习惯 以挫折操作真理


《永远等待》

1.永远等待 | 2.WaterBoy
3.昔日舞曲 | 4.金属狂人
5.灰色的心 |

永远等待; 曲:黄家驹 词：陈时安,黄家驹; 酷热在这晚上, 我穿起黑皮褛, 现在没法抵抗, 心中的猛火, 巨大的声音, 打进我心底, 幻象慨闪光使我呼吸加速, 现在就要爆发!; 尽量在这一刻抛开假面具, 尽量在高声呼叫, 冲出心中障碍, 阵阵慨震荡, 激发我疯癫, 热汗在你面上洒到我身边, 现在就要爆炸! 但愿直到永远!; 整晚慨呼叫经已静,耀目的灯光已转黑暗; 独自在街中我感空虚,过往的一切都似梦; 但愿在歌声可得一切, 但在现实怎得一切?; 永远慨等待, 永远慨等待!!! | Water Boy; 曲：黄家驹 词：黄家驹 陈健添; 沉静的家里坐 寂寞渐渐驱使我; 无目的街里荡 幻像尽是过路人; 凝望今天 找不到梦想; 回望眼前 仿佛正在看昨天; 街灯光影照下 独自站着就是我; 漆黑中它作伴 现实是在玩弄我; 又抛弃我; 冷风轻吹我面 命运夜雾已漫延; 浮现依稀往事 手中香烟已燃尽; 常自信不去问 抱怨你曾漠视; 留下不解片段 放弃有几多; 无奈心中渴望 已过去成梦话behind, 谁又会真挚地 听听我心声
昔日的舞曲; 曲：黄家驹 词：黄家驹; 初升的曙光 仍留恋都市周末夜; 黑色的快车 朦胧中驶过; 象幻觉...欢笑声...哼出那... 曾是过往 昔日的舞曲; 身边的暖酒 无言解开了我寂寞; 依稀的记忆 重燃点起我; 热烈地共舞于街中 再去作已失的放纵; 到处有我的往日梦 浪漫在热舞中; 沧桑的背影 残留这黑发已渐白; 唏嘘中叹息 从前的一切 | 金属狂人; 曲:黄家驹 词: 叶世荣; 心中多少的沧桑; 不可抵挡的空虚; 卑躬屈膝的一生; 今天必须衡出那枷锁; 就要像狂人 呼叫响震天; 收起心中的抑郁; 抛开当天的忧伤,加添一分力量; 今天必须洗去那悲伤; 就要像狂人 呼叫响震天; 兽性大发是我像狂人 金属者; 快要爆炸是我像狂人 永不灭
灰色的心; 曲：黄家驹 词：黄家强 黄家驹; 灰色的心里面 一切已变作冰块; 抛开心中顾虑 只要痛快过一生; 灰色的心多空虚 抽烟不断似夜雾; 独在夜里到处去到处碰到处似真空的逼压着; 跳进了车厢远去 晚灯轻照暗路上; 后镜望我像个失去控制扯线木偶; 从前常在自怨 何时寻觅自我; 为何无力地去叫喊叫出此刻心中痛苦抑郁; 灰色的心多忧郁 彷佛风也带着泪; 独望夜雨似看见似看透每个眼光冲出监与视; 慨叹世间多骗诈 教我怎对抗现实; 但我也要说句摆脱过往黑暗路向; 但愿是做梦 人若似白云; 随着风飘去 没有泪; 就像在做梦 全没有束缚; 忘却心底中俗世事 |


《真的见证》

1. 岁月无声 | 2. 又是黄昏
3. 明日世界 | 4. 谁是勇敢
5. 无名的歌 | 6. 午夜怨曲
7. 千金一刻 | 8. 无悔这一生
9. 交织千个心 | 10. 勇闯新世界

曲：黄家驹 词：刘卓辉; 千杯酒已喝下去都不醉; 何况秋风秋雨; 几多不对说在你口里; 但也不感触一句; 泪眼已吹干 无力再回望; 山不再崎岖; 但背影伴你疲累相对; 沙不怕风吹; 在某天定会凝聚; 若我可留下来; 迫不得已唱下去的歌里; 还有多少心碎; 可否不要往后再倒退; 让我不唏嘘一句; 白发已沧桑 无梦再期望 | 又是黄昏; 曲: 黄家驹 词: 陈健添; 街灯影轻吻我也不想记起; 独自在漫步我不知去向; 急速车辆擦过有一双眼睛; 望着日落下远方海角处; 此刻黄昏晚风轻沁; 过去理想谁听我讲多一次; 今天在等 我看过都市的背面布满了诱惑; 我看透都市的里面幻像已不再; 身边夜雾迷蒙有一丝记忆; 默默地踱步我不想放弃; 漆黑天空远处有一颗碎星; 伴在月亮下彷佛早看过; 此刻夜深晚风不再; 过去理想谁听我讲多一次; 今朝在等
明日世界; 曲：黄家驹 词：黄贯中; 荒旦社会的一切; 给我满希望; 激发理想的挣扎; 难道我有决意会落空; 这个拜金的都市; 总要靠手段; 适应每刻的转变; 人像戏里配角永是真; 无论你嗟怨做人没意义; 期望去转变靠双手; 世界是明日世界; 无谓计较只有等; 世界令人渐变态; 从未放弃贯彻我梦想; 工作每天都相似; 不叫我屈服; 只要我一心一意; 全力去干要胜过自己 | 谁是勇敢; 曲：黄家驹 词：叶世荣; 谁能忘掉你 谁能忘掉以往世上; 人人怀着信 谁能明白这故事; 但愿启示上的一切 别像火炬在曙光中; 无人能避免 时常怀着降世恶罪; 无情含着血 毫无馀地去喊呐; 受尽饥饿的苦痛 末日相遇在烈火中; 彼此相依不可分一秒 没有一件是难事; 是你一样创造我 到底偏要我受罪; 争取一点空虚的躯壳 未会拥有着期望; 没法只有闭着眼 在这安宁痛苦中; 急促的一生 不知所作看似梦; 不必多说那是对 再要指引那一方; 谁愿意 谁是勇敢 谁愿意 谁是勇敢; 悲哀的一生 多少失意当恶梦; 即使刻意创造我 换作一切去牺牲; 谁愿意 谁是勇敢 谁愿意 谁是勇敢; 风霜的烛光 可知眨眼要快逝; 一生充满那罪恶 烛光不要太妄想; 谁愿意 谁是勇敢 谁愿意 谁是勇敢; 伤心的烛光 他朝可会有救赎; 给他一个快乐印 冲出黑暗再放光; 谁愿意 谁是勇敢 谁愿意 谁是勇敢
无名的歌; 曲：黄家驹 词：黄贯中; 云雾里的飞鸟何为要感叹长夜里; 倍伴你是寂聊远方的天际常独看; 孤单一刻於心里哼欠缺了听众的歌; 谁愿意被蔑视矛共盾一刹曾面对; 沉默已没意义只因他躲进墙幕里; 当初天真不再返慨叹已变老的心; 一首无名的歌在心中独自欣赏; 一首无名的歌让清风共分享; 回望往日誓言笑今天的我何俗气; 人在世就似是海中的水母随浪去; 悲怆的高呼怎叫醒每个冷却了的心 | 午夜怨曲; 曲：黄家驹 词：叶世荣; 从来不知想拥有多少的理想; 还离不开种种困忧; 勉强去掩饰失意的感觉 再次听到昨日的冷嘲; 徘徊於街中恐怕只得孤独; 寻回思忆中的碎片; 变作了一堆草芥风中散 与你奏过午夜的怨曲; 总有挫折打碎我的心 紧抱过去抑压了的手; 我与你也彼此一起艰苦过; 写上每句冰冷冷的诗 不会放弃高唱这首歌; 我与你也彼此真的相识过; 从回忆中找不到天真的笑声; 曾留不底心中斗争; 每次去担当失意的主角 冷笑变作故事的作者; 啊......啊啊......障碍能撕破
千金一刻; 曲：黄家驹 词：黄家强; 在晚间孤单一人行於街中; 没法掩饰的心内寂寞四处荡; 耀眼闪烁的双目多麽吸引; 路过身边的景象全然无意义; 我放任; 望见她飘忽街头翩翩起舞; 为要得到她温柔尽量去接近; 共那火般的衣裳双双拥抱; 令我不知竟追逐浪漫似作梦; 这午夜; 我与你放纵此刻千金的一晚; 过去了我不须记放心中; 漆黑中一触的恋爱放纵不羁; 不须把真意对待你; 一触的恋爱放纵不羁; 空虚的心里满滋味 | 无悔这一生; 曲: 黄家驹 词: 卢国宏; 阳光历次消散别去 无理冲击我心绪; 前景没法打算怎么 谁会偷生远方里; 每次记忆哭笑 将心意再变改 一分一秒; 无意对一切话别 无意却远走它方; 没有泪光 风里尽闯; 怀着心中新希望; 能冲一次 多一次 不息自强; 没有泪光 风里尽闯; 重植根于小岛岸; 如天可变 风可转 不息自强 这方向; 无奈静静不舍心声; 和我偏偏正呼应; 前方或会一生奔波; 无悔这一生经过; 纵有冷风飘过; 将心绪再痛悲 紧守不变
交织千个心; 曲：黄家驹词：黄家强; 冷 是这世间冰冷 没有一丝关注; 就让日子飘去; 看受那痛苦迫压 常被饥荒掩盖; 好景彷佛不再; 放开心中思虑 共创美好不必恐惧 愿永远... 战 在这世间充满 战火摧毁一切; 末日就似拉近; 创 为了明天开创 忘掉几许争斗; 实现梦境所有; 唱 为这世间歌唱 献出一点关注; 尽量令它温暖; 唱 共你挽手歌唱 献出一点真挚 尽量令它可爱; 交织千个心 用爱驱走冰冻; 歌声空气中 为世间多添个美梦 | 勇闯新世界; 曲：黄贯中 词：梁安琪/侯志强; 创出新的境界毋畏胜败勇闯新世界; 其实跟风心态成也是败永不感畅快; 你有创意创出新生命; 决意去试发出心声; 前面艰辛境界狂风雨大吃苦不会易; 明白新的一派毋畏胜败再闯新世界; 你有斗志劈开荆棘路; 试过再试那恐天高; 有一天会被欣赏耀眼光在前方上; 无谓再等全力去干冲天飞; 有一天会被欣赏耀眼光在前方上; 怀着理想全力去干冲天飞


无标题文档

 BEYOND历年作品集

1986年自资制作出版《再见理想》录音带

1987年 宝丽金出版首张EP《永远等待》

1987年出版首张专辑《阿拉伯跳舞女郎》

1988年 出版第二张专辑 《现代舞台》

1988年加盟新艺宝推出第三张专辑《秘密警察》

1989年发行第四张专辑《Beyond IV》

1989年第五张专辑 《真的见证》面世

1990年 《天若有情》电影原声大碟

1990年推出第六张专辑 《命运派对》

《大地》 1990年 推出首张国语专辑《大地》

光辉岁月 1991年 第二张国语专辑《光辉岁月》

1991年出版第七张专辑《犹豫》

1992年加盟滚石推出第八张粤语专辑《继续革命》

1992年在台湾发行第三张国语专辑《信念》

1993年经典名作《乐&怒》专辑,但同年家驹......

1993年专辑《海阔天空》

1994年,《二楼后座》是BEYOND新的开始

1994年《遥远的PARADISE》国语专辑

1995年在香港发行《SOUND》粤语专辑

1995在台湾发行《爱与生活》国语专辑

1996年粤语专辑《BEYOND精彩》

1997年粤语专辑《请将手放开》

1997年粤语专辑《惊喜》

1998年 《这里那里》国语专辑

1998年粤语专辑《打不死》

1999年发行粤语大碟《不见不散》

1999年11月BEYOND本世纪最后一张专辑——《GOOD TIME》


再见理想

<<再见理想>>

1.永远等待 | 2.Long Way Without Friend
3.MYTH | 4.Dead Romance (Part I) (纯音乐)
5.Dead Romance (Part II) | 6.谁是永敢
7.木结他(纯音乐) | 8.巨人
9.Last Man Who Knows You(纯音乐) | 10.再见理想
11.The Other Door(纯音乐) | 12.旧日的足迹
13.飞越苦海 |

永远等待
曲:黄家驹 词：陈时安,黄家驹

酷热在这晚上, 我穿起黑皮褛,
现在没法抵抗, 心中的猛火,
巨大的声音, 打进我心底,
幻象慨闪光使我呼吸加速,
现在就要爆发!
尽量在这一刻抛开假面具,
尽量在高声呼叫, 冲出心中障碍,
阵阵慨震荡, 激发我疯癫,
热汗在你面上洒到我身边,
现在就要爆炸! 但愿直到永远!
整晚慨呼叫经已静,耀目的灯光已转黑暗
独自在街中我感空虚,过往的一切都似梦
但愿在歌声可得一切, 但在现实怎得一切?
永远慨等待, 永远慨等待!!!
谁是永敢
曲:黄家驹 词:叶世荣

谁能忘掉你 谁能忘掉以往世上
人人怀着信 谁能明白这故事
但愿启示上的一切 别像火炬在曙光中
无人能避免 时常怀着降世恶罪
无情含着血 毫无余地去喊呐
受尽饥饿的苦痛
末日可遇在烈火中
彼此相依不可分一秒 没有一件是难事
是你一样创造我 到底偏要我受罪
争取一点空虚的躯壳 未会拥有着期望
没法只有闭着眼 在这安宁痛苦中
急促的一生 不知所作看似梦
不必多说那是对 再要指引那一方
谁愿意 谁是勇敢
悲哀的一生 多少失意当噩梦
即使刻意创造我 换作一切去牺牲
谁愿意 谁是勇敢
风霜的烛光 可知眨眼要快逝
一生充满那罪恶，烛光不要太妄想
谁愿意 谁是勇敢

巨人
曲:黄贯中、黄家驹 词:叶世荣

看看这个世界每秒在变
每个变化也会再次令我
不知所措, 不知怎样找它的真理.
我已占有智慧也会害怕,
过往智慧看似再也没法
解释今天, 解释心中所有的,
问号是一样.
我要发奋设法变作勇猛,
预备日後努力为着使命
我要带领世界再创道理,
那会放弃每个教训令我找到一切,
找到心中的理想, 力量像火焰

再见理想
曲: 黃家驹 词:黄家驹,黄贯中,黄家强,叶世荣

独坐在路边街角, 冷风吹醒,
默默地伴着我的孤影,
只想将结他紧抱, 诉出辛酸,
就在这刻想起往事.
心中一股冲劲勇闯,抛开那现实没有顾虑,
彷佛身边拥有一切,看似与别人筑起隔膜.
几许将烈酒斟满那空杯中,
借着那酒洗去悲伤,
旧日的知心好友何日再会?
但愿共聚互诉往事.
一起高呼Rock n' Roll ...
一起高呼Rock n' Roll ...

旧日的足迹
曲:黄家驹 词:叶世荣

我要再次找那 旧日的足迹
再次找我过去 似梦幻岁月
脑里一片绿油油 依稀想起她
心中只想再一诉 那旧日故事
每一张可爱 在远处的笑面
每一分亲切 在这个温暖家乡故地
雨细细 路绵绵 今天只想她
看透天际深处 道上没晚霞
在这个黑暗漫长 夜静没对话
身边只想拥有你 伴着我在路途
再次返到家乡里 梦幻已是现在
看有多少生疏的脸 默默露笑容
那里一片绿油油 早风轻轻吹
细听妈妈低声诉 那旧日故事
已过去的不可再 今天又再忆起
一双只懂哭的眼 落泪又再落泪
呜…………………………

飞越苦海
曲:黄家驹 词:黄家驹,黄贯中,黄家强,叶世荣

这世界令你害怕 你也要莫叹奈何
这变化下了烙印 冇勇气面对未来黑暗
不敢张眼望 但你要张眼望想起可怕
冲出他朝的障碍 实在是梦想
仿佛天天都发梦 实在是混帐
Oh!.......
畜生都要飞越苦海
我与你要尽快踏上 那个永远自我路途
告诉我那处避免 这世界快没有自由
这世界令你害怕 你也要莫叹奈何
告诉我那处避免 这世界快没有自由
冲出他朝的障碍 实在是梦想
仿佛天天都发梦 实在是混帐
Oh!.......

Long Way Without Friend
曲:黄家驹 词：陈时安,黄家驹

The sun is scorching down,
And the sand reflect its light.
I'm moving with my shadow, Through this empty haunted land
Strange sounds from nowhere,
And the strong wind cut my face.
Nobody'll help But what else can I do ?
Oh! Lord I need your help,
In the sky there's a eagle soaring by!
Oh, Long way without friends,
But I'll never, never change my mind!
The moon is hanging high,
With her lonely stars behind
The moonlinght lit the ground.
The moonlight give me a chill,
But only the moonlight,Will show me my way
Nobody'll help,But what else can i do?
The gift is in my hands,
And the road before my eyes,
The fire has ceased to burn.
I can feel the torture's gone.
But will it last for long,
when the spell is still around.
Nobody care,But what else can I do?

MYTH
曲:黄家驹、陈时安 词:陈时安

It was a story told for years
When a young girl dwelled this land
With eyes shone like the star
And a smile that charmed both heaven and earth
The moonwas ashamed when next to her
And the flowers bowed their heads
Her songs could tame the beasts
Her hands could wave all sorrows away
Chours: Yet that Fate was envy 'bout this girl'
And a plot was planned to lay her down
To a pasture she was led
Where the grass was always green
Inthe midst of this wonderland
Stood the plant that'd bring her permanent end
The plant of death was in her eyes
Sending its fragrant through the air
Laughter form below was heard
With a touch the task was done
Like an arrow it speared her heart
Like venom it killed her light
An her body slowly dropped Stopped the singing from around Her soul left without a sound
The god of love was deeply hurt When the tragedy was known It cut right into his heart
With tears and pain he flew to her To end this sorrow he drawn his sword How red the blood that sprayed around
As the thorns grew around it stem And the petals stained in red Turned the plant into a rose

Dead Romance (Part II)
曲:黄家驹 词:黄家驹

Man,what are you thinking of?
Man,what do you need?
Man,nobody tell you what to do.
Man ,you need somebody to hurt.
Chorus: It's a rainy night
Can you hear me?
It's a rainy night.
Can you help me?
Man,you feel so lonely?
Man,can you hear the messate come from the sky?
Man,you are driving into the rain.
Man,you know it's time to find the prey?
Chorus: In a rainy night, Can you hear me?
In a rainy night,Can you help me?


《这里那里》

1.忘记你 | 2.缓慢
3.侯诊室 | 4.情人
5.十字路口 | 6.我的知己在街头
7.命运是你家 | 8.想你
9.管我 | 10.热情过后
11.AMANI |

忘记你; 詞：周耀輝 曲：黃家駒; 忽然發覺走在台北的街頭; 這裡有跟香港一樣的時候; 我在陌生的城市 要忘記熟悉的你; 怕黑暗的我走進便利店裡; 還不知道要買什麼的東西; 我在陌生的城市 抽一根熟悉的煙; 忘記你 美麗的眼睛 溫柔的聲音; 我答應 忘記你 脆弱的背影 我們的故事; 我努力 忘記你; 凌晨時分打開今天的報紙; 可否看到留在背後的故事; 我在陌生的城市 忍不住熟悉的淚; 忘記你 美麗的眼睛 溫柔的聲音; 我答應 忘記你 脆弱的背影 我們的故事; 我努力 忘記你; 找不到回飯店的路 我以為 已迷失; 想不到從櫥窗看見 我自己 恍如隔世; 忘記你 美麗的眼睛 溫柔的聲音; 我答應 忘記你 脆弱的背影 我們的故事; 我努力 忘記你 忘記你…… 我不能忘記你 | 命运是你家; 詞：詹德茂 曲：黃家駒; 生命是個賭 悲歡離合作賭注; 走在人海茫茫中 賭一賭; 夢中的歸宿 寂寞是我的地圖; 走進青紅皂白中 塗一塗; 用盡青春追逐城市霓虹的腳步; 漫漫長夜中 數一數; 午夜夢迴變成自己命運的俘虜; 這時才領悟 命運是我家; 一點彩虹 就以為天涯; 一點雨珠 就以為瀟灑; 跟自己的夢 遊蕩; 問天不問路 空著日子裝糊塗; 是非都是一個不 不歸路; 忘了怎麼哭 忘記走了多少路; 眼前是有一個不 不能輸
侯诊室; 詞：周耀輝 曲：黃家駒; 一個白色的房間 誰也不看誰一眼; 候診室裡面 等醫生出現; 你這樣沒精打彩 他的嘆息很無奈; 你有你忍耐 他有他發獃; 我們大概都知道痛苦的滋味; 怎麼總是不願意互相安慰; Oh‥請你看看我的臉; 既然一樣虛弱就讓我們靠近一些; Oh‥讓我看看你的臉; 既然一樣蒼白就讓我們同病相憐; 不要怕 有人黯然的離開 有人慌張的進來; 候診室裡面 我好想明白; 你為什麼不舒服 他有什麼受不住; 要是說不出 請放心的哭 | 情人; 詞：林夕 曲：黃家駒; 也許你想像不到 我有多可望做到; 在我的懷抱 聽你的心跳; 從來沒有對你說 我不說你都知道; 我對你的好 你都不需要 HA……; 有一天 我怕你會說 請別在自尋煩惱; 我笑我哭我等待 你不明白; 你愛你恨你感慨 我都不在; 不痛不癢不在乎 怎樣去愛; 不言不語離不開 互相傷害; 到底我已經不是 想哭就哭的小孩; 一點點傷害 應該躲得開; 也許我放棄忍耐 時間會過得更快; 一個人不快 還不算最壞 HA……; 我今天 承受的悲哀 你可以置身事外; 多少情話說不來 多少愛情愛不來; 多少情人真的不離開
十字路口; 詞：劉卓輝 曲：黃家駒; 時光正在流 回憶正在走; 度過喧鬧黑夜明天會是什麼感受; 多年的追求 多少夢長久; 我們是否依然面斷現實不會低頭; 我有脆弱的時候 我有沮喪的理由; 我有多少藉口 不能一無所有; 十字路口 誰來陪我一起走; 走回執迷不悟的路; 還是風花雪月隨流; 十字路口 誰來陪我再回首; 回首早已淡忘的夢; 儘管遙遠 不能回頭; 不能在回頭 | 缓慢; 詞：李焯雄 周耀輝 曲：黃家駒; 一雙鐵翅膀 送我到這地方; 天快亮 捨不得這機艙; 緩慢的遊盪 在擁擠的機場 風一樣; 多少熒光屏 總是閃爍不停; 天與地 在中間他來臨 緩慢的飛機; 有否我期待的 一個你; 忘記你說你會繼續 還是要結束; 分開時只管哭 我是否太迷糊; 你是否仍在乎; 等得太久不想繼續 也不想結束; 分開時我走出 最遙遠的旅途 最緩慢的腳步; 一杯熱咖啡 抵不住我的累; 他是誰 在擁抱你是誰; 緩慢的流淚 我沒有太傷悲 我以為
想你; 词：黄贯中 曲: 黄贯中; 又打了一通 没人接的电话; 我像个傻瓜; 不愿去相信 你还没有回家; 再次走过你 最常去的地方; 又一次失望; 可能我的心 没法再去流浪; 我都明白 也许没结果; 请你别怪我 我就是那麽; 想你 彷佛活在梦里; 我恨我自己 却无法停止; 想你 反覆的在心底; 可否告诉我 你是否依然 还属於我; 不管是寂寞 不管是脆弱 日子一样过; 只是不确定 什麽叫做承诺 | 管我; 詞: 黃貫中 曲: 黃貫中; 不要把你的腳踏進我的地方; 就知道你還是一樣的狂妄; 唱你愛聽的歌 講你愛聽的假話; 慢慢去把我訓練成啞巴; 我快被你迫瘋 在這個太陽下有誰不同; 你 你不癢不痛 我覺得好心痛 我真的好心痛; 你別 別管我 別用你的尺衡量我; 別來管我 不想陪你一起冷漠 (不想陪你墮落); 眼看著你的腳踏進我的地方 如何用理性去跟你抵抗; 這個小小地方 你說屬於你 他說屬於他; 但你們別把我當成傻瓜; 別來擋我 別來壓我 別來騙我 別來管我
热情过后; 詞：葉世榮 曲：黃家駒; 街燈透過窗簾 回憶你的臉; 怎能習慣沒有你在我身邊; 盯著你的照片 幻想你出現; 卻是你離開時的容顏; 明知活在不同的空間 甜蜜的夢總有限; 愛上你本是一種危險 掉進無底深淵; 我猜不透自己 我恨我像孩子; 沒有愛的勇氣 怎麼去表達我對你的心意; 還是一片沈寂; 月亮以褪去 絕望的心可以補救是奇蹟; 等待你的消息 若即又若離; 害怕你抹去所有痕跡; 我拉不近距離 我騙不過自己; 再難過沒意義 熱情過後剩下片段的回憶 | AMANI; 詞：林夕 曲：黃家駒; 聽 這是誰的真理 那是誰的嘆息; 回應沒有答案的問題; 看 這裡開天闢地 那裡烽煙四起; 地獄天堂有多少距離; 誰也有自由的權利 這與生俱來的東西; 無助的眼睛卻容不下生存的運氣; 就讓我們吶喊; *AMANI NAKUPENDA � NAKUPENDA WEWE; � TUNATAKA WEWE � AMANI NAKUPENDA; � NAKUPENDA WEWE; 聽 誰在翻天覆地 誰要屏息靜氣; 哪裡才有動聽的消息; 看 誰會露出自己 不分南北東西; 拉近所有夢想的距離; 誰也有生存的權利 這來自上帝的分配; 憑甚麼武器會換來和平的奇蹟; 就讓我們吶喊 就讓我們一起; 對全世界吶喊